杨叔和序

观夫世界之广大，宇宙之奇妙，人事之渺茫，若可知，若不可知，虽圣人亦不敢以论断定也。然一春一秋，物故者新；一昼一夜，花开者谢。废兴成毁，盈虚依伏；大而名利，细而饮啄。默察一切，冥冥中似有定之者，故圣人不敢以论断定者。今可于中仄盈亏之象，五行生克之理之中，求之而百不失一焉。余始对于命运，乃深信而不疑。曩岁因事至申，访韦子千里于其寓，论往指来，不爽禾黍。且评语简明透澈，以少胜多。非深于道，明于理，通于儒，洞明乎世事者，弗能也。然余有感焉，江湖述士之流，恒籍此为生，理既不明，语亦鄙陋，大雅君子，为之不齿。命理之学，晦而不彰，安得如韦子者作中流之砥柱耶。今韦子学益进，出其馀绪，编印《命学讲义》一书问世，蒙示全稿，吟诵之余，觉奥邃详明，裨补后学，余尝有志于斯而未能，今又有鞭策之者矣。敢不勉旃，敢不勉旃。诗云：“高山仰止，景行行止”，虽不能至心响往之，爰书此以归。韦子其乐而教之乎，是有命焉，非余所敢望也。

公元一九三四年七月杨叔和于蚌埠大淮报馆

骆经畲序

余于公余之暇，喜读命学诸书。凡坊间古籍名著，均先后搜罗，迭经殚心参研，苦无心得，如《星平会海》、《三命通会》、《滴天髓》等书，或博而寡约，或简奥难明，往复思索，虽略晓其意，终未了然于胸。客岁识鸳湖韦君千里，一见如故，盖知其秉承家学，精研有素者也。读其所纂之《精选命理约言》一书，深佩其注释精微、阐扬命学之功，不在素庵相国下也。君复以命学之式微，胥由古籍说理未透，今岁月于百忙中，编《命学讲义》，以授海内有志斯学者。余因加入研究，先获其稿，披觉竟日，恍然有悟。昔日之所疑难者，今皆迎刃而解矣，他书中支离琐屑之点，亦均条分缕晰，举例阐明，矛盾谬误之处，则说理指正，充推子平正宗，不仅为初学者必读之书，亦可供精究者参考之籍。书成，将奥邃详明，裨补后学，殊非浅鲜。余尝有志于斯而未能，今又有鞭付剞劂，余乃乐为之序。

甲戌仲秋嘉定骆经畲

顾乃平序

韦子千里，少负奇才，幼承庭训，家学渊源，挟君平术，为人权衡，谈必微中。与之语世道，辩古今事当否；论人高下，事后常成败。若河决下流而东注，若驷马驾轻车就熟路，饱学老成，固非世俗所能望其肩背，且慷慨好义，忧世疾愤，辄尝论世道崎岖，人心险诈，魑魅咨肆，魍魉横行，未尝不叹息痛恨于挽狂澜之乏术也，予讽之日，徒言无补于事，空谈不如实行，君抱稀世之才，挟君平神技，曷不将命学公开，广为宣传，使人人得知命理。预识趋避之道，槽权己衡人，两相裨益，彼魅魁魍虽炽，或得稍敛其迹，未始非治标之一法也，我子曷不图乎？君闻言奋然起曰：诚如子言，余当知所勉矣。乃毅然决然，将所学供献于世人，创办命学函授于韦氏命苑，未及匝月，成绩裴然，国中闻风响学者，日必数十起，而笔政冗繁，案续劳形，虽日以继夜，案头常积卷盈尺，渐臻精力不继，辄对之汉曰：余不胜其劳矣。而欲罢涌者其奈何？窃相与忧而莫能相助。于是转辗焦思，若有所得，即欣然谓韦子曰：君不将函授讲义，收集成册，发行单行本问世，如要则于君可一劳永逸，于学者不啻躬沐教诲，岂非一举二得者耶，君以为可，乃夜发书，焚膏继晷，将手编讲义，重行逻辑，补遗拾漏，去腐存菁。其间皆根据先哲之立言，参以一己之实验，提纲摘要，纂言扣玄，发人所不敢发，道人所未曾道，由浅显而入于深奥，一气贯通，不愧为学命梯范。夫韦君年少好学，口不绝吟于六艺之文，手不停披于百家之编，识广学博，著作等身。其生平所述甚宏，具为精警硕论，独于此命学讲义尤多，焉见付梓在即，出版有期，其不纸贵洛阳，不胫而走者，我不信也。

公元一九三四年甲戌仲秋季日顾乃平谨识于淞滨逸庐

韦千里自序

禄命之学。由来已久。如言数理者。言星辰者。言子平者。以常情测之。佥依据于了平一书。夫命不可信乎。唐吕才有言。长平坑卒。曷尝共犯三刑。南阳贵人。未必尽逢六合。命不可信乎，南史沈攸之尝言。早知穷达有命。恨不十年读书，故孔子五十而知天命。孟子曰莫非命也。顺受其正。是以知命者。不立乎严墙之下。然则命之可信与否。其精微奥妙。寂静感通。诚不易言也。吾侪读古人书。研摩命理。无非求际遇之顺利。声誉之畅达。素位而行。有从不背。要皆修身之一助耳。丁兹人心浇薄。世道衰微。讲求命运。更应趋吉避凶。免非就是。为常务之急。余不敢谓之命。只谓推命而已。溯行道以还。所见富贵之命固多。贫贱之命。实亦不少。兹特先集百余则。公诸同好。并加批注。籍为研究之资。至因革损益。论短评长。皆折衷于典籍。若云创作。则吾岂敢。如莹巨硕宏文。进而教之。更幸甚矣。

民国乙亥夏日浙江嘉兴韦千里谨识于春申寓次。


起例问答

问：何谓十天干，十二地支。

答：甲、乙、丙、丁、戊、己、庚、辛、壬、癸，此为十天干，子、丑、寅、卯、辰、巳、午、未、申、酉、戌、亥，此为十二地支。

问：何谓六十花甲子

答：十天干，十二地支以次联贯，即构成下列六十花甲子。

甲子，乙丑，丙寅，丁卯，戊辰，己巳，庚午，辛未，壬申，癸酉，甲戌，乙亥，丙子，丁丑，戊寅，己卯，庚辰，辛己，壬午， 癸未，甲申、己酉，丙戌，丁亥，戊子，己丑，庚寅，辛卯，壬辰，癸巳，甲午，己未，丙申，丁酉，戊戌，己亥，庚子，辛丑，壬寅，癸卯。

甲辰，乙巳，丙午，丁未，戊申，己酉，庚戌，辛亥，壬子，癸丑，甲寅，乙卯，丙辰，丁巳，戊午，己未，庚申，辛酉，壬戌，癸亥。

问：四柱是否指年柱，月柱，日柱，时柱。

答：然，每柱一干一支，四柱共四干四支，即俗所谓八字是也，例如

甲子（此年柱也）

丙寅（此月柱也）

乙丑（此日柱也）

己卯（此时柱也）

问：假如今年癸酉，其人三十七岁，何以知其所生一处为丁酉。

答：此非用推年法不可矣，推年之法多端，干支分推，较为简便，详述如下：

推所生之年干

必先将其人岁数之零数，从今年天干起，逆推至若干位，即以其干，为生年天干。（岁数若为整十无零，则作十数论）

例如三十七岁，七为零数，今年癸酉，自癸至丁，逆数是得七位（癸一壬二辛三庚四己五戊六丁七）即知所生之年，天干值丁。

推所生之年支

必先将其人岁数除十二，视其余数若干，从今年地支起，逆推至若干位。即以其支为生年地支。（若除尽无余，即作十二数论）

例如三十七岁，除三个十二，尚余一数。今年癸酉，酉属第一位，即知所生之年，地支值酉（合观上例，可以知为丁酉年生，即以丁酉两字，排入年柱可也）

又如四十八岁。除四个十二，并无余数。故必须作十二数论，今年癸酉。

自酉至戌，逆数适得十二位（酉一申二未三午四巳五辰六卯七寅八丑九子十亥十一戌十二）即知所生之年，地支值戌。

又如四十岁。除三个十二，尚余四数今年癸酉，自酉至午，逆数适得四位（酉一申二未三午四）。即知其所生之年，地支值午。

问：如甲子年，自元旦至除夕，是否始终作甲子推算。

答：未可固定。盖推年以立春为标准，其区别有三也。

(一) 在本年立春后生者，即以本年之干支，排为年柱。

(二) 在本年立春前生者，即以上一年之干支，排为年柱。

（三）在本年十二月立春后生者，即以下一年之干支，排为年柱。列例如左下：

例一

假定三十七岁，正月初二日亥时生人。照今年癸酉计算，三十七岁，当为丁酉。万年历载明是年正月初二日戌时立春，是亥时在戌时之后，已过立春，即以本年干支，丁酉两字，排为年柱。

例二

假定三十七岁正月初二日酉时生人，照今年癸酉计算，三十七岁，当为丁酉，万年历载明是年正月初二日戌时立春。是酉时在戌时之前，犹未立春。应以上一年之干支，丙申两字，排为年柱（丁酉上一年为丙申）。

例三

假定三十六岁，十二月二十四日已时生人，照今年癸酉计算，三十六岁，当为戊戌，万年历载明是年十二月二四日辰时立春，是已时在辰时之后，已过立春，应以下一年之干支，已亥两字，排为年柱。（戊戌下一年为己亥）。

问：每年十二月建，是否固定。

答：此诚固定也。正月建寅，二月建卯，三月建辰，四月建巳，五月建午，六月建未，七月建申，八月建酉，九月建戌，十月建亥，十一月建子，十二月建丑。

问：如甲子年，正月建寅，固知其为寅月，然何以知其丙寅月。

答：此非用推月法不可矣，推月之法，先须熟读歌诀，歌曰：甲己之丙作首，乙庚之岁戊为头，丙辛必定寻庚起，丁壬壬位顺行流，更有戊癸何方觅，甲寅之上好追求，

甲己之年丙作首，甲年己年之正月，皆为丙寅，二月皆为丁卯，三月皆为戊辰，余类推，乙庚之岁戊为头，己年庚年之正月，皆为戊寅，二月皆为己印，三月皆为庚辰，余类推，丙辛必定寻庚起，丙年辛年之正月，皆为庚寅。二月皆为辛卯，三月皆为壬辰，余类推。丁壬壬位顺行流，丁年壬年之正月，皆为壬寅，二月皆为癸卯，三月皆为甲辰，余类推，更有戊癸何方觅，甲寅之上好追求，戊年癸年之正月，皆为甲寅，二月皆为乙卯，三月皆为丙辰，余类推。

问：甲年正月为丙寅月，是否由初一日至三十日，均作正月丙寅推算。

答：未可固定，盖推月以节令为标准，其区别有三也。

（一）在本月节令后生者，即以本月所遁干支，排为月柱。

（二）在本月节令前生者，即以上月所适干支，排为月柱。

（三）在本月下一节令前生者，即以下月所遁干支，排为月柱。

问：十二月节令，异同如何，请详言之。

答：正月立春节，二月惊蛰节，三月清明节，四月立夏节，五月芒种节，六月小暑节，七月立秋节，八月白露节，九月寒露节，十月立冬节，十一月大雪节，十二月小寒节。

例一

如癸卯年三月初九日卯时生，万年历载明是年三月初九日辰时清明，是卯时在辰时之前，犹未清明（即未进三月节）应以二月所遁干支，排为月柱，列式于下。

癸卯 （年）

乙卯（月）

例二

如癸卯年三月初九日辰时生，万年历载明是年三月初九日辰时清明，是辰时已交清明（即已交三月节），应以三月所遁干支排为月柱，列式于下。

癸卯（年）

丙辰（月）

例三

如癸卯年十一月二十日丑时生，万年历载明是年十一月二十日丑时小寒，是丑时已交小寒，（即已进十二月节），应以十二月所遁干支，排为月柱，列式于下。

癸卯（年）

乙丑（月）

例四

如癸卯年正月初八日卯时生，万年历载明是年正月初八日辰时立春，是卯时在辰时之前，未过立春（即未进正月节）不独癸卯年作壬寅推（癸卯上一年为壬寅），且须以壬寅年十二月所遁干支，排为月柱，（癸卯年正月之上一月，即壬寅年十二月。）列式于下。

癸卯作 壬寅（年）

癸丑（月）

例五

如癸卯年正月初八日辰时生，万年历载明是年正月初八日辰时立春，是辰时已交立春（即已进正月节），应以癸卯年正月所遁干支，排为月柱，列式于下。

癸卯（年）

甲寅（月）

例六

如癸卯年十二月二十日申时生，万年历载是年十二月二十日未时立春是申时在未时之后，已过立春（即已进下一年之正月节），不独癸卯年作甲辰年推（癸卯年下一年为甲辰），且须以甲辰年正月所遁干支，排为月柱（癸卯年十二月之下一月，即甲辰年正月）。列式于下。

癸卯作 甲辰（年）

丙寅（月）

例七

如癸卯年十二月二十日午时生。万年历载明是年十二月二十日未是立春。是午时在未时之前，犹未立春（即未进下一上之正月节），仍以癸卯十二月所遁干支，排为月柱，列式于下。

癸卯（年）

乙丑（月）

问：推日之法如何？

答：较推年推月，皆为简易，只须查看万年历，即知所生之日，是何干支。例如癸亥年正月初八日生人，是年万年历所载。

申（初一日为庚申）

正月小庚 午（十一日为庚午）

辰（廿一日为庚辰）

既知初一日为庚申，屈指顺推，则知初八日应为丁卯矣（庚申初一辛酉初二壬戌初三癸亥初四甲子初五乙丑初六丙寅初七丁卯初八），即以丁卯两字，排为日柱，列式于下。

癸亥（年）

甲寅（月）

丁卯（日）

问：假如甲子日寅时，何由知其为丙寅时。

答：此非用推时法不可矣，推时之法，先须熟读歌诀，歌曰：甲己还加甲，乙庚丙作初，丙辛从戊起，丁壬庚子居，戊癸何方发，壬子是真途。

甲己还加甲，甲日己日之子时，皆为甲子，丑时皆为乙丑，寅时皆为丙寅，余类推。乙庚丙作初，乙日庚日之子时，皆为丙子。丑时皆为丁丑，寅时皆为戊寅，余类推。丙辛从戊起，丙日辛日之子时，皆为戊子，丑时皆为己丑，寅时皆为庚寅，余类推，丁壬庚子居，丁日壬之子时，皆为庚子，丑时皆为己丑，寅时皆为庚寅，余类推。戊癸何方发，壬子是真途，戊日癸日之子时，皆为壬子，丑时皆为癸丑，寅时皆为甲寅，余类推。

问：请述十天干之阴阳。

答：甲丙戊庚壬皆为阳，乙丁己辛癸皆为阴。

问：大运部位从何起点，请详述之。

答：其起点皆根据所生之月建，如男命所生之年，天干属阳，或女命所生之年，天干属阳，运皆顺行，男命所生之年，天干属阴，或女命所生之年，运皆逆行。

例如：男命甲子年，丙寅月生，甲属阳，运皆顺行，当从丙寅月建起点，顺推而下。第一部运为丁卯，第二部运即为戊辰，以次递进，列式于下。

（第一部运）丁卯

（第二部运）戊辰

（第三部运）己已

（第四部运）庚午

（第五部运）辛未

（第六部运）壬申

又如男命乙丑年戊寅月生，乙属阴，运皆逆行，当从戊寅月建起点，逆推而上，第一部运为丁丑，第二部运即9为丙子，以次递退，列式于下。

（第一部运）丁丑

（第二部运）丙子

（第三部运）乙亥

（第四部运）甲戌

（第五部运）癸酉

（第六部运）壬申

又如女命乙丑年戊寅月生乙属阴，运皆顺行，当从戊寅月建起点，顺推而下，第一部运为己卯，第二部运，即为庚辰，以次递进，列式于下。

（第一部运）己卯

（第二部运）庚辰

（第三部运）辛巳

（第四部运）壬午

（第五部运）癸未

（第六部运）甲申

又如女命甲子年丙寅月生，甲属阳，运皆逆行，当从丙寅月建起点，逆推而上，第一部运为乙丑，第二部运，即为甲子，以次递退，列式于下。

（第一部运）乙丑

（第二部运）甲子

（第三部运）癸亥

（第四部运）壬戌

（第五部运）辛酉

（第六部运）庚申

问：行运岁数，如何推算，亦请详述。

答：运若顺行，从生日生时，数至最近未来节之日时，运若逆行，从生日生时，数至最近已往节之日时，每三日为一岁，每一日为百二十天，每一时为十天，如离节三日，则一岁行运，如离节一日，则落地百二十天行运，离节一时，则落地十天行运，每足三日，方算一岁，且须扣算清楚，某年某月某日时交运，不得混称几岁，列例如下。

例一

男命甲子年正月十五日子时生

甲子（年）

丙寅（月）

戊辰（日）

壬子（时）

男命阳年干，运皆顺行，从月建顺推而下。

（第一部运）丁卯

（第二部运）戊辰

（第三部运）己已

（第四部运）庚午

（第五部运）辛未

（第六部运）壬申

运属顺行，数到最近未来节之日时，生立春后，最之未来节即是惊蛰，万年历载明是年二月初二日寅时惊蛰，由正月十五日子时，数至二月初二日寅时，共十六天又二时，（正月小）以三天为一岁折之，即知为五岁多一天二时，应在五岁百四十日后起运，每一运管十年运管十年，故第一部运，五岁起行，第二部运，为十五岁起行，列式如下。

五岁丁卯

十五戊辰

二五己巳

三五庚午

四五辛未

五五壬申

自甲子年正月十五日子时计算，必至己巳年正月十五日子时，（乙丑一丙寅二丁卯三戊辰四己巳五）。方算五岁足，再加百四十天，即知为己巳年六月初五日，始行第一部丁卯运，以次递推，其为己卯年行第二部戊辰运，己丑年行第三部己巳运，显而易知，盖一运管十年，而十干亦周而复始也，若简称每逢己年六月初五日子时交换，亦可。

例二

女命甲子年正月十五日子时生。

甲子（年）

丙寅（月）

戊辰（日）

壬子（时）

女命阳年干，运皆逆行，从月建逆推而上。

（第一部运）乙丑

（第二部运）甲子

（第三部运）癸亥

（第四部运）壬戊

（第五部运）辛酉

（第六部运）庚申

运属逆行，数至最近已往节之日时，生立春后，最近之已往节，即是立春，万年历载明，是年正月初一日巳时交立春，由正月十五日子时，数至正月初一日巳时，共十三天又七时，以三天为一岁折之，即知为四岁多一天七时，应在四岁百九十日后起运，每一运管十年，故第一部四岁起行，第二部十四岁起行，列式如下。

四岁乙丑

十四甲子

二四癸亥

三四壬戌

四四辛酉

五四庚申

自甲子年正月十五日子时计算，必至戊辰年正月十五日子时，方算四岁足，（乙丑一丙寅二丁卯三戊辰四）再加百九十天。即知为戊辰年七月甘五日子时，始行第一部乙丑运，以次递推。其为戊寅年行第二部甲子运，戊子年行第三部癸亥运，显而易知，盖一运管十年，而十干亦周而复始也，若简称每逢戊年七月廿五日子时交换，亦可。

问：何为五行。

答：金木水火土是也。

问：五行之生克如何。

答：金生水，水生木，木生火，火生土，土生金，金克木，木克土，土克水，水克火，火克金。

问：请述十天干，十二地支之五行。

答：甲乙寅卯皆为木，丙丁己午皆为火，戊己辰戌丑未皆为土，庚辛申酉皆为金，壬癸亥子皆为水。寅辰已申戌亥为阳，子丑卯午未酉为阴。

问：十二地支，中藏何物。

答：子中藏癸水，丑中藏己土，辛金，癸水，寅中藏甲木。丙火戊土，卯中藏乙木，辰中藏乙木，癸水，戊土，巳中藏丙火，戊土，庚金，午中藏丁火，己土，未中藏乙木，己土，丁火，申中藏庚金，壬水，戊土，酉中藏辛金，戌中藏辛金，丁火，戊土，亥中藏壬水，甲木。

问：何为财，官，印，食，比，劫，伤，杀。

答：皆五行生克之代名词也。

问：请述财官印等之构成。

答：生我者，阳见阳，或阴见阴，为枭神。阴见阳，或阳见阴，为正印。我生者。阳见阳，或阴见阴，为食神。阴见阳，或阳见阴，为伤官。克我者，阳见阳，或阴见阴，为七杀。阴见阳，或阳见阴，为正官。我克者。阳见阳，或阴见阴，为偏财。阴见阳，或阳见阴，为正财。仝我者。阳见阳，或阴见阴。为比肩。阴见阳，或阳见阴，为劫财。

问：再请举例明之，我字指何物。

答：我字即日干，例如甲木日干，遇丁火，甲为阳木，丁为阴火，甲木能生丁火，丁乃我生而阳见阴，即伤官也，又如辛金日干，遇乙木。辛为阴金，乙为阴木，辛金能克乙木，乙乃我克而阴见阴，即偏财也，特立表于后，以便检查。

天干财官印等检查表

日干 | 比肩 | 劫财 | 枭神 | 正印 | 偏财 | 正财 | 七杀 | 正官 | 食神 | 伤官
甲 | 甲 | 乙 | 壬 | 癸 | 戊 | 己 | 庚 | 辛 | 丙 | 丁
乙 | 乙 | 甲 | 癸 | 壬 | 己 | 戊 | 辛 | 庚 | 丁 | 丙
丙 | 丙 | 丁 | 甲 | 乙 | 庚 | 辛 | 壬 | 癸 | 戊 | 己
丁 | 丁 | 丙 | 乙 | 甲 | 辛 | 庚 | 癸 | 壬 | 己 | 戊
戊 | 戊 | 己 | 丙 | 丁 | 壬 | 癸 | 甲 | 乙 | 庚 | 辛
己 | 己 | 戊 | 丁 | 丙 | 癸 | 壬 | 乙 | 甲 | 辛 | 庚
庚 | 庚 | 辛 | 戊 | 己 | 甲 | 乙 | 丙 | 丁 | 壬 | 癸
辛 | 辛 | 庚 | 己 | 戊 | 乙 | 甲 | 丁 | 丙 | 癸 | 壬
壬 | 壬 | 癸 | 庚 | 辛 | 丙 | 丁 | 戊 | 己 | 甲 | 乙
癸 | 癸 | 壬 | 辛 | 庚 | 丁 | 丙 | 己 | 戊 | 乙 | 甲

地支财官印等检查表

日干 | 比肩 | 劫财 | 枭神 | 正印 | 偏财 | 正财 | 七杀 | 正官 | 食神 | 伤官
甲 | 寅 | 卯 | 亥 | 子 | 辰戌 | 丑未 | 申 | 酉 | 巳 | 午
己 | 卯 | 寅 | 子 | 亥 | 丑未 | 辰戌 | 酉 | 申 | 午 | 己
丙 | 巳 | 午 | 寅 | 卯 | 申 | 酉 | 亥 | 子 | 辰戌 | 丑未
丁 | 午 | 巳 | 卯 | 寅 | 酉 | 申 | 子 | 亥 | 丑未 | 辰戌
戊 | 辰戌 | 丑未 | 巳 | 午 | 亥 | 子 | 寅 | 卯 | 申 | 酉
己 | 丑未 | 辰戌 | 午 | 巳 | 子 | 亥 | 卯 | 寅 | 酉 | 申
庚 | 申 | 酉 | 辰戌 | 丑未 | 寅 | 卯 | 巳 | 午 | 亥 | 子
辛 | 酉 | 申 | 丑未 | 辰戌 | 卯 | 寅 | 午 | 巳 | 子 | 亥
壬 | 亥 | 子 | 申 | 酉 | 巳 | 午 | 辰戌 | 丑未 | 寅 | 卯
癸 | 子 | 亥 | 酉 | 申 | 午 | 巳 | 丑未 | 辰戌 | 卯 | 寅

问：地支内所苦藏之字，其财官印绶，推法如何？

答：与推天干相同，详参天干财官印等检查表，按干，支，花甲子，排命，排运，五行，生克，财官印绶等，为推命之起端，学者不可不知，且不可不熟读，否则如作文之不谙题目，文章何由而成。


天干篇

甲

五行：属木

性别：属阳

方位：东方

气：长生在亥，沐浴在子，冠带在丑，临官在寅，帝旺在卯（以上为气之盛）；

衰于辰，病于己，死于午，墓于未，绝于早，胎于酉，养于（以上为气之衰）。

势：旺于春（最旺），相于冬（次旺）；

休于夏（衰），囚于四立前各十八天（次衰）；

死于秋（最衰），按四立为立春，立夏，立秋，立冬。

生：甲生丙丁已午；

壬癸亥子生甲。

克甲：克戊己辰戌丑未；

庚辛申酉克甲。

合：甲己相合。

化：日干为甲，逢己土，在辰戌丑未月则化土。

例：

生甲 癸巳甲生病

甲克、合甲己未甲克墓

阳木囚于立秋前十八天甲午甲生死

甲克戊辰甲克衰

乙

五行：属木

性别：属阴

方位：东方

气：长生在午，沐浴在巳，冠带在辰，临官在卯，帝旺在寅（以上为气之盛）；

衰于丑，病于子，死于亥，墓在戌，绝于酉，胎于申，养于未（以上为气之衰）。

势：旺于春（最旺），相于冬（次旺）；

休于夏（衰），囚于四立前各十八天（次衰），死于秋（最衰）。

生：乙生丙丁巳午；

壬癸亥子生乙。

克：乙克戊己辰戌丑未；

庚辛申酉克乙。

合：乙庚相合

化：日干为乙，逢庚金，在巳酉丑申月则化金。

例：

生乙癸酉克乙绝

克乙、合乙庚申克乙胎

阴木死于秋乙己乙生沐浴

合乙、合乙庚辰乙克冠带

丙

五行：属火

性别：属阳

方位：南方

气：长生在寅，沐浴在卯，冠带在辰，临官在巳，帝旺在午（以上为气之盛）；

衰于未，病于申，死于酉，墓于戌，绝于亥，胎于子，养于丑（以上为气之衰）。

势：旺于夏（最旺），相于春（次旺）；

休于四立前各十八天（衰）囚于秋（次衰），死于冬（最衰）。

生：丙生戊己辰戌丑未；

甲乙寅卯生丙。

克：丙克庚辛申酉；

壬癸亥子克丙。

合：丙辛相合

化；日干为丙，逢辛金，在亥申子辰月则化水。

例：

克丙壬申丙春病

丙克、合丙辛亥克丙绝

阳火死于冬丙子克丙胎

克丙壬辰丙生冠带

丁

五行：属火

性别：属阴

方位：南方

气：长生在酉，沐浴在申，冠带在未，临官在午，帝旺在巳（以上为气之盛）；

衰于辰，病于卯，死于寅，墓于丑，绝于子，胎于亥，养于戌（以下为气之衰）。

势：旺于夏（最旺），相于春（次旺）；

休于四立前各十八天（衰），囚于秋（次衰），死于冬（最衰）。

生：丁生戊己辰戌丑未；

甲乙寅卯生丁。

克：丁克庚辛申酉；

壬癸亥子克丁。

合：丁壬相合

化：日干为丁，逢壬水在亥卯未寅月则化木。

例：

同丁丁卯生丁病

克丁、合丁壬寅生丁死

阴火相于春丁亥克丁胎

生丁甲辰丁生衰

戊

五行：属土

性别：属阳

方位：中央

气：长生在寅沐浴在卯，冠带在辰，临官在巳，帝旺在午（以上为气之盛）；

衰于未，病于申，死于酉，墓于戌，绝于亥，胎于子，养于丑（以上为气之衰）。

势：旺于四立前各十八天（最旺），相于夏（次旺），休于秋（衰），囚于冬（次衰），死于春（最衰）。

生：戊生庚辛申酉；

丙丁巳午生戊。

克：戊克壬癸亥子；

甲乙寅卯克戊。

合：戊癸相合

化：日干为戊，逢癸水，在寅午戌巳月则化火。

例：

生戊丙寅克戊长生

戊克、合戊癸巳生戊临官

阳土相于夏戊午生戊帝旺

生戊丙辰同戊冠带

己

五行：属土

性别：属阴

方位：中央

气：长生在酉，沐浴在申，冠带在未，临官在午，帝旺在巳（以上为气之盛）；

衰于辰，病于卯，死于寅，墓于丑，绝于子，胎于亥，养于戌（以上为气之衰）。

势：旺于四立前各十八天（最旺），相于夏（次旺），休于秋（衰），囚于冬（次衰），死于春（最衰）。

生：己生庚辛申酉；

丙丁巳午生己。

克：己克壬亥子；

甲乙寅卯克己。

合：甲己相合。

化：日干为巳，逢甲木，在辰戌丑未月，则化为纯土。

例：

己克丁午生己临官

己生辛未同己冠带

阴土旺于立秋前十八天己巳生己旺

同己戊辰同己衰

庚

五行：属金

性别：属阳

方位：西方

气：长在在巳，沐浴在午，冠带在未，临官在申，帝旺在酉（以上为气之盛）；

衰于戌，病于亥，死于子，墓于丑，绝于寅，胎于卯，养于辰（以上为气之衰）。

势：旺于秋（最旺），相于四立前各十八天（次旺），休于冬（衰），囚于春（次衰），死于夏（最衰）。

生：庚生壬癸亥子，

戊己辰戌丑未生庚。

克：庚克甲乙寅卯；

丙丁巳午克庚。

合：乙庚相合

化：日干为庚，逢乙木，若在巳酉丑申月，则花为纯金。

例：

庚克乙巳克庚生

合庚、庚克乙酉同庚旺

阳金旺于秋庚申同庚临官

同庚庚辰生庚养

辛

五行：属金

性别：属阴

方位：西方

气：长生在子，沐浴在亥，冠带在戌，临官在酉，帝旺在申（以上为气之盛）；

衰于未，病于午，死于巳，墓于辰，绝于卯，胎于寅，养于丑（以上为气之衰）。

势：旺于秋（最旺），相于四位前各十八天（次旺），休于冬（衰），囚于春（次衰），死于夏（最衰）。

生：辛生壬癸亥子；戊己辰戌丑未生辛。

克：辛克甲乙寅卯；丙丁巳午克辛。

合：丙辛相合。

化：日干为辛，逢丙火，在申子辰亥月则化水。

例：

辛克甲申同辛旺

克辛、合辛丙子辛生生

阴金休于冬辛亥辛生沐浴

辛生壬辰生辛墓

壬

五行：属水

性别：属阳

方位：北方

气：长生在申，沐浴在酉，冠带在戌，临官在亥。帝旺在子（以上为气之盛）；

衰于丑，病于寅，死于卯，墓于辰，绝于巳，胎于午，养于未（以上为气之衰）。

势：旺于冬（最旺），相于秋（次旺）休于春（衰），囚于夏（次衰），死于四立前各十八日（最衰）。

生：壬生甲乙寅卯；庚辛申酉生壬。

克：壬克丙丁巳午；戊己辰戌丑未克壬。

合：丁壬相合。

化：日干为壬，逢丁火，在亥卯未寅月则化为木。

例：

壬生甲寅壬生病

壬克、合壬丁卯壬生死

阳水休于春壬午壬克胎

壬生甲辰克壬墓

癸

五行：属水

性别：属阴

方位：北方

气：长生在卯，沐浴在寅，冠带在丑，临官在子，帝旺在亥（以上为气之盛）；

衰于戌，病于酉，死于申，墓于未，绝于午，胎于巳，养于辰（以上为气之盛）。

势：旺于冬（最旺），相于秋（次旺），休于春（衰），囚于夏（次衰），死于四立前各十八天（最衰）。

生：癸生甲乙寅卯；庚辛申酉生癸。

克：癸生丙丁巳午；戊己辰戌丑未克癸。

合：戊癸相合

化：日干为癸，逢戊土，在寅午戌巳月则化火。

例：

同癸癸巳癸克胎

克癸、合癸戊午癸克绝

阴水囚于夏癸巳癸克胎

癸克丙辰克癸养


地支篇

子

五行：属水

性别：属阴

方位：北方

月令：十一月

节气：大雪为子月节；冬至为子月气。

藏干：癸

生：子生甲乙寅卯；庚辛申酉生子。

克：子克丙丁己午；戊己辰戌丑未克子。

合：子丑相合

刑：子卯相刑

冲：子午相冲

害：子未相害

三合：申子辰合成水局

方合：亥子丑合为北方

例：

子生 甲申生子，与子三合成水局

子克丙子十一月，大雪至小寒，阴水，藏癸

子克丁丑克子，合子，又会北方

子克丁未克子，害子

丑

五行：属土

性别：属阴

方位：中央

月令：十二月

节气：小寒为丑月节；大寒为丑月气。

藏干：己癸辛

生：丑生庚辛申酉；丙丁己午生丑。

克：丑克壬癸亥子；甲乙寅卯克丑。

合：子丑相合

刑：酉戌相刑

冲：丑未相冲‘

害：丑午相害

三合：乙酉丑合成金局

方合：亥子丑合为北方

例：

丑克癸酉与丑三合成金局，丑生

克丑乙丑阴土，十二月，小寒至立春，藏己辛癸

生丑丙子丑克，合丑

克丑甲午生丑，害丑

寅

五行：属木

性别：属阳

方位：东方

月令：正月

节气：立春为寅月节，雨水为寅月气。

藏干：甲丙戊

生：寅生丙丁巳午，壬癸亥子生寅。

克：寅克戊己辰戌丑未，庚辛申酉克寅。

合：寅亥相合

刑：寅巳相刑

冲：寅申相冲

害：寅巳相害

三合：寅午戌合成火局

方合：寅卯辰合为东方

例：

比寅乙巳寅生，害寅，刑寅

寅克戊寅正月，立春至惊蛰阳木，藏甲内戊

克寅庚申克寅，冲寅

寅生丁亥生寅，合寅

卯

五行：属木

性别：属阴

方位：东方

月令：二月

节气：惊蛰为卯月节；春分为卯月气。

藏干：乙

生：卯生丙丁己午；壬癸亥子生卯。

克：卯克戊己辰戌丑未；庚辛申酉克卯

合：卯戌相合

刑：子卯相刑

冲：卯酉相冲

害：卯辰相害

三合：亥卯未合成木局

方合：寅卯辰合为东方

例：

卯生丙子生卯，刑卯

克卯辛卯二月，惊蛰至清明，阴木，藏乙

生卯壬辰与卯合为东方，害卯，卯克

卯克己酉克卯，卯冲

辰

五行：属土

性别：属阳

方位：中央

月令：三月

节气：清明为辰月节，谷雨为辰月气。

藏干：戊乙癸

生：辰生庚辛申酉；丙丁已午生辰。

克：辰克壬癸亥子；甲子寅卯克辰。

合：辰酉相合

刑：二辰自刑

冲：辰戌相冲

害：卯辰相害

三合：申子辰合成水局

方合：寅卯辰合为东方

例：

生辰丁酉辰生，合辰

克辰申辰三月，清明至立夏，阳土，藏戊乙癸

辰克壬戌比辰，冲辰

巳

五行：属火

性别：属阳

方位：南方

月令：四月

节气：立夏为巳月节；小满为巳月气。

藏干：丙戊庚

生：巳生戊己辰戌丑未；甲乙寅卯生巳。

克：巳克庚辛申酉；壬癸亥子克巳。

合：巳申相合

刑：寅己相刑巳申相刑

冲：已亥相冲

害：寅巳相害

三合：巳酉丑合成金局

方合：己午未合为南方

例：

巳生戊寅生巳刑巳，害巳，

比巳丁己四月，立夏至芒种，阳火，藏丙戊庚

克巳壬申巳克，合巳

巳克辛亥克巳，冲巳

午

五行：属火

性别：属阴

方位：南方

月令：五月

节气：芒种为五月节夏至为五月气

藏干：丁己

生：午生戊己辰戌丑未；甲乙寅卯生午

克：午克庚辛申酉；壬癸亥子克午

合：午未相合

刑：二午自刑

冲：子午相冲

害：丑午相害

三合：寅午戌合成火局

方合：巳午未合为南方

例：

午克辛丑午生，害午

生午甲午五月，芒种至小暑，阴火，藏丁己

克午壬子克午，冲午

比午丁未午生，合午，与午合为南方

未

五行：属土

性别：属阴

方位：中央

月令：六月

节气：小暑为未月节；大暑为未月气。

藏干：己丁乙

生：未生庚辛申酉；丙丁已午生未。

克：未克壬癸亥子；甲乙寅卯克未。

合：午未相合

刑：戌未相刑

冲：丑未相冲

害：子未相害

三合：亥卯未合成木局

方合：巳午未合为南方

例：

生未丙戌比未，刑未

克未乙未六月，小暑至产秋，阴土，藏乙丁己

未生辛丑比未，冲未

比未戊子未克，害未

申

五行：属金

性别：属阳

方位：西方

月令：七月

节气：立秋为申月节，处暑为申月气。

藏干：戊庚壬

生：申生壬癸亥子；戊己辰戌丑未生申。

克：申克甲乙寅卯；丙丁己午克申。

合：巳申相合

刑：巳申相刑

冲：寅申相冲

害：申亥相害

三合：申子辰合成水局

方合：申酉戌合为西方

例：

申克乙亥申生，害申

申克甲申七月，立秋至白露，阳金，藏戊庚壬

生申己巳克申，合申，刑申

克申丙寅申克，冲申

酉

五行：属金

性别：属阴

方位：西方

月令：八月

节气：白露为酉月节；秋分为酉月气。

藏干：辛

生：酉生壬癸亥子；戊己辰戌丑未生酉。

克：酉克甲乙寅卯；丙巳午克酉。

合：辰酉相合

刑：二酉自刑

冲：卯酉相冲

害：酉戌相害

三合：巳酉丑合成金局

方合：申酉戌合为西方

例：

克酉丙辰生酉，合酉

克酉丁酉八月，白露至寒露，阴金，藏辛。

酉生癸卯酉克，冲酉

酉生壬戌生酉，害酉，与酉合为西方

戌

五行：属土

性别：属阳

方位：中央

月令：九月

节气：寒露戌月节，霜降为戌月气。

藏干：戊辛丁

生：戌生庚辛申酉；丙丁巳午生戌。

克：戌克壬癸亥子；甲乙寅卯克戌。

合：卯戌相合

刑：丑刑戌戌刑未

冲：辰戌相冲

害：酉戌相害

三合：寅午戌合成火局

方合：申酉戌合为西方

例：

戌克癸卯克戌，合戌

戌克壬戌九月，寒露至立冬，阳土，藏戊辛丁

生戌丙辰比戌，冲戌

生戌丁酉戌生，害戌，与戌合为西方

亥

五行：属水

性别：属阳

方位：北方

月令：十月

节气：立冬为亥月节，小雪为亥月气。

藏干：壬甲

生：亥生甲乙寅卯；庚辛申酉生亥。

克：亥克丙丁巳午；戊己辰戌丑未克亥。

合：寅亥相合

刑：二亥自刑

冲：已亥相冲

害：申亥相害

三合：亥卯未合成木局

方合：亥子丑合为北方

例：

克亥戊寅亥生，合亥

比亥癸亥十月，立冬至大雪，阳水，藏壬甲

亥克丙申生亥，害亥

比亥癸巳亥克，冲亥


人元篇

人元者，即地支内所藏之天干也，已见地支篇，可参阅之。

人元之利

（一）可以辅助天干地支之不逮，例如：

癸卯 丁巳甲寅甲子

八字中水木居六，土金全无，当以身强无克制为患，然巳中藏有戊土并庚金，土能克水，金能制木，是天干地支虽属无用，而支中所藏人元，独可辅助其不逮也。

（二）可以增加天干地支之力量，例如：

甲寅壬申甲寅甲子

三甲二寅，木如林立，又有壬水子水之生木，则木更繁重，自喜申金之克制，但一金五木只力难胜，则不得不赖申中寅中所藏戊土，以生金克木，是取戊土人元以增加申金之力量也。

人元之害

（一）帮助天干地支之为虐，例如：

戊申庚申甲申庚午

独甲为五金所克，其衰可知，何堪申中再藏戊土，午中再藏己土，用戊己土之人元，再去生金，岂非专助庚申金之为虐乎。

（二）破坏天干地支之精采。例如：

乙未戊寅戊辰庚申

戊土甚重，当泄秀气于庚申二金，岂不甚美，奈何寅中所藏丙火，既能克去时干上之庚金，而时支申中所有庚金，亦破寅中之丙火冲去，岂非精采尽为破坏乎。

人元力量之分析

（一）最重：月支内之人元属月之本气者（例如申月之庚，庚与申皆属金，庚即为申中之本气），力量最重。

（二）次重：月支内所暗藏之人元（例如申月，申中暗藏戊壬），虽非申月本气，力量则次重。

（三）稍轻：年日时支内所藏之人元，与月支之人元相较，则力减轻。


五行篇

五行者，金木水火土，其数有五，并往来乎天地这间，而不穷者也，故谓之行。

金

原始：西方阴止以收而生燥，燥乃生金。

性：属少阴，沉下而有所止。

体：至阴中含至阳，故光明可照。

质：坚刚。

天干：庚辛属金。

地支：申酉属金。

支藏：申酉戌巳丑中皆藏金。

生克：受土之生；生水；为火所克；克木。

种类：金分六类，各有喜忌。

（一）强金，当令或繁为强，喜木分力，火煅练，水吐秀，忌土生金，金加重。

（二）弱金，失令或頹少为弱，喜土生金，金比助忌水分力，火克制水泄气。

（三）埋金，土多易埋，喜木制土，忌火助土

（四）沉金，水多易沉，喜土克水，水泄木，忌金助水泛。

（五）缺金，木多易缺，喜土生金，忌木加重。

（六）熔金，火多易熔，喜水制火存金，土泄火生金，忌木助火积。

四季金之喜忌

春：值囚令。

喜：未尽，贵乎火气为荣，性体柔弱，爱得薄土之资生，既见火，由喜金来比助。

忌：水盛则金寒，有用等于无用，木盛则金折，至刚转为不刚。

夏：值死令

喜：性柔，遇薄土则资生有益，形未充，得金比，则扶持精壮。时方在炎，逢水滋则金润泽。

忌：火多则销熔，木盛则伤身，土厚则埋没无光。

秋：值旺令

喜：当权得令，遇火煅练，则成钟鼎之材；见水吐秀，则精神发越；逢木斫削，则施威逞才。

忌：金助愈刚，刚过必缺，土再资生，反为顽浊。

冬：值休令

喜：形寒性冷，土能制水，金体不寒，火土并来，温养更妙。

忌：木多则难施斫削之功水盛则不免沉潜之患。

木

原始：东方阳散以泄而生风，风乃生木。

性：属少阳，腾上而无所止。

体：阳中含阴，故枝叶繁荣于外，而内空虚。

质：柔和。

天干：甲乙属木

地支：寅卯属木

支藏：寅卯辰亥未中皆藏木

生克：受水之生；生火；为金所克；克土。

种类：木分六类，各有喜忌。

（一）强木令当，或繁盛为强，喜土分力，金斫削，火吐秀，忌水生木，木加重。

（二）弱木，失令或稀少为弱，喜水生木，木比助，忌土分力，金克害，火泄气。

（三）浮木，水多易浮，喜土制水，忌金助水。

（四）焚木，火多易焚，喜水克火，土泄火，忌木生助，火炽烈。

（五）折木，土多易折，喜水生木，忌土加重。

（六）断木，金多易断，喜火制金存木，水泄金生木，忌土助金，金坚锐。

四季木之喜忌

春：值旺令

喜：余寒犹存，得火温暧，无盘屈之枸，遇水资扶，有舒畅之美，见薄土则材丰。

忌：土多则反损力，重金伤残克伐，则生意索然。

夏：值休令

喜：根竿叶桔，水盛有滋润之功，无土则根之不固，缺金则不能斫削。

忌：火旺招焚化之患，土厚则反为灾咎，金多亦转伤残，木太多亦无可为用。

秋：值死令

喜：气渐凄凉，形凋败，木多有多材之美，初秋喜水土相滋，中秋爱刚金原削，寒露遇火则木实。

忌：土厚无已任之材，独霜降水盛，则有木漂之患。

冬：值相令

喜：得金多以为用，遇火以成功，欲土厚而培养。

忌：水盛则忘形，木虽多而难助。

水

原始：北方阴极而生寒，寒乃生水。

性：属太阴，润下。

体：积阴之寒气反而为水，水虽阴物，阳含于内，故水体内明。

质：沉潜

天干：壬癸属水。

地支：亥子属水。

支蒇：亥子丑辰申中皆藏水

生克：受金之生；生木；为土所克；克火。

种类：水分六类，各有喜忌。

（一）强水当令或繁盛为强，喜火分力，土堤防，木泄秀，忌金生水，水加重。

（二）弱水，失令或稀少为弱，喜金生水，水比助，忌火分土，土克制，木泄气。

（三）滞水，金多易滞，喜火制金，忌土助金。

（四）缩水，木多易缩，喜火泄木，金制木，忌水生助，木繁盛。

（五）沸水，火多易沸，喜金生水，忌火加重。

（六）淤水，土多易淤，喜木克土存水，金泄土生水，忌火助土，土坚实。

四季水之喜忌

春：值休令。

喜：土盛则泛涨无忧，木见则施功可期，籍金生扶，欲火相济。

忌：水盛则崩提堪虞，金多火繁均非所宜。

夏：值囚令。

喜：时当涸际，爱金生，而欲同类之帮扶。

忌：火旺则干涸堪虞，木盛气耗，土重流塞。

秋：值相令。

喜：母旺子相，表光裹莹，见金则澄可爱，火多财盛，木重妻荣。

忌：遇土则混浊可嫌，水多则泛澜堪忧（水既重重方爱得土清平）。木火过多，亦非所宜。

冬：值旺令。

喜：专权司令，遇火则增暖，木盛为有情，见土则无泛滥之忧。

忌：金多无义，土多无恩（惟泛涨时，可籍作堤防）。

火

原始：南方阳极而生热，热乃生火。

性：属太阳，炎上。

体：积阳之热气反者为火，火虽阳物，阴在其内，故火体内暗。

质：炽烈。

天干：丙丁属火。

地支：巳午属火。

地藏：巳午未寅戌中皆藏火。

生克：受木之生，生火，为水所克，克金。

种类：火分六类，和有喜忌。

（一）强火，当令或繁盛为强，喜金分力，水相济，土泄秀，忌木生火，火加重。

（二）弱火，失令或稀少为弱，喜木生火，火比助，忌金分力，水克熄，土掩晦。

（三）炽火，木多易晦，喜金泄土，木制土，己火生土，土坚重。

（四）晦火，土多易晦，喜金泄土，木制土，己火生土，土坚重。

（五）熄火，金多易熄，喜木生火，忌金加重。

（六）灭火水多易灭，喜土制水存火，木泄水生火，忌金助水，水盛旺。

四季火之喜忌

春：值相令。

喜：母旺子相，见金可以施功，继多无防，木少可得生扶（过多则火炎）。水只宜其两济。

忌：火盛则多伤爆燥，土多则蹇寒无光。

夏：值旺令。

喜：恃势行权，遇金为良工，得土成家穑（金土虽美，缺水则金燥土焦）。逢水则自焚可免。

忌：见火有倾危之虑，遇木有夭折之患。

秋：值囚令。

喜：性息体休，重叠见火而光辉，遇木生，亦有复明之庆。

忌：土重则掩光，水克则陨灭，金多见，其体亦能损伤。

冬：值死令。

喜：休绝形亡，木生而有救效，土制水以为荣，水比则有利。

忌：见金难任为财，水克必以为殃。

土

原始：中央属阴阳交而生湿，湿乃生土。

性：土无常性，视四时所乘，喜相济得所，忌太过不及。

体：土包四物，故其体能兼虚实。

质：含散持实。

天干：戊己属土。

地支：辰戌丑未属土。

支藏：辰戌未巳午寅申中皆藏土。

生克：受火之生；生金；为木所克；克水。

种类：土分六类，各有喜忌。

（一）强土，当令或繁盛为强，喜水分力木疏通，金泄秀，忌火生土，土加重。

（二）弱土，失令或稀少为弱，忌水分力，木克制，金泄气，喜火生土，土比助。

（三）焦土，火多易焦，喜水制火，忌木助火。

（四）焚土，火多易焚，喜火制金，水泄金，忌土助金，金坚实。

（五）流土，水多易流，喜火生土，忌水加重。

（六）倾土，木多易倾，喜金制木存土，火泄木生土，忌水助木，木繁盛。

四季土之喜忌

春：值死令

喜：土势虚弱，火生扶，土比助，金能制木为祥（按金多仍能盗土气）。

忌：木太过，水泛滥。

夏：值相令。

喜：土势燥烈见盛水则滋润成功，见水复遇金生，更为有益。

忌：旺火煅炼焦赤，见火复遇木生，则生克无良（惟土太过者，喜木），土多见则蹇塞不通。

秋：值休令。

喜：子旺母衰，不厌火重，炼金成材，最爱木盛，制伏纯良。土多则颇可助力（惟至霜降，则毋用土比）。

忌：金多而耗盗其气，水泛而一定非祥。

冬：值囚令。

喜：外寒内温，木温火暖，则寒谷回春，再加土助，则尤佳。

忌：金水气冷，则冰寒土冻，再加身弱，多损寿元。


强弱篇

论命以日干为主，称之曰身，身之强弱，关系最为紧要，故首论之。

论身强

身强之构成

（一）月令旺相：如甲木日干，生于春冬。

（二）多帮扶：如甲木日干，四柱多水多木（四柱，即年月日是四个干支也）。

（三）支得气：如甲木日干，生于亥年寅日卯时（甲生于亥临官于寅，帝旺于卯，气盛为得气）。

身强之区别

（一）最强：既当令，又多帮扶（当令即月令旺相）。例如：

甲寅 丁卯甲子甲子

甲木旺于春月，又卯为帝旺故当令四柱，又有四木两水帮扶之，故成最强。

（二）中强：仅多帮扶而失令（失令即月令衰弱）。例如：

甲寅癸酉乙亥丙子

乙木死于秋酉月。又为绝地，故失令。然四柱有三水座。木帮扶，故成中强。

仅得令而少帮扶。例如：

甲寅丙子壬寅丙午

壬水旺于冬，子月又为帝旺，故得令，然四柱全无别位金水帮扶，故亦成中强。

（三）次强：既不当令，又少帮扶，但年日时支得气。例如：

辛亥丁酉甲寅丁卯

甲木死于秋，故失令天干又全无水木帮扶，仅亥年长生寅日临官，卯时帝旺，酉月受胎，皆得气，故成为次强耳。

身强之喜忌

身强喜抑，抑之构成原因有四：

（一）受克：即克我，如甲木见金克。

（二）被泄：即我生，如甲木见火泄。

（三）被分：即我克，如甲木见土分。

（四）气衰：如甲木见辰巳午未申酉戌（见甲木篇论气条）。

身强忌扶，扶之构成原因有三：

（一）受生：即生我，如甲木见水。

（二）得授：即同我，如甲木见木。

（三）气盛：如甲木见亥子丑寅卯（见甲木篇论气条）。

论身弱

身弱之构成

（一）月令衰弱：如甲木日干，生于夏秋。

（二）多克泄：如甲水日干四柱多金多火。

（三）支失气：如甲木日干，逢巳年午日申时（甲木病巳死午绝申，气衰，为失气）。

身弱之区别

（一）最弱：既失令，又多克泄，例如：

戊申庚申甲午庚午

甲木死于秋（最衰）。故失令，四柱又有丙火之泄，四金之克。故成为最弱。

（二）中弱：仅多克泄，而当令。例如：

丙辰庚寅甲午庚午

甲木日干，四柱虽有三火之泄，两金一克，然甲木旺于春（最旺），颇当令，故即成为中弱。

仅失令而少克泄。例如：

甲寅丙子丁卯己巳

丁火虽死于冬（最弱）。而失令，然四柱并不复见水克与土泄，且有四木两火之帮扶，故亦成为中弱。

（三）次弱：既不失令，又少克泄，但年日时支无气。例如：

辛巳辛丑壬寅癸卯

壬水旺于冬，当令，天干又有两金一水之帮扶，仅巳年壬绝。寅日壬病，卯时壬死，丑月壬衰。四支失气，故即成为次弱。

身弱之喜忌

身弱喜扶，扶之构成，见前论身强之喜忌。

身弱忌抑，抑之构成，见前论身强之喜忌。


六神篇

五行之理只是生我克我，我生我克。但不设名目，不便推详，五行阴阳生克之代名词也。自有此代名词立，执五行生克以衡量人命。弥觉如应斯响。盖比喻适当。莫此六神若也。但五行生克比和，有伤官、七杀、正官、食神、偏财、正财枭神、正印、比肩、劫财等名目，共有十类。而神止取六者，何也。盖比肩劫财，不能成格，而偏正财。偏正印，又称曰财印既舍比劫而再合并财印，是以神共有六耳。

伤官

伤官之构成

我所生，而与我异性者，是也。例如：

甲木日干，见丁火，木能生火，丁火为甲木所生。而甲为阳性，丁为阴性，阴阳相异，故丁即甲之伤官。

按甲见丁见午，乙见丙见巳，丙见己见丑未，丁见戊，见辰戊，戊见辛见酉，已见庚见申，庚见癸见子，辛见壬见亥，壬见乙见卯，癸见甲见寅，皆为伤官。

伤官浅解

甲木见丁火伤官。丁火者，甲木所生，乃父子一家之人。丁仗甲势，以发越甲木之秀气，故人多聪明干练。然而独以伤官名者，何也？盖甲木以辛金为正官。正官者，如一县之有邑宰。人民居其治下，方喜得有规范，不敢肆意妄为，为非作恶。而丁火见辛金正官，乃仗势以克伤之，故曰伤官。如人不服官管，必欲尽解除其一身之束缚，见官星而必欲克伤这。故伤官格大都好傲好潜，然亦必其人本能自治而大有才者。力克胜任，否则人无拘否，尽蔑法越规，咨意妄为，无恶不作矣。信如是，使一理复居治下，则严刑峻法。亦安得不身先受之耶。故伤官者，必有大过人之才遇，而亦复有大惨酷之奇祸也。

伤官之能力

泄身，生财，敌杀，损官

天下事，有利必有弊。利弊之区别，即在当与不当耳。六神既有能力，匹配上既有当与不当，则必有利弊。既有利弊，又有喜忌，缘各述利弊喜忌如后。

伤官之利

泄身：日干强。财官无气，即以强为患，遂爱伤官。伤官能发越日干之强气，使尽行外露也。例如：

癸丑 乙卯乙亥丙子

乙木春生，又多水木之生扶，自喜时上内火伤官之泄身，吐秀，否则直一顽木耳。

生财：身强财弱，尤爱伤官。伤官能流通日干之气。生起财来。俾为己用，例如：

戊寅甲寅乙亥丙子

旺木成林，戊土之财，受克太深，幸喜丙火伤官泄木生土，流通日干之旺气而又救护财星之不足，厥功伟矣。

敌杀：杀重身轻，举动尽为牵制，亦爱伤官。伤官能敌杀存身，使一身得以自由。例如：

戊子辛西乙酉丙子

秋本凋零，最畏辛金七杀之克伐。幸有丙火伤官制敌杀，稍解日元之危。

损官：官重身轻，举动尽为束缚。亦爱伤官，伤官能损官存身，使一身得以舒适。例如：

庚申甲申乙卯丙戌

初秋乙木，叠见阳金之克，最即官重身轻。丙火伤官，可以制金抑官。虽无扶弱之能，却有锄强之功，亦足取焉。

伤官之弊

泄身：日干弱，遂怕伤官。一身自顾不暇，何堪再见伤官耗盗。例如：

辛丑丁酉乙卯丙戊

乙木日元，见金之克伐，火之耗盗，土之磨折，又当仲秋死令，衰弱可知，然则丙火伤官之泄身，自亦忌神耳。

生财：财太旺，尤怕伤官。身且不能任财，何堪再见伤官生财。例如：

丙申戊戌乙旺乙卯

土重木折，财旺身轻。丙火伤官之生才正如虎添翼，助桀为虐，可畏哉，可畏哉。

敌杀：身强杀浅，即怕伤官。身方假杀为权，何堪再见伤官敌去。例如：

丙寅辛卯乙亥癸未

春木方旺，地支成木局。月上辛金七杀，斧斤以时入山林。材木不可胜用。乃又为丙火伤官所敌，减色非轻。

损官：身重官轻，亦怕伤官。身方以官为尊，何堪再见伤官损害。例如：

甲寅丙寅乙卯庚辰

八字中木居其五。林林总总，全恃时上庚金正官，伐木成材，不幸火伤官克庚，与上例同一贻憾。

伤官所喜

生身：日干强，受伤官，既见伤。喜见财以流通之。日干弱。怕伤官。既见伤，喜印绶以制伏之。

生财：身强则弱，爱伤官，既见伤，喜财多以生发之。身弱财多，所伤官，既见伤，喜印绶以制之。

敌杀：杀重身轻，爱伤官，既见伤，喜比劫食伤以生助之。身强杀浅，怕伤官，即见伤，喜见财以和解之。

损官：官重身轻，爱伤官，既见伤，喜比劫食神。以生助之。身强官弱，怕伤官，既见伤，喜见财以和解之。

伤官所忌

泄身：日干强，爱伤官。既见伤，忌见印以克去之。日干弱，怕伤官，既见伤习再生财，转辗泄弱。

生财：身强财弱克伤官，既见伤，忌见印以克去之。身弱财多，怕伤官。既见伤，忌再生财。转辗泄弱。

敌杀：杀重身轻，爱伤官，既见伤，忌财旺生杀。身强杀浅，怕伤官，既见伤，忌比劫食伤以生助之。

损官：官多身弱，爱伤官，既见伤，忌财旺生官。身重官轻，怕伤官，既见伤，忌比劫食伤以生助之。

七杀（七杀一名偏官）

七杀之构成

克我而与我同性者是也。例如：

甲木日干，见庚金。金能克木，甲木为庚金所克。而甲为阳性，庚亦为阳性。阴阳同类，故庚即甲之七杀。

按甲见庚见申，乙见辛见酉丙见壬见亥，丁见癸见子，戊见甲见寅，己见乙见卯。庚见丙见巳，辛见壬见午壬见戊见辰戌，癸见己见丑未皆为七杀。

七杀浅解

七杀者，又名偏官。二阳相克，二阴相克，犹二男不同处，二女不同居，不成配偶故谓之偏官。又以其隔七位，而相战克，故曰七杀。七杀者惨覆无恩，专以攻身为尚。譬小人多凶暴，无忌惮。若无礼法制裁之，不惩不戒，必伤其主。故有制，谓之偏官。无制，谓之七杀。必须制合生化，无太过不及，是借小人势力，卫护君了，以成威权，造就大富大贵之命者。设使生化不及，日主衰弱，七杀重逢，其祸不胜俱述。若七杀祇一，制伏重重，倘运再行制伏，则尽法无民。虽猛如虎，亦无所施其技矣。

七杀之能力

耗财，生印，攻身，制劫

七杀之利

耗财：身弱印轻财重，遂爱七杀，以杀能耗财，并能助印也。例如：

丁卯甲辰辛卯戊子

辛金囚于春，群木旺于春，一望而知其为财重身轻。戊虽生辛乃被克于甲，则唯丁火七杀，耗甲木之旺财，生戊土之衰印独建其功矣。

生印：身印并衰，最爱七杀，杀能生印，使印再生身也。例如：

戊寅甲寅辛卯丁酉

春日之金无力。虽有酉金戊土帮扶，乃戊为。甲克，卯为酉冲而又旺木成林以财多身弱为患，所幸丁火七杀泄甲木之旺财，生戊土之衰印，使印再生身。极尽补偏救弊之妙矣。

攻身：目干旺甚，过旺则身无所依，即爱七杀。七杀虽攻身，身力能任，可以假作权威也。例如：

辛酉丁酉辛酉甲午

秋月辛金，再见三酉一辛，强旺达于极点，妙有丁火七杀。炼金而成器，攻身以作威，从此为有价值之命局矣。

制劫：身强财弱，复见劫财，克财之极，亦爱七杀。七杀能制伏劫财，使不败也。例如：

丁酉庚戌辛酉甲午

一重甲木正财，为当令之庚金劫财，掠夺殆尽，幸有丁火七杀制劫财，论其功用，制劫为第一，救财为第二，换之制劫即所以救财也。

七杀之弊

耗财：日强印重财轻，即怕七杀，杀既耗财，又助印也。例如：

丁丑庚戌辛丑乙未

辛见重土，幸有月上庚金这协助，未遭埋没，而称身印两强。乙木偏财，以丁火七杀之耗。致未遂疏土之功，八字仍属偏枯。则七杀耗财之咎，在所难辞焉。

生印：日弱印强，尤怕七杀，印多则身寡，而成母多子病。堪再见七杀，生印克身。例如：

戊戌己未辛未丁酉

土旺而多，有如山崩。日元之辛，母旺子虚，为埋金无疑矣。丁火七杀，生土印以助虐，克弱日而欺主，其滋蔓祸患，为何如哉。

攻身：日干衰弱，即怕七杀，日弱既主萎靡，何堪再见七杀之攻。例如：

丁卯乙巳辛卯乙未

辛生已月，已患失令。群木旺火，争相摧残。又少帮扶之字，其弱可知或以丁火七杀攻身之弊，与众财挫主之患，较量轻重，则正如五十步与百步耳。

制劫：日弱赖劫，亦怕七杀。身方恃劫维持，何堪再见七杀制去。例如：

甲辰丁卯辛未庚庚

以失令之辛金敌得时之众木，岂其可乎庚金劫财，能帮辛金，亦能克木。正喜不乏拨助，距料丁火七杀，制住庚金。总臂扼喉，抱憾甚矣。

七杀所喜

耗财：身弱印轻财重，爱七杀，既见杀，喜印比之帮身。

身强印重财轻，怕七杀，既见杀，喜伤食以制煞生财。

生印：身印并衰，爱七杀，既见杀，喜杀重生印。

日弱印强性七杀，既见杀，喜食财以两制之。

攻身：日干强。爱七杀，既见杀，喜财旺以生之。

日干弱，怕七杀，既见杀，喜印旺以解之。

制劫：身强有劫，爱七杀，既见杀，喜财旺以生之。

身弱赖劫，怕七杀，既见杀，喜食伤以制之。

七杀所忌

耗财：身弱印轻财重，爱七杀，既见杀，忌伤食生财制杀。

强印重财轻，怕七杀，既见杀，忌杀再加强。

生印：身印并衰爱七杀，既见杀，忌食伤制去。

日弱印强怕七杀，既见杀忌杀再加强。

攻身：日干强，爱七杀，既见杀，忌食伤再制去。

日干弱，怕七杀，既见杀忌财复生之。

制劫：日强有劫，爱七杀，既见杀，忌食伤再制去。

日弱赖劫怕七杀，既见杀，忌财旺再生之。

正官

正官之构成

克我而与我异性者，是也。例如：

甲木日干，见辛金，金能克木，甲木为辛金所克，而甲为阳性，辛为阴性，阴阳相异故辛即甲之正官。

按甲见辛见酉，乙见庚见申，丙见癸见子，丁见壬见亥，戊见乙见印，已见甲见寅,庚见丁见午，辛见丙见己，壬见己见丑未，癸见戊见辰戌。皆为正官。

正官杂谈

正官者，六格之正气，忠信之尊名，治国齐家之有道。盖阳见阴克，阴见阳克，如人之有一夫一妇。阴阳调和，刚柔配合，以成道也，父官者管也。一县有官人居治下，均须受其管束，虽有狡者，亦必循规蹈矩。居仁由义，不敢放逸为非。苟无官管，则将放于礼法之外，故以制我身者为正官，万不可遭损破也。月令提纲之官，如本府太守，本县令尹，管制最重。年上之官，其上最尊。第亦须视其强弱如何，而斟衡也。

正官之能力

引财，生印，拘身，制劫

正官之利

重财：身强财弱，遂喜正官。正官能引财拘身，以存财也。例如：

乙巳辛巳丙子癸巳

初夏丙火，三见巳禄可谓旺矣。辛金之财，不免火多焦熔，还赖金水正官克火救金，是即所谓引财也。

生印：身强印弱。尤爱正官。正官能拘束日干、滋生印绶也。例如：

辛巳癸巳丙子乙未

退气之乙木，远不如当旺之丙火。何况丙得两禄，岂不患子多母弱哉。月头癸水正官，敛火之威，助木之势，生印之功，厥亦伟矣。

拘身：日干旺甚，过旺则身无所依，即爱正官。正官能拘束日干，不敢为非作恶也。例如：

辛卯癸巳丙午丙申

丙日旺甚。幸喜癸水正官之克火稍杀其炎，拘身有功，或憾乎杯水车薪。然有辛申两金之生，癸水强弱，尚有源源，仍可取焉。

制劫：日干既旺，复垒见劫财，劫盛即助身为虐，亦爱正官。正官能制去劫财，使日干洁身自好也。例如：

癸巳丁已丙子丁酉

日主既旺，益以两比两劫，酉金之财星危矣。癸水正官，克制已火比肩，固较欠强。然得禄于子，受生于酉，亦足以去两丁之劫财，不可与扬汤止沸同论也。

正官之弊

引财：身弱财强，遂怕正官，财强已恐身不能任，何堪再见正官，引财拘身。例如：

癸丑辛酉丙子丙申

金多火少，时在深秋，日元为丙，自属财强身弱，再见癸水正官，引旺财。克衰主，是更危如垒卵，固以财为病之原，亦以官为病之表耳。

生印：身弱印强，尤怕正官。印多则身寡，母多子病，何堪再见正官拘身生印。例如：

癸卯乙卯丙子乙未

丙火生于春令，又见四木，印多而旺，即不免母多子病。癸水正官克身固非喜，然其生印不啻助桀为虐，尤可憎也。

拘身：日干衰弱，即怕正官。身弱既主萎靡，何堪再见正官拘身。例如：

庚辰庚辰丙子丙申

丙火生于春令，又见四木，印多而旺，即不免母子多病。 水正官克身固非喜，然其生印不啻助桀为虐，尤可憎也。

拘身：日干衰弱，即怕正官。身弱既主萎靡，何堪再见正官拘身。例如：

庚辰庚辰丙子丙申

丙火日元，除时上一重比肩，为帮身外，余皆泄克之神，弱而不堪任财任子辰会局，官星结党，其拘身之祸最为猖獗，啻洪水猛兽耶。

制却：身弱用动。亦怕正官。身方赖动维持。何堪再见正官制去。例如：

丁酉癸丑丙子丁西

丙虽失令于冬，幸有丁火劫财，两透干头，而可倚以为帮身，距料癸水正官，制去劫财，精华尽失，正如病犯绝症，其势殆矣。

正官所喜

引财：身强财弱爱正官，既见官，喜财旺以生之。财多身弱怕正官，既见官，喜印旺以泄之。

生印：身强印弱爱正官，既见官，喜官旺生印身弱印强怕正官，既见官，喜食财以两制之。

拘身：日干强，爱正官，既见官，喜财旺以生之。日干弱，怕正官，既见官，喜印旺以解之。

制劫：身强有劫，爱正官，即见官，喜财旺以生之。身弱赖劫，怕正官，既见官，喜印以生身。

正官所忌

引财：身强财弱爱正官，既见官，忌偏印以泄弱之。身弱财强怕正官，既见官，忌财官再加重。

生印：身强印弱爱正官，既见官，忌食伤以合制之。身印强，怕正官，既见官，忌官印再加重。

拘身：日干强，爱正官，既见官，忌食伤以合制之。目干弱，怕正官，既见官，忌财旺发生之。

制劫：身强有劫，爱正官，既见官，忌食伤以合制之。身弱赖劫，怕正官，既见官，忌财官再加重。

食神

食神之构成

我所生，而与我同性者是也。例如：

甲木日干，见丙火，木能生火。丙火为甲木所生，而为阳性，丙亦为阴性，两性相同，故丙即甲之食神。

按甲见丙见巳。乙见丁见午，丙见辰见戌，丁见己见丑未，戊见庚见申，己见辛见酉，庚见壬见亥，辛见癸见子，壬见甲见寅，癸见乙见卯，皆为食神。

食神杂谈

食神者，一名爵星，又名寿星。盖阳生阳，阴生阴，虽为泄气，而食神之所生者则为财。乃养命之源，身与食神，有如父子，子旺则生起财来，以奉父母，岂不即是爵星乎。又身之最畏者，当为七杀来克。寿即不永，食神乃能制伏七杀，使不敢来克。俾一身得以优游裕余者，食神之力也，岂不即是寿星乎。财被食生，宽裕不竭，然后人之爵禄丰，杀被食制，不敢为祸。然后人之寿元长，此食神之所以大有造于人命也。

食神之能力。

泄身，生财，制杀，损害

食神之利

泄身：日干强，财官无气，即以强顽为患，遂爱食神。食神能吐日干秀气也。例如：

癸丑乙卯甲子丙寅

甲乙寅卯东方全，况在莺啼蝶舞之候。春木正旺，身强可知，益以癸子两水之生木更嫌太过，全局了无精彩，唯喜丙火食神，发泄秀气，尚不致为顽木耳。

生财：强财弱，尤爱食神，食神能吐秀气生财也。例如

己卯丙寅甲子乙亥

干甲乙，支寅卯。劫比如林，己土正财，剥夺殆尽。若无丙火食神之生财，势将身旺无所寄为下命决矣。

制杀：杀重身轻，举动尽为牵制。即爱食神，食神能制伏七杀。一将当关群邪自服。而身得以自由矣。例如：

庚申甲申甲戌丙寅

三木三金，以质量论，无分轩轾。然而秋金当旺，秋木凋零，以势力论。木自不敌于金，杀乃强过于身。而需乎丙火食之制杀矣。

损官：官强身弱，举动尽为束缚，亦爱食神。食神能合官存身，使身渐得舒适，例如：

辛酉丙申甲戌丙寅

秋月甲木，见申酉戌辛，官旺可畏。丙火食神，克合辛金，使金势稍抑，日主稍扬，则损官即所以救主也。

食神之弊

泄身：日干弱，遂怕食神。已身尚不健全，何堪再见食神泄气。例如：

乙酉丙戌甲戌乙丑

天干甲乙丙，地支丑戌酉，时在九秋。土金占优势，甲日仍患财官之旺，则丙火食神，既生财，又泄身，洵非弱主所喜也。

生财：财官身弱，尤怕食神。身既不能旺财，何堪再见食神泄身生财。

制杀：身强杀浅，即怕食神。身方假杀为权，何堪再见食神制去。例如：

庚寅丙戌甲寅乙亥

甲虽失时于秋，乃两见寅禄，时得长生。形与气既不为弱，且嫌繁芜，正庚金七之克伐，何期丙火食神，制住庚金。未竟斧凿之功，岂成栋梁之材。

损官：身旺官弱，亦怕食神。身方以官为尊，何堪再见食神合去。例如：

丙戌辛卯甲子乙亥

春木而又多邦扶，既旺且强去抚存菁，端赖辛金正官，然有丙火食神之克合，辛乃用武无地，一官受损，以致八字平凡，减色为何如哉。

食神所喜

泄身：日干强，爱食神，既见食，喜财以流通之。日干弱，怕食神，既见食，喜印以合制之。

生财：身强财弱，爱食神，既见食，喜财多生发。身弱财强，怕食神，既见食，喜印助身旺。

制杀：杀重身轻，爱食神，既见食，喜比劫食伤生助。身强杀浅，怕食神，既见食，喜见财以和解之。

损官：官多身弱，爱食神，既见食，喜比劫食伤生助。身重官轻，怕食神，既见食，喜见财以和解之。

食神所忌

泄身：日干强，爱食神，既见食，忌枭印夺去了。日干弱，怕食神，既见食，怕再生财。转辗泄弱。

生财：身强财弱，爱食神，既见食，忌枭印夺去之。身弱财强，怕食神，既见食，忌财多转辗泄弱。

制杀：杀重身轻，爱食神，既见食，忌财星党杀。身强杀浅，怕食神，既见食，忌比劫食伤再助食。

损官：官多身弱，爱食神，既见食，忌财重泄食生官。身重官轻，怕食神，既见食，忌比劫食伤再助食。

偏正印（偏印一名枭神）

偏正印之构成

生我而与我同性者，为偏印。生我而与我异性者，为正印。例如：

甲木日主见壬癸水，水能生木，甲木为壬癸水所生。甲为阳性，壬亦为阳性，两性相同故壬是甲之偏印。甲为阳性，癸为阴性，阴阳相异，故癸是甲之正印。

按甲见壬见亥，乙见癸见子，丙见甲是寅，丁见乙见卯，戊见丙见已，己见丁见午，庚见戊见辰戌，辛见己见丑未，壬见庚见申，癸见辛见酉，皆为偏印。

甲见癸见子，乙见壬见亥，丙见乙见卯，丁见甲见寅。戊见丁见午，己见丙见己，庚见己见丑未，辛见戊见辰戌，壬见辛见酉，癸见庚见申，皆为正印。

偏正印杂谈

印绶者，乃五行生我之名。乃我气之源，为生气，为父母，又能护我官星，使无伤克，具此格者，主聪明，多智慧。性慈惠，语善良，平生少病，亦且少逢凶横。若为官则必清廉，不拘文武，皆掌印信。

偏正印之能力

生身，泄官杀，御伤，挫食

偏正印之利

生身：日干弱，当赖印绶滋扶身旺。例如：

丁卯辛亥戊子丙辰

亥卯半木局，子辰半水局，时在初冬水令，则偏重于水木才官，而戊土轻矣。妙有丁火正印，丙火偏印，协力生身，使日主可以任财任官。其功益岂浅鲜哉。

泄官杀：日干弱。官杀力强。身不能任。当赖印绶泄官杀而助身。例如：

癸卯乙卯戊子丁巳

官重身轻，以乙木正官之得令，戊土日元之时，设非丁火正印，盗泄旺官，生助弱主，几成危局。此所以印绶之大有造于斯命民。

御伤：日干弱伤官力重。全赖印绶驾御伤官。例如：

戊戌辛酉戊申丁巳

金多而又在金令其耗盗戊土，猛烈非常，虽有年头两比，可以帮身。然而丁巳两印之御制伤官，其功尤伟。谚谓扬汤止沸，不如斧底抽薪，即此意也。

挫食：日干弱。食神太重。当赖印之挫食滋身。例如：

丙申丙申戊戌庚申

戊见一庚三申。泄气可憎，自喜丙火偏印之滋身挫食，而以情势权衡，挫食之事。更杀滋身为重要，若拘于食神不宜枭夺之说，则忌矣。

偏正印之弊

生身：日干强，财官力薄，更怕印绶助身。例如：

丙辰戊戌戊午壬戌

重土重火，日干强极，而官藏无力。财露被劫，自属下命。然则何需乎丙午两印之生身耶，印之为害既甚。当先谋去之之道，为上策矣。

泄官杀：日干强。官杀力薄。更怕印绶泄之。例如：

乙未丙戌戊午己未

八字中土土其五，比劫既多，日主自强，幸有乙木正官之疏土拘身。乃又有丙火午火，印绶泄官。致官不能直接克日，岂非全功尽弃乎。

御伤：日干强。伤官力薄。更怕印绶御去伤官。例如：

丙戌辛旺戊戌戊午

土旺身强，所赖辛金伤官，发泄秀气，然丙火枭印，御去辛金致日主旺无所依。命局之不可收拾，即为此一印耳。

挫食：日干强。食神力薄。更怕印之挫食。例如：

庚子丙戌戊戌戊午

此命与上例相仿，旺土赖庚金食神以吐秀，所憾丙火枭印，挫制食神，亦病重药轻之造。土重为病，丙火为病中之病也。

偏正印之喜

生身：日干弱，有印绶生身，最喜官星生印。日干强，又有印绶生身，即喜财以制之。

泄官杀：日干弱，官杀强，有印绶泄官杀。喜印身两旺。

日干强，官杀弱，又有印绶泄官杀，喜堸扶官杀。

御伤：日干弱，伤官强，有印绶驾御伤官。喜印旺御伤助身。日干强，伤官弱，又有印绶驾御伤官。喜财旺克印以制之。

挫食：日干弱，食神强，有印绶合食，喜印旺助身去食。日干强，食神弱，又有印之挫食，喜财旺克印以制之。

偏正印之忌

生身：日干弱，喜有印绶助身。忌贪财坏印。目干强，又有印绶助身。忌再印扶身旺。

泄官杀：日干弱，官杀强，幸有印绶泄官。杀忌贪财坏印。日干强，官杀弱，又有印绶泄官。杀再忌印扶身旺。

御伤：日干弱，伤官强，幸有印绶御伤。忌贪财坏印。日干强，伤官弱，又有印绶御伤。忌印扶身旺。

挫食：日干弱，食神强，幸有印之挫食，忌贪财坏印。日干强食神弱，又有偏印夺食，忌印扶身旺。

偏正财

偏正财之构成

我所克，而与我异性者。为正财。我所克。而与我同性者，为偏财。例如：

甲木日主，见戊已土，木能克土，戊已土为甲木所克。甲为阳性，戊亦为阳性，两性相同，故戊是由之偏财，甲为阳性，已为阴性，阴阳相异故已是甲之正财。

按甲见戊辰戊，已见已见丑未，丙见庚见申，，丁见幸见酉，戊见壬见亥，已见见子，庚见甲见寅，幸见已见儿卯，壬见丙见巳，癸见丁见午，皆为偏财。

甲见已见丑未，已见戊见辰戊，丙见幸见酉，丁见庚见申，戊见 见子，已见壬见亥，庚见乙见卯，幸见甲见寅，壬见丁见午，癸见丙见巳。皆为正财

偏正财杂谈

人何由而觅利，非用精神心力，不可得也，我所克者，何以名之曰财，盖即分劳我力，而后得者也。有精力然后可以图财，可以享用，八字亦然。首须身强，方堪任财，身弱财旺，则如人之衰微不振。虽有偶得之财，不堪享用。且或因财滋祸，故衡命论财，亦须先顾身主，并非财多定为美也，俗以正财为妻财，偏财为众人之财，亦有以正财为汗血应得之财，偏财为意外幸得之财，皆非通理，不可拘泥

偏正财之能力

生官杀，泄伤食，制枭，坏印

偏正财之利

生官杀：日干强，官杀力轻，尚不全美，当赖正偏财生起官杀方能成为大用。例如：；

乙亥甲申庚甲丁丑

丁火如豆不能制大块之金，身太重而官太轻。甲乙双财并透，生助正官，足补此憾矣。故八-字堪成大用，及赖于财之生官非仅官之克身也。

泄伤食：日干强，伤食力亦强，虽日干之透气。已泄于伤食，而伤食则遏抑未舒，当赖正偏财泄之，藉以疏通。例如：

癸卯庚申庚子庚辰

初秋三庚，支全申子辰，年上透癸，金水并行，母强子健，庚因生水，而秀气发越，癸水伤官，以卯木正财之泄，而亦有所寄托，生生不息矣。

制枭：日干强，偏印力亦强，身旺何劳印绶。当赖偏财制去枭神。使不横来生身，例如：

甲辰戊辰庚申甲申

庚金两得申禄，不愁孱弱，一戊二辰之枭印生身，反为骈枝。，不如借甲木偏财以去之清净也。

坏印：日干强，正印力亦强，身旺不须正印。当赖正财破坏之，使身不过旺。例如：

乙亥已丑庚申乙酉

庚日得禄于申，乘旺于酉，投库于丑，根基极深，固不喜再见帮扶。然则，乙木正财，破坏己土正印，正所以去繁就简也，何憾之有耶。

偏正财之弊

生官杀：日干弱，最怕财旺生官杀，来克日干。例如：

甲寅丁卯庚午乙酉

木旺金衰，财多身弱，最憾财再生官，使官来克身，形势尤危，乃木火财官，狼狈为奸，欲递祸患，更不易矣。

泄伤食：日千弱，最怕伤食泄财。以分日千之力。例如：

癸未乙卯庚子庚辰

庚金失令，援助又少，固畏群水之泄气。然若单见水星，耗盗尚有，限制岂可又见木来泄水，转辗分力。则财之泄伤食而挫日。与夫生官杀而克身，其为害乃异途而同归也。

制枭：日干弱，最怕财星制去枭神，以绝日干之生。例如：

戊辰甲子庚寅甲申

水木成群，庚金走泄无止。戊土枭印虽生庚，奈生受制于甲财。财神非仅患身，且能害母，产除根本。为祸更甚于泄伤食，生官杀也。

坏印：日干弱，最怕财星，破坏正印，绝其滋助，例如：

乙未己卯庚子甲申

庚金闲于水木之包围，已土正印，因乙财之破坏。似有若无。势大适为我敌，势小难为我助，与上述之命，同一抱撼耳。

偏正财之喜

生官杀：日干强，有财生官杀，喜官杀旺则成功。

日干弱，有财生官杀，喜印生比劫以制之。

泄伤食：日干强，伤食重，有财泄伤食，喜财旺生发。

日干弱，伤食轻，有财泄伤食，喜比劫以制财。

制枭：日干强，不须枭神生身，喜财来制枭。

日干弱，有财星制枭，喜比劫以解之。

坏印：日干强，不劳印绶再助身，喜伤食生财。助财破印。

日干弱，有财坏印，喜比劫克去财星以存印。

偏天财之忌

生官杀：日干强，幸有财来生官杀，忌伤食克官杀。

日干弱，又有财去生官杀，忌官杀再旺而克身。

泄伤食：日干强，幸有财来泄伤食，忌比劫夺财。

日干弱，又有财去泄伤食，忌财旺分力。

制枭：日干强，幸有偏财制枭，忌比劫再夺财。

日干弱，又有偏财制枭，忌伤食生财。

坏印：日干强，幸有正财坏印，忌比劫再夺财。

日干弱，又有正财坏印，忌伤食生财。


比劫禄刃篇

五行分克我、我克、生我、我生、比和、五项，又有阴阳同性及互异之分，乃其代名词，即所谓七杀。正官、伤官、食神、偏正印、偏正财，及比肩、劫财者。出焉。七杀食神，正官，伤官。已为各立一格于六神篇中，偏正财，偏正印，亦不分偏正。并而曰印曰财。详论于六神篇内。兹再述比肩劫财之损益如后，禄与刃乃助身之物。其效用利弊，与比肩劫财，颇有相似处。故附论之。

比肩之构成

与我同类，而又同性者是也。如甲见甲见寅，既同属木类，又同为阳性耳。按甲见甲寅，乙见乙见卯，丙见丙见已，丁见丁见午，戊见戊见辰戌，己见己见丑未，庚见庚见申，辛见辛见酉，壬见壬见亥，癸见癸见子，皆为比肩。

劫财之构成

与我同类而异性者是也。如甲日遇乙，甲为木，乙亦为木，是同类了。甲为阳性，乙为阴性，是同类而异性也。故乙为甲之劫财。

按甲见乙见卯，乙见甲见寅，丙见丁见午，丁见丙见己，戊见己见丑未，己见戊见辰戌，庚见辛见酉，辛见庚见申，壬见癸见子，癸见壬见亥，皆为劫财。

禄之构成

我之本气也。如甲木本气在寅，寅即甲之禄也。

按甲见寅，乙见卯，丙戊见巳，丁己见午，庚见申，辛见酉，壬见亥，癸见子，皆为禄。

刃之构成

禄前一位为刃。如甲之禄在寅，卯乃寅前一位，故为甲之刃惟阳顺阴逆，阴干以后作前，故禄前一全为刃，即禄后一位为刃，如乙之禄在儿子，寅乃卯后一位。故为乙之刃。

按甲见卯，乙见寅，丙戊见午，丁已见已，庚见酉，辛见申，壬见子，癸见亥，皆为刃。

比劫禄刃浅解

有谓在干为比，在支为禄在干为劫，在支为刃。此理甚通，盖甲禄在寅中有甲，木比肩，乙禄在卯，卯中有乙木比肩，丙戊禄在已巳。巳中有丙戊比肩，丁已禄在午，午中有丁已比肩，庚禄在申，申中有庚金比肩，幸禄在酉，酉中有金比肩，壬禄在亥，亥中有水比肩。禄在子,子中有癸水比肩。甲刃在卯，卯中乙木，为甲之劫财。乙刃在寅，寅中甲木，主乙之劫财。丙戊刃在午，午中丁己，为丙戊之劫财。丁己刃在巳，巳中丙戊，为丁己之劫财。庚刃在酉，酉中辛金，为庚之庚财。辛刃在申，申丙庚金，为幸之劫财。壬刃在子，子中癸水，为壬之劫财，癸刃在亥，亥中壬水，为合适 之劫财。由此，盖见阳干之刃，在寅申已亥，，为可信矣。

刃者，旺而越过其分也。故禄前一位为刃，盖禄前一位，即帝旺耳。阴阳万物之理，皆事业恶极盛，所谓满易招损。刃因太旺，故其性刚烈。其气暴戾。禄则刃后一位，乃既盛而未极，故温柔和畅。甲刃在卯，丙戊刃在午，庚刃在酉，壬刃在子，无一非帝旺也。阳顺阴逆，阳以前为前，则阴以后为前，而禄前即禄后，故乙禄在卯。而刃在寅，丁己禄在午，而刃在己，辛禄在酉，而刃在申，癸禄在子，而刃在亥，亦无一非帝量耳，欲以阴干之刃，辰戌丑未，夫辰戌丑未为墓地，非旺地，岂塨作刃，其不可信也，明矣。

比劫禄刃之能力

帮身，任官杀，代泄，夺财

比劫禄之利

帮身：日干弱，无论财官食伤均足以耗吾之身，而不为我福。得有比劫禄刃帮身，则耗我身者，可为吾用矣。例如：

己巳丙寅壬子壬寅

财官食神虽美，乃日主虚弱，如人之富贵而病，岂能享受荣华。还以摄身进补为是。于为壬水双肩，子水劫刃，能帮吾央，为可贵矣。

任官杀：日干弱，见官则受拘束，见杀则为压制。望官即畏惮之甚，安足云任，苟得比劫禄刃敌官杀，而不畏惮，反足任之以有为矣。例如：

戊子戊午壬戌壬寅

壬水惮于重土之压，是即杀重身轻。既有壬水比肩，子水劫刃协力抵敌，日主可能任杀矣。或畏火土远过于水星，仍患身弱，此乃另一问题，非在本条讨论范围之内也。

代泄：日干弱，见伤信不为我福，而反足以盗泄，比劫禄就，可以代我受泄，则伤食反为福神矣。例如：

乙卯癸未壬子乙已

众木盗水，幸癸子两劫，代日主受泄，则乙食神，始为忌神而终为福星。为忌神者，惮其走泄也，为福星者，既有劫财代泄，不为我害。可以安然任之，且或有生财制杀之利耳。

制财：日干弱，见财则身益弱，得比劫禄刃之制财。则不为财役矣。例如：

壬申丙午壬寅丙午

火炎水灼，财重身轻，不奇印比之生扶，却喜壬水比肩之制财。制财而有力，是为我除害也。胜于同气相助多矣。

比劫禄刃之弊

帮身：日干强，怕比劫禄刃帮扶，盖至强则无依矣。例如：

癸巳癸亥壬申壬寅

壬水生于亥月，坐于甲金巳临旺乡，何需干头比劫之帮身，则比劫非惟为骈拇枝指。且足以促成身旺，无依之危险，可畏也巳。

任官杀：日干强，喜官杀为我用，怕比劫禄刃敌官杀，而分官杀之力。例如：

己亥壬申壬子丙午

壬生申月，源远流长。正喜已土正官之拘身筑堤。乃月上壬比，年支亥禄。以及日下子刃，推波助澜，冲击堤岸。其分任正官，使日主漫无节制，为害岂浅鲜哉。

代泄：日干强，见伤食则秀气可吐，怕比劫禄刃竞代受泄。分我秀气。例如：

癸亥癸亥壬申乙已

乙木伤官，泄旺壬而吐秀，只以水多木漂，功效尽弃。故身强之造不喜重重劫，比之代泄，其唯一理由，盖即母多子虚。亦如人之宠了太过，反多流弊耳。

制财：日干强，最喜财，怕比劫禄刃制财。例如：

壬午壬子壬子丙午

冬日可爱，壬水自喜丙火午火，况又倚以为养命之财耶。不幸劫比林立，劫夺一空，如资财拮据之人。而又符遍地。其不歌行路之难，得乎！

比劫禄刃之喜

帮身：日干弱，有比劫禄刃帮身，喜身旺生发。

日干弱，有比劫禄刃帮身，喜官杀以制之。

任官杀：日干弱，有比劫禄刃敌官杀，喜身杀两相停。（停者，平均也）

日干强，又有比劫禄刃敌官杀，喜财量生官杀。

代泄：日干弱，作品食多。有比劫禄刃代为受泄，喜印制伤食而生身。

日干强，又有比劫禄刃代受伤食之泄，喜财官两旺。

制财：日干弱，有比劫禄刃制财，喜印生身。

日干强，又有比劫禄刃制财，喜官杀制之。

比劫禄刃之忌

帮身：日干弱，幸有比劫禄刃帮身，忌官杀来制。

日干强，又有比劫禄刃帮身，忌再印生身旺。

任官杀：日干弱，幸有比劫禄刃任官杀，忌财旺助官杀。

日干强，又有比劫禄刃任官杀，忌再印旺生身而泄官杀。

代泄：日干弱，幸有比劫禄刃，代受伤食之泄，忌官杀将比劫禄刃克去。

日干强，又有比劫禄刃，代受伤食之泄，忌印来破食生身。

制财：日干弱，财多则愈弱，幸有比劫禄刃制财，忌伤食生财。

日干强，见财而又被比劫禄刃制去，忌再印旺生身。


格局篇

凡人秉命，必有一格。八字之有格局，如人之有姓名。上自达官贵人，下至贩夫走卒，无人无之也。惟格有成败。太过，不及，之互异故人有贫贱富之不等。格局名目众多，大别之，八格与外格两种。缘作八格外格篇如下。

八格

八格者。正财格、偏财格、正官格、七杀格、正印格、偏印格、食神格、伤官格是也。

八格之取法

（一）月支本气透於天干（如寅月透甲，卯月透乙，辰月透戌，已月透丙，午月透丁，未月透巳，申月透庚，酉月透辛，戌月秀戌，亥月透壬）。应先取以为格。

（二）干上未透月支本气，而透月支所藏之神， 即以该神取为格（如寅月未透甲木於干上，而透丙或透戊。则可取丙或戊为格），若支藏两神，并透干上，则斟择其一为格（以有力而无克合者为上）。

（三）月支本气未透，月内所藏之神，亦不透以月内人元，轻重较量，择一有力而无克合者为格。

（四）比劫不能取格，禄刃非在八格之内。

生于十二月取格详例

上述八格取法，计有四项。普通八字不脱此四项范围。惟取格为推命第一部手续格定，然后可以论用神，及喜休咎。其关系最为重要，特再举详例以明之。

甲生寅月，寅为甲禄，非在八格之内，详於外格篇中。

甲生卯月，卯为劫刃，非在八格之内，详於外格篇中。

甲生辰月，干透戊土，为偏财格。透癸水，为正印格，若戊癸皆不透，亦可酌取其一。

甲生巳月，干透丙火，为食神格，透庚金为七杀格，透戊土为偏财格。若丙庚戊皆不透，亦可酌取其一。

甲生午月，干透丁火为伤官格，透已土为正财格。若丁已皆不透亦酌取其一。

甲生未月，干透已土，为正财格。透丁火，为伤官格。若丁己皆不透，亦可酌取其一。

甲生申月，干透庚金，为七杀格。透戊土，为偏财格。透壬水，为偏印格。若庚壬戊皆不透，亦可酌取其一。

甲生酉月，干透辛金为正官格。不透亦可取。

甲生戌月，干透戌土，为偏财格。透辛金，为正官格。透丁火，为伤官格，若辛丁戌皆不透，亦可酌取其一。

甲生亥月，干透壬水，为偏印格。不透亦可取。

甲生子月，干透癸水。为正印格。不透亦可取。

甲生丑月，干透已壬，为正财格。透癸水，为正印格。透辛金，为正官格。若己癸辛皆不透，亦可酌取其一。

乙生寅月，干透戊土，为正财格。透丙火，为伤官格。若丙戊皆不透，亦可酌取其一。

乙生卯月。卯为乙禄，非在八格之内。详於外格篇中。

乙生辰月，干透戊土，为正财格。透癸水，为偏印格。若戊癸皆不透，亦可酌取其一。

乙生已月，干透丙火，为伤官格。透庚金，为正官格。透戊土，为正财格。若丙庚戊皆不透，亦可酌取其一。

乙生午月，干透丁火为食神格。透已土，为偏财格。若丁己皆不透，亦可酌取其一。

乙生未月，干透已土，为偏财格。透丁火，为食神格。若丁已皆不透，亦可酌取其一。

乙生申月，干透庚金，为正官格。透戊土，为正财格。透壬水为正印格。若庚壬戊缘不透，亦可酌取其一。

乙生酉月，干透辛金，为七杀格。不透亦可取。

乙生戊月，干透戊壬，为正财格。透辛金，为七杀格。透丁火，为食神格。若辛丁戊皆不透，亦可酌取其一。

乙生亥月，干透壬水，为正印格，不透亦可取。

乙生子月，干透癸水，为偏印格。不透亦可取。

乙生丑月，干透己壬，为偏财格透辛金，为七杀格。透癸水，为偏印格。若已癸辛皆不透，亦可酌取其一。

丙生寅月，干透甲木，为偏印格。透戊土，为食神格。若甲戊皆不透，亦可酌取其一。

丙生卯月，干透乙木，为正印格。不透亦可取。

丙生辰月，干透戊土，为食神格。透乙木，为正印格。透癸水，为正官格。若戊乙癸皆不透，亦可酌取其一。

丙生巳月。已为丙禄，非在八格之内，详於外格篇中。

丙生午月，干透己土，为伤官格。不透亦可取。

丙生未月，干透己土，为伤官格。透乙木为正印格。若乙己皆不透，亦可酌取其一。

丙生申月，干透庚金，为偏财格。透戊土，为食神格。透壬水，为七杀格。若庚壬戊皆不透，亦可酌取其一。

丙生酉月，干透辛金，为正财格。不透亦可取。

丙生戌月，干透戊土，为食神格。透辛金，为正财格。若戊辛皆不透，亦可酌取其一。

丙生亥月，干透壬水，为七杀格。透甲水，为偏印格。若壬甲皆不透，亦可酌取其一。

丙生子月，干透癸水，为正官格。不透亦可取。

丙生丑月，干透己土，为伤官格。透辛金，为正财格。透癸水，为正官格。若己癸辛皆不透，亦可酌取其一。

丁生寅月，干透甲木为正印格。透戊土，为伤官格。若甲戊皆不透，亦可酌取其一。

丁生卯月，干透乙木，为伤印格。乙壬亦可取。

丁生辰月，干透戊土，为伤官格。透乙木，为偏印格。透癸水，为七杀格。若乙戊癸皆不透。亦可酌取其一。

丁生已月，干透庚金，为正财格。透戊土，为伤官格，若戊庚皆不透，亦可酌取其一。

丁生午月。午为丁禄，非在八格之内。详於外格篇中。

丁生未月，干透己土，为人良神格。透乙木，为偏印格。若乙己皆不透，亦可酌取其一。

丁生申月，干透庚金，为正财格。透壬水，为正官格。透戊土，为伤官格。若庚壬戊皆不透，亦可酌取其一。

丁生酉月，干透辛金，为偏财格。不透亦可取。

丁生戌月，干透戊土，为伤官格透辛金为偏财格。若戊辛皆不透，亦可酌取其一。

丁生亥月，干透壬水，为正官格。透甲木，为正印格。若壬甲皆不透。亦可酌取其一。

丁生子月，干透癸水，为七杀格。不透亦可取。

丁生丑月，干透己土为食神格。透辛金为偏财格，透癸水，为七杀格。若己癸辛皆不透，亦可酌取其一。

丁生寅月，干透甲木，为七杀格。透丙火，为偏印格。若甲丙皆不透，亦可酌取其一。

丁生卯月，干透乙木，为正官格。透癸水，为正财格。若乙癸皆不透，亦可酌取其一。

丁生巳月。巳为成禄。非在八格之内。详於外格篇中。

戊生午月，干透丁火，为正印格。不透亦可取。

戊生未月，干透丁火，为正印格。透乙木，为正官格。若乙丁皆不透，亦可酌取其一。

戊生申月，干透庚金，为食神格。透壬水，为偏财格。若庚壬皆不透，亦可酌取其一。

戊生酉月，干透辛金，为伤官格。透丁火，为正印格。若辛丁皆不透。亦可酌取其一。

戊生戌月，干透辛金，为伤官格。透丁火，为正印格。若辛丁皆不透。亦可酌取其一。

戊生亥月，干透壬水，为偏财格。透甲木，为七杀格。若壬甲皆不透。亦可酌取其一。

戊生子月，干透癸水，为正财格。不透亦可取。

戊生丑月，干透癸水，为正财格。透辛金，为伤官格。若辛癸皆不透，亦可酌取其一。

己生寅月，干透甲木，为正官格。透丙火，为正印格。若甲丙皆不透，亦可酌取其一。

己生卯月，干透乙木，为七杀格。不透亦可取。

己生辰月，干透乙木，为七杀格。透癸水，为偏财格。若乙癸皆不透。亦可酌取其一。

己生巳月，干透丙火，为正印格。透庚金，为伤官格。若丙庚皆不透。亦可酌取其一。

己生午月。午为已禄，非在八格之内，详於我格篇中。

己生未月，干透乙木，为七杀櫆。透丁火，为偏印格。若乙丁皆不透。亦可酌取其一。

己生申月，干透庚金，为伤官格。透壬水，为正财格，若庚壬皆不透。亦可酌取其一。

己生酉月，干透辛金，为食神格。不透亦可取。

己生戌月，干透丁火，为偏印格。透辛金，为食神格。若丁辛皆不透。亦可酌取其一。

己生亥月，干透壬月，为正财格。透甲木为正官格。若壬甲皆不透，亦可酌取其一。

己生子月，干透癸水，为偏财格，不透亦可取。

己生丑月，干透辛金，为食神格。透癸水，为偏财格，若辛癸皆不透，亦可酌取其一。

庚生寅月。干秀甲木，为偏财格。透丙火，为七杀格。透戊壬为偏印格。若甲丙戊皆不透，亦可酌取其一。

月，干透乙庚生卯木，为正财格。不透亦可取。

庚生辰月，干透戊土，为偏印格。透乙木，为正财格透癸水，为伤官格。若乙戊癸皆不透，亦可酌取其一。

庚生巳月，干透丙火，为七杀格。秀戊土，为偏印格。若丙戊皆不透，亦可酌取其一。

庚生午月，干透丁火，为正官格。透己土，为正印格。若丁己皆不透。亦可酌取其一。

庚生未月，干透己土，为正印格。秀乙木，为正财格。透丁火，为正官格，若乙己丁皆不透，亦可酌取其一。

庚生申月。申为庚禄，非在八格之内，关於外格篇中。

庚生酉月。酉为劫刃，非在八格之内，，详於外格篇中。

庚生戌月，干透戊土，为偏印格。透丁火，为正官格。若丁戊皆不透。亦可酌取其一。

庚生亥月，干透壬水，为食神格。透甲木，为偏财格。若壬甲皆不透。亦可酌取其一。

庚生子月，干透癸水，为伤官格。不透亦可取。

庚生丑月，干透己土，为正印格。透癸水，为伤官格。若己癸皆不透，亦可酌取其一。

庚生寅月，干透甲木，为正财格。透丙火，为正官格。透戊土，为正印格。若甲丙戊皆不透，亦可酌取其一。

庚生卯月，干透乙木，为偏财格，不透亦可取。

庚生辰月，干透戊土，为正印格。透乙木炎偏财格。透癸水，为食神格。若乙戊癸皆不透，亦可酌取其一。

辛生巳月，干透丙火，为正官格。透戊土，为正印格。若丙戊皆不透，亦可酌取其一。

辛生午月，干透丁火，为七杀格。透己土，为偏印格。若丁己皆不透，亦可酌取其一。

辛生未月，干透己土，为偏印格。透丁火，为七杀格。透乙木，为偏财格。若乙己丁皆不透，亦可酌取其一。

辛生申月，干透壬水，为伤官格。透戊土，为偏印格。若戊土皆不透，亦可酌取其一。

辛生酉月。酉为辛禄，非在八格之内，详於外格篇中。

辛生戌月，干透戊土，为正印格。秀丁火，为七杀格。若丁戊皆不透，亦可酌取其一。

辛生亥月，干透壬水，为伤官格。透甲木，为正财格。若壬甲皆不透。亦可酌取其一。

辛生子月，干透癸水，为食神格，不透亦可取。

辛生丑月，干透己土，为偏印格。透癸水，为食神格。若己癸绵不透，亦可酌取其一。

壬生寅月，干透甲木，为食神格。透丙火，为偏财格。透戊土，为七杀格。若甲丙戊皆不透。亦可酌取其一。

壬生卯月，干透乙木，为伤官格，不透亦可取。

壬生辰月，干透戊土，为七杀格。透乙木，为伤官格。若乙戊皆不透。亦可酌取其一。

壬生巳月，干透丙火，为偏财格。透庚金，为偏印格。透戊土，为七杀格。若丙庚戊皆不透，亦可酌取其一。

壬生午月，干透丁火，为正财格。透己土，为正官格。若丁己皆不透，亦可酌取其一。

壬生未月，干透己土，为正官格。透丁火，为正财格。透乙木，为伤官格。若乙己丁皆不秀，亦可酌取其一。

壬生申月，干透庚金，为偏印格。透戊土，为七杀格。若戊庚皆不透，亦可酌取其一。

壬生酉月。酉为辛禄，非在八格之内，详於外格篇中。

辛生戌月。干透戌土，为正印格。透丁火，为七杀格。若丁戊皆不透，亦可酌取其一。

辛生亥月，干透壬水，为伤官格。透甲木，为正财格。若壬甲皆不透，亦可酌取其一。

辛生子月，干透癸水，为食神格，不透亦可取。

辛生丑月，干透己土，为偏印格。透癸水，为食神格。若己癸皆不秀透，亦可酌取其一。

壬生寅月，干透甲木，为食神格。透丙火，为偏财格。透戊土，为七杀格。若甲丙戊皆不透，亦可酌取其一。

壬生卯月，干透乙木，为伤官格，不透亦可取。

壬生辰月，干透戊土，为七杀格。透乙木，为伤官格。若乙戊皆不透。亦可酌取其一。

壬生巳月，干透丙火，为偏财格。透庚金，为偏印格。透戊土，为七杀格。若丙庚戊皆不透，亦可酌取其一。

壬生未月，干透己土，为正官格。透丁火，为正财格。透乙木，为伤官格。若乙己丁皆不透，亦可酌取其一。

壬生申月，干透庚金，为偏印格。透戊土，为七杀格。若戊庚皆不透，亦可酌取其一。

壬生戌月，干透戊土，为七杀格。透丁火，为正财格。透辛金，为正印格，若戊丁土格为正官格。若甲丙戊皆不透，亦酌取其一。

癸生卯月，干透乙木，为食神格，不透亦可取。

癸生辰月，干透戊土，为正官格。透乙木为食神格。若戊乙皆不透，亦可酌取其一。

癸生巳月，干透丙火，为正财格，透戊土，为正官格透庚金，为正印格，若丙戊庚皆不透，亦可酌取一。

癸生午月，干透丁火，为偏财格，透乙土，为七杀格。若丁已皆不透，亦可酌取其一。

癸生未月，干透已土，为七杀格，透丁火，为偏财格。透乙木，为食神格。若乙丁已皆不透，亦可酌取其一。

癸生申月，干透庚金，为正印格。透戊土，为正官格，若庚戊皆不透，亦可酌取其一。

癸生酉月，干透幸金，为偏印格，不透亦可取。

癸生戌月，干透戊土，为正官格。透丁火，为偏财格。透辛金，为偏印格。若戊丁辛皆不透，亦可酌取其一。

癸生亥月，干透甲木，为伤官格，不透亦可取。

癸生子月。子为癸禄，非在八格之内，详於外格篇。

癸生丑月，干透已土，为七杀格。透辛金，为偏印格。若已辛皆不透。亦可酌取其一。

八格之成功

正官格为

（一）日干强，又有财来生官。

（二）日干弱，正官强，有印生身。

（三）正官不见七杀混杂。

偏正财为格

（一）日干强，财亦强，再见官星。

（二）日干弱，财星强，有印比护身。

（三）日干强，财星弱，有伤食生财。

篇正印为格

（一）日干强，印轻逢官杀

（二）日干强，印亦强，有伤食泄身。

（三）日干强，印又多见，财透出，减弱印绶之力（但不可财根太深。与印互断而印败）。

食神为格

（一）日干强，食亦强，再见财。

（二）日干强，杀尤过之，食神制杀而不见财。

（三）日干强，食神泄气太过，见印护身。

七杀为格

（一）身强

（二）日干强，杀尤过之，有食制杀。

（三）日干弱，杀旺。有印生身。

（四）杀身两停，无官混杀。

伤官为格

（一）日干强，伤官生财。

（二）日干弱伤官泄气，有印护身。

（三）日干弱，伤官旺，而杀印双透。

（四）日干强，杀重，伤官驾杀。

八格之破坏

正官为格

（一）见伤官而无印。

（二）遇刑冲破害。

（三）杀来混杂。

正偏财为格

（一）日干强，财轻劫比又重。

（二）遇刑冲破害。

（三）日干弱，七杀重，财又生杀。

偏正印为格

（一）日干弱，印本轻，又逢财坏。

（二）日干弱，印太重，而又多官杀。

（三）遇刑冲破害。

食神为格

（一）日干强，食轻又逢枭。

（二）日干弱，食神生财，而又露杀。

（三）遇刑冲破害。

七杀为格

（一）遇刑冲破害

（二）日干弱

（三）财当杀而无制。

伤官为格

（一）见官

（二）日干弱，又多财。

（三）日干强，伤官轻，而又多印。

（四）遇刑冲破害。

八格之太过

正官为格

（一）官星得令，又众多，日主衰弱不堪。

（二）官强身弱，又多财星生官。

偏正财为格

（一）财得令，而又众多。日主衰弱不堪。

（二）财旺身弱，又多伤食之泄身生财。

偏正印为格

（一）印重又得令，日弱而财轻。

（二）印与劫比皆强，独伤食财官轻浅。

伤食为格

（一）伤食太重，日主太轻，无印或多财。

（二）身强杀浅，伤食重而制杀太过，又无财解

七杀为格

（一）杀太重，身太轻，不见伤食。

（二）财多身弱，杀又得财生

八格之不及

正官为格

（一）身强过于官，又无财星滋官。

（二）身强过於官，又多印之泄官，伤食之克官。

偏正财为格

（一）身强多比劫禄刃。

（二）财无伤食之生，而多劫印之剥夺。

偏正印为格

（一）财重无官

（二）多比劫禄刃。

伤食为格

（一）印重身轻

（二）身弱而财官太多。

七杀为格

（一）食重无财

（二）身强印强

八格之用神

日主有强，有弱，格局有成，有败，有太过，有不及。今有一字，能助格局之成功。救格局之破败，抑格局之太过。日主之太强，扶格局之不及，日主这太弱，此字即用神也命以用神得力为上，用神不得力为下，无用神为更下，日主格局，犹人之躯体。用神，犹人之灵魂。灵魂与躯体岂可须臾相离，则用神于命局之重要，可以见矣，论命者，论用神也，其可忽乎特述八格用神之取法如后。

正官格

日干弱，正官为格，财星重，取比劫为用，无比劫则用印。

日干弱，正官为格，伤食多，取印为用

日干弱，正民为格，官杀重，取印为用。

日干强，正官为格，劫比多，取官为用。

日干强，正官司格，印多，取财为用。

日干强，正官为格，多见伤食，宜用财。

偏正财格

日干弱，财为格，伤食多，取印为用。

日干弱，财为格，财重宜用比劫。

日干弱，财为格，官杀多见，宜用印。

日干强，财为格，若劫比重重，用伤食为宜，用官杀亦宜。

日干强，财为格，印多见，用财为宜。

偏正印格

日干弱，印为格，多官杀，宜用印。

日干弱，印为格，多伤食，尤宜用印。

日干弱，印为格，多财，宜用劫比。

日干强，印为格，比劫重重，有官杀则用官杀，无官杀则用伤食。

日干强，印为格，印重则宜用财。

日干强，印为格，财多宜用官杀。

食神格

日干弱，食神为格，官杀多见，宜用印。

日干弱，食神为格，财多宜用比劫。

日干弱，食神为格，伤食重，取印为用。

日干强，食神为格，印多，取财为用。

日干强，食神为格，劫比重重，取食伤为用。

日干强，食神为格，财多，取官杀为用。

七杀格

日干弱，七杀为格，财多，以劫比为用。

日干弱，七杀为格，伤食多见，取印为用。

日干弱，七杀为格，官杀重重。取印为用。

日干强，七杀为格，比劫多见。取杀为用。

日干强，七杀为格，印多见，取财为用。

日干强，七杀为格，官杀重重，取伤食为用。

伤官格

日干弱，伤官为格，财多，取比劫为用。

日干弱，伤官为格，官杀多，取印为用。

日干强，伤官为格，伤食重重，取印为用。

日干强，伤官为格，比劫多，宜用七杀。

日干强，伤官为格。印多，取财为用。

八格取用补缀

上述八格用神，寥寥数例，岂能包括意万命造，取法亦不足为规范盖一命有一命之情形，非权衡通变不为功。拘泥拗执，则不免毫厘千里之弊。缘再拉杂数语如后。藉补遗漏於万一。

用神之需要

（一）有势有务（如用甲木，适当春月）

（二）有授助（如用甲木，见乙木或癸水之助）。

（三）在干得气（如用甲木，支见寅卯）

（四）在干不见克合（如用甲木，无庚克己合）

（五）在支得干生助（如用巳火，得甲木资生，丙火帮助）。

（六）在支无刑冲合害（如用巳火，不见亥冲寅型）。

（七）既见冲克，而有解救（如用甲木受庚克，幸亦有乙木合庚，或丙火克妐。又如用巳火，被亥冲，幸见卯木三合亥水）。

用神之区别

（一）健全，用神无克合刑冲。谓之健全。

（二）相神，用神之力不足幸有他字生助。用神受刑冲克合，幸有他字解救。此生助或解救之字，谓之相神。在命局中，与用神有同等之重要。

（三）格局相兼，如以财为格。用神亦属财，乃格局而兼用神，其重要更可知矣。


外格篇

论命由阴阳五行干支之生克，进而取八格与用神，已可十得八九。然尚有越出常理，非八格所通及者，逐有外格之设。外格名目繁多，兹择其通於理而可微信者，分论於下。

曲直格

曲直格之构成

甲乙日干，生於春月。地支全寅卯辰东方，或亥卯未木局。而无庚辛申酉等字。例如：

壬寅 癸卯甲辰甲子

甲木生於卯月，支全寅卯辰东方一片秀气天干又得壬癸甲资生比辅，全无庚辛申酉之冲克，是为曲直格。

再如：

癸亥乙卯乙卯癸未

乙木生於卯月，地支亥卯未结成木局，天干又得癸乙资生比辅，全无庚辛申酉之冲克亦，为曲直格。

曲直格之用神

既已格成曲直格，则其秀气完全萃聚於日木之木。即以木为用神。忌金克伐。喜水木相助，见火吐秀亦善，逢土为财有火则不妨。

炎上格

炎上格之构成

丙丁日干，生临夏月，地支全巳午未南方。或寅午戌结成火局，无壬癸亥子等字。例如：

丁巳丙午丙寅乙未

丙火生於午月，支全巳午未南方，一片真火之气，天干又得乙丙丁资生比辅，全无壬癸亥子之冲克，无是为炎上格。

再如：

丙戌甲午丁卯壬寅

丁火生於午月，柱中虽有壬水全无水气，且与日干丁火作合，地支寅午戌结成火局，天干又得甲丙资生比辅，无癸水子水，亦为炎上格。

炎上格之用神

既已构成炎上格，则其秀气完全萃聚於日干之火。即以火为用神，忌水克灭。喜木水相助，见土吐秀亦善。逢金为财，有土财不妨。

稼穑格

稼穑格之构成

戊己日干，生於四季月，地支全辰戌丑未，或四柱纯土，而无甲乙寅卯等字。如：

戊戌己未戊辰癸丑

戊土生于未月，支全辰戌丑未一片土气，天干又得戊已比辅，甲乙寅卯之冲克，是为稼穑格。

再如：

戊辰己未己未戊辰

己土日生于未月，地支辰未皆是土位，天干又成戊己一片土气，并无甲乙寅卯之冲克，亦为稼穑格。

稼穑格之用神

既已构成稼穑格，则其秀气完全萃聚于日干之土，即以土为神。忌木克喜火土相助，见金秀亦妙。逢水为财，有金则不妨。

从革格

从革格之构成

庚辛日干，生於秋月，地支全申酉戌西方，或巳酉丑结成金局，无丙丁午未等字。如：

戊申辛酉庚戌乙酉

庚金生於酉月，地支全申酉戌西方，一片金气。天干戊辛又资生比畏全无丙丁午未之冲克，是为从革格。

再如：

戊戌辛酉辛己己丑

辛金生於酉月，地支巳酉丑，结成金局。天干又得戊己辛资生比辅，无丙丁午未之冲克。亦为从革格。

从革格之用神

既已构成从革格，则其秀气完全萃聚於日干之金。即以金为神，忌火克，喜土金相助，见水吐秀亦妙。逢木为财，有水财不妨。

润下格

润下格之构成

壬癸日干，生於冬月。地支全亥子丑北方，或申子辰结成水局，无戊己未戌等字，如：

壬申壬子壬辰庚子

壬水生於子月，地支申子辰结成水局。天干又得庚壬资生比辅，无戊己未戌之冲克，是为润下格。

再如：

辛亥庚子癸丑癸丑

癸水生於子月，地支全亥子丑北方。天干又得庚辛癸资生比辅，无戊己未戌等冲克，亦为润下格。

润下格之用神

既已构成润下格，则其秀气完全萃聚於日干之水，即以水为用神。忌土克，喜金水相助，见木吐秀亦妙。逢火为财，有木财不妨。

从财格

从财格之构成

日主衰弱，生当财月，理取正偏财为格。而地支纯属财地，或结财局。天干再透出生财之字，日干却无一点生旺之气，不能任财，只得从之。

例如：

庚戌乙酉丙申己丑

丙火日干生於酉月死地，正财提纲地支又全成申酉戌财地，天干乙木被庚合，己土又生财，日干全无一点生气，难以任财，是为从财格。

再如：

戊申辛酉丁巳辛丑

丁火日干，生於酉月财地，地支已酉丑申会成财局，天干戊辛，又资生比辅财星，日干无气，亦作从财论。

从财格之用神

既已构成从财格，财其秀气完全萃聚於所从之财，即以财为用神。喜伤食财之帮扶，忌比劫剥夺。亦忌印之助身，逢官不妨。

从杀格

从杀格之构成

日主衰弱，杀旺而多，无印滋身，身实不能任杀，只得从之。例如：

戊戌辛酉乙酉乙酉

乙木日干，生於酉月绝地，年日时支又皆墓绝之乡。七杀而令，而又众多乙木，全无生气，岂能任之。只得从杀，是即从杀格也。

从杀格之用神

既已构成从杀格，则其势力完全在于杀。即以杀为用神。惟与八格用杀者不同，盖独喜财杀滋生，忌印之泄杀生身，劫比抗杀亦非宜。

按日主衰弱，官旺而多，无印滋身，身实不能任官，可作从官格论。其用神之喜忌，与从杀格同。

从儿格

从儿格之构成

日主衰弱，无印生身，伤食当旺，或且天干结党。地支会局，身实不能任其盗泄，只得从之。伤食为我所生，故名从儿格。例如：

丁卯壬寅癸卯丙辰

癸水生於孟春，木旺乘权支全寅卯辰东方一气，四柱绝金。日主有泄无生，实不能任此旺木。不得已而从之，从儿格成矣。

从儿格之用神

既己构成从儿格，既以伤食为秀气，为用神可也，不怕比劫。盖比劫仍去生助伤食也。喜逢财星，谓之儿又生儿，仍得转辗生育，秀气流行矣。逢官杀不利，盖官杀克身，势必为己这害耳。况官杀与伤食，又属冰炭不容乎。最忌印绶，因印能克制伤食也。逢伤食为助用，自亦可爱。

从旺格

从旺格之构成

四柱皆比劫。绝无官杀之制，或有印绶之生，是旺之极者，只得从其旺神。

例如：

癸卯乙卯甲寅乙亥

甲木生於仲春，支逢两卯之旺，寅之禄，亥之生，干有乙之劫，癸之印，旺之极矣。无财官伤食可取，唯有作从旺论焉。

从旺格之用神

既己构成从旺格，既以比劫为用神，喜印绶比劫之生助。逢官杀谓之犯旺。凶祸立至。遇财星众利相争，九死一生。若局中印轻，逢伤食不妨。

从强格

从强格之构成

四柱印绶重重，比劫亦多，日主又不失令，绝无一毫财星官杀之气，谓之二人同心。宜顺而不宜逆，则即从强可也。例如：

壬子癸卯甲子甲子

甲生卯月，值最旺之乡，干见壬癸之卯，甲不之比，地支又子水三朋，财官绝迹，强之极矣。舍从强之外，无其他善策。

从强格之用神

既己构成从强格，即以强神为用神（可以印绶与比劫并用）。逢比劫印绶顺其强神，最为吉利。食伤以有印绶冲克而必凶，-见财星官杀，谓之触怒强神，势尤殆矣。

化气格

化气格之构成

甲日己时，己日甲时，甲日己月，己月甲日，生辰戌丑未月，不见木，为化土格。

乙月庚时，庚日乙时，乙日庚月，庚日乙月，生已酉丑申月，不见火，为化金格。

丙日辛时，辛日丙时，丙日辛月，辛日丙月，生申子辰亥月，不见土，为化水格。

丁日壬时，壬日丁时，丁日壬月，壬日丁月，生亥卯未寅月，不见金，为化木格。

戊日癸时，癸日戊时，戊日癸月，癸日戊月，生寅午戌巳月，不见水，为化火格。

例如：

戊辰壬戌甲辰己已

甲木生於九秋，土旺乘权，甲己合而化土，不见他木，则无克破，而格局纯粹矣。

甲申癸酉乙丑庚辰

乙庚合而化金，时在仲秋，化神得令，四柱无火之克破，殆杰出之造也。

甲辰丙子辛丑壬辰

冬水方旺，丙辛合而化水，又见壬水元神美妙无伦。辰丑皆润土，不以克破论也。

乙卯丁卯壬午癸卯

丁壬合而化木，因在仲春，为木之最旺时令，格局更粹，八字无金，尤为可贵耳。

丙戌戊戌癸巳甲寅

戊癸合而化火，虽不在夏火当旺之令，然有丙巳两火之引化，甲寅两木之助化，且不见水星之克，自亦化而有余之象。

化气格之破败

（一）因克而破。例如：

庚戌戊子辛未丙申

丙辛相合，时在仲冬，化水成立，乃戊土，未土，戌土竞相克水，格局破矣。

（二）因妒而破。例如：

甲戌丁卯壬午丁未

仲春木旺，丁壬可以化木，然化由合而成，今夫两丁妒合一壬，合且因妒而分力，遑论化耶。

（三）因化而破。例如：

壬辰丁未甲子己巳

甲己化土於季夏，只因丁壬化木於年月，木来克土，是谓化神，破化神，格亦败矣。

化气格之转败为成

（一）因克而破，破而复成。例如：

辛酉丙申乙丑庚辰

乙庚化金於秋月，所畏丙火之破金，幸年干辛金合绊，丙火害而不害，此因合而转败为成也。

甲子戊辰丙申辛卯

时在辰月，支全申子辰，丙辛合而化水，独畏戊土破化，然有甲先制戊。戊不能为化神之害，此因克而转败为成也。

甲戌丁丑甲申己巳

甲己化土而得令，憾于年头甲木之破土，所幸丁火居月上，盗泄甲木而生助化神此，因生而转败为成也。

（二）因妒而破，坏而复成。例如：

壬寅丁未壬子丁未

壬日左右皆丁，纵在未月，因妒而化木不成，然年干亦壬，成两丁两壬如璧人双双，何妒之有。则仍化木而无疑矣，此因合而转败为成也。

丁丑辛亥丙午辛卯

丙火冬生，凝于两辛妒合，不能化水，尚幸年丁克去月辛，丙日仍可合时上之辛，而化为水也，此因克而转败为成耳。

化气格之必不可成者

（一）隔位。例如：

辛亥庚子丙寅壬辰

丙生子月辛透年上，年日之地位远隔，合且勉强，岂可进而化水哉？

（二）不得月令。例如：

丙午戊戌丁亥壬寅

丁壬虽紧贴相合，然以时非木令，岂能化木，纵化矣，亦不得旺乘极，格局焉能成立，虽不必春日木令，方可化木，但亦须在亥未之月，盖木生於亥而库在未也。

化气格之用神

既已构成化气格，自喜生助化神。惟化神太强。亦有喜泄，而泄者为用神，或化格逢破而得救，即以救神为用神。然终无以克破化神之字，为用神者也。至于喜忌，顺用神则为喜，逆用神则为忌。即以顺逆之极，消息可也。

建禄格

建格之构成

凡月支为日干之禄。甲日寅月，乙日卯月，丙戊日已月，丁己日午月，庚日申月，辛日酉月，壬日亥月，癸日子月，皆为建禄格。因不在八格之内，故立於外格篇。

建禄取格之原因

月支为命局之提八格由是取出，日干强弱，亦由此推定。提纲得禄，先得月令之旺气，日主必不甚衰。犹人之精神已充，总可做事业。若再财官印食等，匹配适当，尤为美命无疑。年支日支时支得禄，辅身力弱，俗书虽多取以为格，然终不若建禄之重要，无足可贵也。

建禄格之用神

建禄格，财多身弱者，用比劫最宜。

建禄格，财多身强者，用官杀最宜，无官杀用伤食亦可。

建禄格，官杀多，身弱者，用印最宜。

建禄格，官杀多，身强者，用财最宜。

建禄格，伤食多，身弱者，用印最宜。

建禄格，伤食多，身强者，用财最宜。

建禄格，比劫多，用官杀最宜。

建禄格，印多，用财最宜。

月刃格

月刃格之构成

凡月支为日干之刃，甲日卯月，庚日酉月，壬日子月，皆为月刃格，因不在八格之内，故附论於外格篇。

月刃取格之原因

甲日卯月，庚日酉月，壬日子月，月建皆为劫财。劫财无取格之理，只得取月刃为格，盖刃者，极旺之地位，日干既强极，若多财杀，亦为美造。惟不宜再多帮身。否则为下命决矣。

月刃之不取者

刃乃旺而越过其分，总是凶暴之物。临于提纲，其势更强，舒配得当，方可赖以辅身敌杀。否则夺财滋祸，影响尤大。除甲日卯月，庚日酉月，壬日子月，无别格可取，只得取刃。下列诸命，皆应避去。而觅别字为格。

乙日寅月，不取刃格，而取寅内丙火伤官，或戊土偏财。

丙日午月，不取刃格，而取午内己土伤官。

戊日午月，不取刃格，而取午内丁火正印。

丁日己月，不取刃格，而取己内庚金正财，或戊土伤官。

己日己月，不取刃格，而取己内庚金正财，或戊土伤官。

己日己月，不取刃格，而取己内丙火正印，或庚金伤官。

辛日申月，不取刃格，而取申内戊土正印，或壬水伤官。

癸日亥月，不取刃格，而取亥中甲木伤官。

月刃格之用神

月刃多财，宜用官杀。

月刃多官杀，宜用财。

月刃多伤食，亦宜用财。

月刃多比劫，必用官杀。

月刃多印，宜用财。

月刃而满盘官伤食，宜取印为用。

外格结论

考八字有外格之设，无非为其越出常情也。然越出常情，亦得有规矩存焉。否则杂乱无章，直为下命耳。上述名外格，虽廖廖无几，但皆秉一气之旺，而殊严格于规律者,非若他格之求诸迂回曲折，或散漫无纪也。今请一一言之，建禄格，月刃格，皆得月令之旺也。曲直炎上润下，从革稼穑等格，亦得时令之旺，而成局成方，较有秩序者也从、从官、从杀、从儿、从旺、从强等格，亦一气之旺。惟旺於从神，非日主本身之旺耳。化气格乃以化神之得旺而成立，要言之，异途而同归，皆成于一旺字也。若身旺而月非也。身旺，面支仅。亥未或卯辰，以致曲直不全，从官而旺有根，从儿而有官印，从旺从强而略带财官，合化而不得进令，是皆下等之命。岂可与各外格同日而语哉，毫厘千里之别，不可不慎察也，化气格变化变幻较多，但亦通於理得，惟不易推究耳。如己合甲仍是土，庚事乙仍是金。然单己之土，丁壬丙见，自以印财论。合甲之土，丁壬两见，即以木论矣。独庚之金，戊癸而见，自以印伤论，合乙之庚，戊癸两见，即以火论矣。盖日主即因合而化，则他干亦得逢合而化，但地支逢合，不作化论。因支中所藏人元，不止一字，再兼木支复杂错综，化不胜化矣。或询从旺兴从强，有何分别，此乃昭然两义，从旺者，本身之旺也。印绶不过为其宾耳。从强者，身与印平均，而神皆旺也。


运限篇

人之富贵贫贱，穷通善恶，已在八字中而定。恶乎复用行运为哉，故人之穷通善恶，虽不能出乎八字之外，而行运扶之抑之。足使善者益善，恶者愈恶，此行运之所以不可忽也。

行运之能力

八字纯善，并无恶神破坏。

（甲）行扶善运，足使善者益善，功名富贵，无可限量。

（乙）行破坏运，虽不为害，面必略见抑塞，稍不如志。

八字虽善，而有恶神破坏。

（甲）行去恶运，则八字中所有之好处立至。

（乙）再见已破坏之善神，及所制之恶神，则坏处亦立见。

八字纯恶，并无善神制伏。

（甲）再行激恶运，足使恶者愈恶。其贫贱灾祸，惨不忍闻。

（乙）行制伏运，虽不能为福，而小草春风，亦可片时得志。

八字虽恶，却有善神制伏。

（甲）行去善运，则八字中所有之坏处立见。

（乙）再见所制之善神，则好处亦立见。

善运恶运之分析

日干弱，正官为格，财星重，取比劫为用。无比劫则用印。逢印比之运为善，财官之运为恶。

日干弱，正官为格，食伤多，取印为用。逢官印之运为善，伤财之运为恶。

日干弱，正官为格，官杀重，取印为用。逢印比之运为善，财官七杀之运为恶。

日干强，正官为格，劫比多，取官为用。逢财官之运为善，印比之运为恶。

日干强，正官为格，印多，取财为用。逢财食之运用善，印比之运为恶。

日干强，正官为格，多见伤食，宜用财。逢财官之运为善，比劫之运为恶。

日干弱，财为格，伤食多，取印为用。逢印比之运为善，伤财之运为恶。

日干弱，财为格，财重用比劫，逢比劫之运为善，伤食财乡为恶。

日干弱，财为格，官杀多见，用印。逢印比之运为善，财官七杀之运为恶。

日干强，财为格，若劫比重重，用伤食或用官杀。逢伤食官杀之运为善，印比之运为恶。

日干强，财为格，印多见，用财为宜。逢作食财运为善，印比官杀之运为恶。

日干弱，印为格，多官杀，用印。逢印比之运为善，财官之运为恶。

日干弱，印为格，多伤食，用印。逢印比之运为善，伤食财乡为恶。

日干弱，印为格，多财，用劫比。逢劫比之运为善，伤食财乡为恶。

日干强，印为格，比劫重重，有官杀则用官杀。无官杀则用伤食，逢官杀伤食之运为善，逢劫比印乡为恶。

日干强，印为格，印重，用财。逢伤财运为善，官印比劫之运为恶。

日干强，印为格，财多，用官杀。逢官印之运为善，伤财之运为恶。

日干弱，食神为格，官杀多见，用印。逢印比之运为善，财官七杀之运为恶。

日干弱，食神为格，财多，用比劫。逢印比之运为善，伤财官杀之运为恶。

日干弱，食神为格，伤食重，取印为用。逢官印之运为善，伤食财乡为恶。

日干强，食神为格，印多，取财为用。逢作食财乡为善，印比之运为恶。

日干强，食神为格，劫比重重，取食神为用。逢作食财乡为善，印比之运为恶。

日干强 ，食神为格，财多，取官杀为用。逢官杀财乡为善，印比之运为恶。

日干弱，七杀为格，财多，以劫比为用。逢印比之运为善，伤财之运为恶。

日干弱，七杀为格，官杀重重，取印为用。逢印比之运为善，财官之运为恶。

日干强，七杀为格，比劫多见，取杀为用。逢财杀之运为善，印比之运为恶。

日干强，七杀为格，印多见，取财为用。逢伤财之运为善，官印比劫之乡为恶。

日干强，七杀为格，官杀重重，取伤食为用。逢伤食之运为善，官印之运为恶。

日干弱，伤官为格，财多，取比劫为用。逢印比之运为善，财官之运为恶。

日干弱，作官为格，官杀多，取印为用。逢印比之运为善，财官之运为恶。

日干弱，伤官为格，伤食重重，取印为用。逢官印之运为善，伤食财乡为恶。

日干强，伤官为格，比劫多，用七杀。逢财杀运为善，即比之运为恶。

日干强，伤官为格，印多，取财为用。逢伤食财乡为善，即比之运为恶。

曲直格，逢水木火运为善，金运为恶。

炎上格，逢木火土运为善，水运为恶。

稼穑格，逢火土金运为善，木运为恶。

从革格，逢土金水运为善，木运为恶。

润下格，逢金水木运为善，土运为恶。

从财格，逢伤食官杀运为善，印比之运为恶。

从杀格，逢财杀运为善，印比之运为恶。

从儿格，逢伤食财乡为善，逢官杀印绶为恶。

从旺格，逢印绶比劫之运为善，逢财官伤食之运为恶。

化土格，逢火土金运为善，木运为恶。

化金格，逢土金水运为善，火运为恶。

化水格，逢金水木运为善，土运为恶。

化木格，逢水木火运为善，金运为恶。

化火格，逢水火土运为善，水运为恶。

建禄格，财多身弱者，有比劫。逢印比之运为善，财官之运为恶。

建禄格，财多身强者，用官杀。逢财官之运为善，印比之运为恶。

建禄格，官杀多，身弱者，用印。逢印比之运为善，逢财官之运为恶。

建禄格，官杀多，身强者，用财。逢伤食财乡为善，印比之运为恶。

建禄格，伤食多，身弱者，用印。逢印比之运为善，伤比之运为恶。

建禄格，比劫多，用官杀。逢财官之运为善，印比之运为恶。

建禄格，印多，用财。逢伤食财乡为善，印比之运为恶。

月刃多财，用官杀。逢财官之运为善，印比之运为恶。

月丸多官杀，用财。逢伤食财乡为善，印比之运为恶。

月刃多伤食，用财。逢伤食财乡为善，印比之运为恶。

月刃多劫比，用官杀。逢财官之运为善，印比伤食之运为恶。

月刃多印，用财。逢伤食财乡为善，印比之运为恶。

月刃而满盘财官伤食，取印为用。逢印比之运为善，财官伤食之运为恶。

运之善恶总论

利于用神者，为善运。

利于用神之运，而被柱中他神克去或合住者，善而不善，但亦不恶，平庸而已。

不利于用神者，为恶运。

不利于用神之运，而被柱中他神克去或合住者。恶而不恶。但亦不善，平庸而已。

行运年数

古法以一干及一支为一运。一运管十年，今人以一干一支，各为一运，一运管五年。此立法之不同。而休咎有异矣。盖古法一运之吉凶，须干支并看，今人则走天干运，即以该干论吉凶，走地支运，即以该支论吉凶。管见谓折衷办法，最为精当。何谓折衷办法。即如甲午运，前五年注重甲字，兼看午字甲占七分，午占三分。后五年注重午字，兼看甲字，午居七分。甲居三分。再举详例以明之，例如：

甲子丁丑辛亥乙未

辛逢甲乙，又逢亥子丑财多身弱为患。运逢甲戌，忌甲之辅财，喜戌之帮身，前五年七分，甲而三分，戌凶多于吉。后五年七分，戌而三分甲。吉多于凶。

行运杂缀

身旺而四柱伤尽官星，行财运则当发福。

用官而见伤官，妙入财印之运。

用伤官而多者，宜印运。

用伤官而少者，忌印运。

用伤官而见官者，运入官旺乡，祸不堪言。虽有吉神解救，亦必生恶疾，甚至残躯，或遭官事。

伤官原有官星，行去官运发福。

伤官带印，不宜再行财运。

伤官用印，运行官杀为宜，印运亦吉，伤食不碍，财运则凶。

伤官多印比，而财浅者，喜行财运或伤官运。

伤官用财者，行财得地运发福，逢败财运必死。

伤官用财，不宜比劫运。

伤官用财，行财旺身轻运则吉。

伤官而有杀印，印运最利，伤食亦亨，杂印非吉，逢财即危。

四柱杀旺运纯，身旺为官清贵（运纯独行制杀运也。）

时上偏官无制伏，行制运亦可发福。

柱中七杀，坐禄乘旺。发自坐长生临官帝旺，又带比劫，财能化鬼为官，运入印乡必发。

制杀太过为贫儒，但行财运醒杀，亦发威权。

七杀乘旺，身又逢刃，贵不可言，只忌财旺生杀。岁运加之，身旺且多灾，身弱则尤甚。

杀强身弱有印，最忌财运。

杀旺身弱，行身弱运，祸不旋踵。

身强杀浅，杀运无妨。

身杀俱旺无制伏，又行杀旺运，虽贵不久。

杀重宜制，如行官杀运，不死必贫。

七杀行官杀混杂之运。或制伏太过之运，多去官退职，甚至凶死。

杀用食制杀重食轻，则喜助食之运。杀轻食重，则喜助杀之运。

杀食平均，而日主根轻，则喜助身之运。

带杀正官，不论去官留杀，去杀留官，身轻则喜助身，食轻则喜助食。

日干衰弱，但不能从杀，杀即有制有化，岁运逢财旺杀旺地，必成灾祸。倘更无制无化，岁运逢财逢杀旺地，无不危亡。

身杀两等。行运宁可扶身。

原有制伏，杀出为福。原无制伏，杀出为祸。（原有即八字既有七杀、又有制杀杀出、即行杀运也、此指身弱而言、）

官星纯正，行运复得官旺之乡，或官星成局之运，或财旺生官之地，皆是作福之处。（此指身强而言）。

日干弱，财官旺，又有杀混，行运复遇，更是徒流之命。

正官如月时重犯，天干多透，再行官旺乡，变官为鬼，旺处必倾，多致灾夭。

正官格，行杀运，即是杀来混官。

正官格，行墓运，即是官星入墓。

财官旺强，日主衰弱，行运至财杀旺乡，多染劳疗。

正官为用，大忌行运至伤官之地，更忌刑冲破害之运。

正官而用财印，身稍轻，则喜助身运，官稍轻，则喜助官运。

正官用财。运喜印绶身旺之地。切忌食伤，然若身旺而财轻官弱，仍喜财官运也。

正官带伤食而用印制，运喜官旺印旺之乡，正官而带杀。其命中用比合杀，则财运可行，伤食可行，只不可复露七杀，若命中伤官合杀，则伤食与财俱可行，而不宜逢印矣。

食神多者，宜行印运。

食神少者，忌行印运。

食神喜行身旺地，遇枭逢比总成空。

身旺印多，财运无妨，身弱有印。杀运何妨。

印有比肩，喜行财运，印无比肩，畏行财运。

贪财坏印，喜行比劫之乡。

印绶太过，不喜再行身旺地。

财有比肩，喜行比劫之乡。

印太轻，宜官杀运生之，印太多，须财运制之。

财多身弱，畏入财乡。

财多身弱，身旺运以为荣。身旺财衰，财旺乡而发福。

财多全仗印扶身，乔木家声旧有名，不但妻贤儿子秀，晚年财帛累千金。

柱中无财，若行财运，虽美，有名无实。

财多身弱，又行官乡，或财旺之运，祸患百出。

财多身弱，要印扶身，身旺财衰，怕劫分夺。

刃助官，则运喜助官，若命中官根深，则印绶比劫之方，反为美运。刃用杀，杀不甚旺，则运喜助杀，杀若太重，则运喜身旺。

小盈大亏，恐是劫财之地。

财多身弱，遇劫为福。

财弱身旺，见劫为祸。

多劫又遇劫运，守穷途而凄惶。


流年篇

流年看法

流年干支，利于用神为善。

流年干支，不利于用神为恶。

流年干支，利于用神。但为局中他神克去或合住，善而不善，然亦不恶，平庸而已。

流年干支，不利于用神，但为局中他神克去或合住，恶而不恶，然亦不善，平庸而已。

流年与运之关系

流年善，运亦善，则更妙。

流年善，运恶，则善恶互见。

流年恶，运亦恶，则更恶。

流年恶，运善，则善恶互见。

流年善，惟被局中某神克合，若运来制住克合之神，则仍佳妙。

流年恶，惟被局中某神克合，若运来制住克合之神，则仍蹇劣。

流年善，惟被局中某神克合，若运来生畏克合之神，则凶多吉少。

流年恶，惟被局中某神克合，若运来生辅克合之神，则吉多凶少。

流年善，运若生助之，则更善。

流年恶，运若生助之，则更恶。

（十一）流年善，运若克挫之，则善力减轻。

（十二）流年恶，运若克挫之，则恶力减轻。

流年之干支

有谓流年，重天干。亦有以天干为上半年，地支为下半年，皆非的论。当以干支并看，最较精确。其法有十二。

流年干支，皆利于有神，乃大吉之年。

流年干支，皆不利于用神，乃大凶之年。

流年天干，利于用神，地支不利于用神，乃吉凶参半之年。

流年天干，不利于用神，地支益助用神，亦吉凶互见之年。

流年天干，利于用神，而地支再辅助之，大吉之年。

流年天干，不利于用神，而地支再辅助之，大凶之年。

流年地支，利于用神，而天干再辅助之，大吉之年。

流年地支，不利于用神，而天干再辅助之，大凶之年。

流年天干，利于用神，而地支克挫之，吉力减轻。

流年天干，不利于用神，而地支克挫之，凶力减轻

（十一）流年地支，利于用神，而天干克挫之，吉力减轻。

（十二）流年地支，不利于用神，而天干克挫之，凶力减轻。


月建篇

月建看法

月建干支，利于用神为善。

月建干支，不利于有神为恶。

月建干支，利于用神，但为局中他神克运河或合住，善而不善，然亦不恶，平庸而已。

月建干支，不利于用神，但为局中他神克去或合住，恶而不恶，然亦不善，平庸而已。

月建与流年之关系

月建善，流年亦善，则更妙。

月建善，流年恶。则善中有恶。

月建恶，流年亦恶，则更恶。

月建恶，流年善，则恶中有善。

月建善，惟被局中某神克合，若流年制住克合之神，则仍佳妙。

月建恶，惟被局中某神克合，若流年制住克合之神，则仍蹇劣。

月建善，惟被局中某神克合，若流年生辅克合之神，则凶多吉少。

月建恶，惟被局中某神克合，若流年生辅克合之神，则吉多凶少。

月建善，流年再生助之，则更善。

月建恶，充年再生助之，则更恶

月建善，流年若克挫之，则善力减轻。

月建恶，流年若克挫之，则恶力减轻。

月建之干支

月建看法，月干重于月支，因干流动，而支固定。月建即流月也。或以干为上半月，支为下半月，不甚可信，总宜干支合看。亦有以月支所藏人元，分何者当旺几天，而定几天吉凶，更不足信，盖完全偏重于月支。成如此说，则月建可无须月干矣。看命中强弱，且不能以建中人元旺几天而标定，况流年中之流动月建耶。

月建与时令

正月必为寅月，二月必为卯月，月支固定，故不若月干之重视。然而时令与月建，颇有关系焉。特叙述如后。

（一）春令木旺，甲寅月、乙卯月、甲辰月，则木更盛。丙寅月、丁卯月、丙辰月，则火得木生而亦强。戊寅月、己卯月、戊辰月，则土被木克而不健。庚寅月、辛卯月、庚辰月，则金为木挫而无力。壬寅月、癸卯月、壬辰月，则水受木泄亦疲弱。

（二）夏令火旺。丁巳月、丙午月、丁未月，则火更盛。己巳月、戊午月、己未月，则土得火生而亦强。辛巳月、庚午月、辛未月，则金被火熔而不健。癸巳月、壬午月、癸未月，则水为火灼而无力。乙巳月、甲午月、乙未月则木受火泄亦疲弱。

（三）秋令金旺。庚申月、辛酉月、庚戌月，则金更盛。壬申月、癸酉月、壬戌月，则水得金生而亦强。甲申月、乙酉月、甲戌月，则木被金克而不健。丙申月、丁酉月、丙戌月，则火为金磨而无力。戊申月、己酉月、戊戌月土受金泄亦疲弱。

（四）冬令水旺，癸亥月、壬子月、癸丑月，则水更盛。乙亥月，甲子月，乙丑月，则木得水生而亦强。丁亥月、丙子月、丁丑月，则火被水克而不健。己亥月、戊子月、己丑月，则土因水泛而无力。辛亥月、庚子月、辛丑月，则金受水泄亦疲弱。

（五）四立前各十八天土旺。戊辰月、己未月、戊戌月、己丑月，则土更甚。庚辰月、辛未月、庚戌月、辛丑月，则金得土生而亦强。壬辰月、癸未月、壬戌月、癸丑月，则水被土克而不健。甲辰月、乙未月、甲戌月、乙丑月，则木为土折而无力。丙辰月、丁未月、丙戌月、丁丑月，则火受土泄亦疲弱。


六亲篇

何为六亲

六亲者，父、母、兄、弟、妻、子是也。

六亲之更定

旧论父子殊多谬误（详见命理约言），特更定六亲看法如后。

（一）父：男女命皆以生我之印为父。

（二）母：同父。

（三）夫：克我之官杀为夫。

（四）妻：所克之财为妻。

（五）兄弟：男女命，皆以同我之比劫为兄弟。

（六）子：男女命，皆以我生之伤官食神为子。

父母妻子之官位

（一）月为父母。

（二）日支为妻（女命为夫）。

（三）时为子息。

六亲分论

（一）妻

妻之吉

用神即是财神，妻美而且富贵

用神与财神不相悖背，妻亦美好。

财旺身强者，富贵多妻妾。

官星弱，遇食伤，又有财，妻贤而不克。

劫刃旺而财轻，有食伤，妻贤不克。

日支为财，财为用神，必得妻财妻力。

财神薄，有助财之字，或财旺身弱，有比劫。或财神伤印，有官星，或财薄官多，有伤官，皆主妻贤。

身强杀浅，财星滋杀，或官轻伤重，财星化伤，或印绶重叠，财星得气，皆主妻贤，而富。或得妻财致富，劫比多，财藏库内（如甲日多乙，己财藏于丑内）。妻亦贤而不克。

财星深藏，有冲动引助（如庚日乙财，藏于辰内，有戌冲开，及干上丁火护乙，或癸水生乙），亦主妻贤。

妻之不吉

财神泄气太重，妻不得力。

身旺无财，妻难偕老。财神轻而无官，比劫多，克妻。

财神重，而身弱，无比劫，克妻。

官杀旺而用印，见财星，主妻陋而克。

官杀轻而身旺，见财星，遇比劫，主妻美而克。

劫刃重财星轻，有食伤。逢枭印，主妻遭凶死。

日支不利于用神，妻不得力。

日支被冲，妻室丧亡。

财星微，官杀旺，无食伤，有印绶，主妻有弱病

劫刃旺而无财，有食伤，妻贤必克，妻陋不伤。

日主喜财，财被合化者，主妻有外情。

杀重身轻，财星生杀，或官多用印，财星坏印，或伤官佩印，财星得局，皆主妻不贤而陋，或因妻招祸伤身。

（二）夫

夫之荣枯

官星太旺，以伤官救之，伤官之力有余则夫荣，不足则夫枯。

官星太微，以财救之，财力有余则夫荣，不足则夫枯。

伤官旺而无财官，以印救之，印力有余则夫荣，不足则夫枯。

官星太旺，无比劫，以印救之，印力有余则夫荣，不足则夫枯。

官星太弱有伤官，以财救之，财力有余则夫荣，不足则夫枯。

满盘比劫，而无印无官者，以伤食救之，伤食之力有余则夫荣，不足则夫枯。

满局印绶，而无官无伤者，以财救之，财力有余则夫荣，不足则夫枯。

伤官旺，日主衰，以印救之，印力有余则夫荣，不足则夫枯。

日主旺，伤食多，以财救之，财力有余则夫荣，不足则夫枯。

官星轻，印绶重，亦以财救之，财力有余则夫荣，不足则夫枯。

官有杀混，以食神救之，食神之力有余则夫荣，不足则夫枯。

日支利于用神则夫荣，不利于用神则夫枯。

夫之刑克

官星微，无财星，日主强，伤官重，必克夫。

官星微，无财星，日主旺，印绶重，必克夫。

比劫旺，而无官，必克夫。

印旺无财，必克夫。

官星旺，印绶轻，必克夫。

比劫旺，无官星， 有伤官，印绶重，必克夫。

食神多，官星微，有印绶，遇财星，必克夫。

日支为官逢冲，夫难偕老。

（三）父母

父母之吉

年月官印相生，日时财伤不犯，必上叨荫庇。

年官月印，月官年印，祖上清高。

年财月印，日主喜印，时日逢官者，知其帮父兴家。

年伤月印，日主喜印，时日逢官者，知其父母创业。

年官月印，日主喜官，时日逢财，出身富贵，守成之造。

财官印绶，在于月上，为日主之喜，父母不富亦贵。

印不论偏正，但不遭冲克，则父母俱全。

印之扶抑合宜，则父母双寿。

印带贵气（如印受官生，或印兼贵人，或印为用神）父母荣显。

父母之不吉

日主喜官，月上伤官。

日主喜财，月上劫财。

日主喜印，月上逢财。

日主喜比劫，月上逢官杀。

日主喜杀，月上食神。

日主喜伤食，月上逢印。

（以上皆主父母不得力）

印遭冲克，父母不全。

印破用神，父母多累。

印衰多财，父母早丧。

财官印绶，在于月上，为日主之忌，父母不贫亦贱。

印重身轻，亦主不得父母之力，且重子肩之累。

印重而官杀又多，父母亦不得力。

（四）子女

子女之吉

日主旺，无印绶，有食伤，子必多。

日主旺，印绶重，食伤轻，有财星，子多而贤。

日主旺，无印绶，食伤伏，有官杀，子必多。

日主旺，比劫多，无印绶，食伤伏，子必多。

日主旺，伤官旺，无财印，子多而强。

日主旺，伤官轻，有印受，财得局，子多而富。

伤食扶助用神，子必佳。

日主弱，食伤重，有印绶，无财星，必有子。

日主弱，无官星，有伤食，必有子。

食伤不遭冲克，必有子。

食伤喜扶而得扶，喜仰而得抑，则多子。

命中用神即食伤，子多而得力。

用神居时，子息繁衍。或得子息之力。

子女之不吉

日主旺，印绶重，食伤轻，子必少。

日主弱，印绶轻，食伤重，子必少。

日主弱，食伤轻，无比劫，有官星，子必无。

日主弱，食伤旺，有印绶，遇财星，虽有若无。

日主旺，有印绶，无财星，子必少。

日主旺，印绶重，无财星，必无子。

日主弱，官杀旺，必无子。

日主弱，食伤旺，无印绶，必无子。

火炎土燥，无子。

水泛木浮，无子。

金寒水冷，无子。

重叠印绶，无子。

财官太旺，无子。

满局食伤，无子。

食伤遭冲克，无子。

食伤受扶太过，无子。

食伤受抑太过，无子。

食伤破坏用神，少子，或子不得力。

克破用神之字，居于时上，子不得力。

（五）兄弟

兄弟之吉

杀旺无食，或杀重无印，得劫财合杀，必得兄弟之力。

杀旺食轻，或印弱逢财，得比肩智敌杀，制财，亦主兄弟得力。

财生杀党，比劫帮身，大被可以同眠。

日主虽衰，印旺月提，兄弟成群。

财轻劫重，食伤化劫，可无斗粟尺布之谣。

财轻遇劫，官星明显，不作煮豆燃箕之诵。

主衰有印，财星逢劫，反许棠棣之竞秀。

比劫非大过，亦非不及，兄弟必敬受。

比劫为用神，尤得兄弟之力。

兄弟之不吉。

官轻伤重，比劫生伤，必遭兄弟之累。

制杀太过，比劫助食，亦主兄弟多累。

财轻劫重，印绶制伤，不免司马之忧。

杀重无印，主衰伤伏，鸽原能无兴欢。

身旺逢枭，劫重无官，独自主持。

枭比重逢，财轻钉伏，未免折翊之悲啼。

比劫破坏用神，兄弟多累。

比劫被用神所破，自己兴而兄弟衰。

比劫应扶而不得扶，或应抑而不得抑，兄弟非稀少，即枯涩。


女命篇

女命看法

女命看法，与男命无大异。惟女重夫子二星，取用之道。能夫子，自身，三者兼顾最妙，否则宁愿身主较弱。夫星与子星，切不可受挫，再次必须顾全夫星，更次必须顾全子星，总以夫子两全者为上命。至少或夫或子，有一可靠。若全不可恃，则为下命决矣。

女命取用大法

（一）日主强，伤食多，取财为用。

（二）日主强，伤食多，无财，取印为用。

（三）日主强，伤食多，无财，无印，取伤食为用。

（四）日主强，官杀多，取伤食为用。

（五）日主强，官杀多，无伤食，取财为用。

（六）日主强，官杀多，无伤食，无财，以官杀为用。

（七）日主强，财多，取官杀为用。

（八）日主强，财多，无官杀，取伤食为用。

（九） 日主强，财多，无官杀，无伤食，取财为用。

（十）日主强，印多，取财秋用。

（十一）日主强，印多，无财，取官杀为用。

（十二）日主强，印多，无财，无官杀，取伤食为用。

（十三）日主强，比劫多，取官杀为用。

（十四）日主强，比劫多，无官杀，取伤食为用。

（十五）日主强，比劫多，无官杀，无伤食，取财为用。

（十六）日主弱，伤食多，取印为用。

（十七）日主弱，伤食多，无印，取财为用。

（十八）日主弱，伤食多，无印，无财，取比劫为用。

（十九）日主弱，官杀多，取印为用。

（二十）日主弱，官杀多，无印，取伤为用。

（二十一）日主弱，官杀多，无印，无伤食，取比劫为用。

（二十二）日主弱，财多，取比劫为用。

（二十三）日主弱，财多，无比劫，取官杀为用。

（二十四）日主弱，财多，无比劫，无官杀，以印为用。

（二十五）日主弱，印多，取财为用。

（二十六）日主弱，印多，无财，取比劫为用。

（二十七）日主弱，印多，无比劫，无财，取官杀为用。

女命取用解释

（一）日主强，伤食多，身主既健，子星亦美，取财为用。盖赖财生官杀，则夫亦荣矣。

（二）日主强，伤食多，无财，身主子星虽美，官杀直接受伤食之克。夫星有缺，取印为用。盖赖印制伤食，以保官杀之夫星耳。

（三）日主强，伤食多，无财，无印。只身与子星之佳，官杀受伤食之克而无救，夫不可靠。取伤食为用，盖唯有鞠养爱子，恃以终老耳。

（四）日主强，官杀我，身主与夫星皆健。取伤食为用，盖冀子星亦成立也。且官杀多而用伤食制之，亦帮夫之道耳。

（五）日主强，官杀多，无伤食，仅身主与夫星之健，取财为用，盖赖财帮夫耳。

（六）日主强，官杀多，无伤食，无财，只身主与夫星两健，以官杀为用。盖从夫管束，亦妇道之顺也。

（七）日主强，财多，身主健，帮夫重，取官杀为用，则夫得财助，大有可造矣。

（八）日主强，财多，无官杀，身主虽健，帮夫虽重，奈无夫星可助，则取伤食为用，夫既不可靠，唯恃乎子矣。

（九）日主强，财多，无官杀，无伤食，如人之无子无夫可靠。幸有财，尚可度生，则不用财星，将归诸谁耶。

（十）日主强，印多，身既健，复得父母旺气，惟太强则趋刚，非妇道之宜。取财为用，盖赖财制印，稍杀其盛，并以帮夫。或曰何勿用官杀拘身，殊不知有多印之泄官杀而生身，官杀岂能制身，如妻不受夫制，用财则尚能助夫也。

（十一）日主强，印多，无财制印，身旺已极，取官杀为用。虽不能拘身，官杀究属夫星，如健妇虽不受夫制，但终须嫁夫从夫也。

（十二）日主强，印多，无财，无官杀，身既太旺，夫又无靠，则唯子之是恃，故以伤食为用也。且是言得印生，而生伤食，辗转相生，则灵秀之气，亦可吐发矣。

（十三）日主强，比劫多，无官杀，是旺而无制，且无夫星可恃，则用伤食以泄气，并为子星宜矣。

（十四）日主强，比劫多，无官杀，是旺而无制，且无夫星可恃，则用伤食以泄气，并为子星宜矣。

（十五）日主强，比劫多，无伤食，无官杀，是旺而无泄克，且夫子不可靠，取财为用，盖财分我力，亦可稍杀我势，且赖以为养命之源也。

（十六）日主弱，伤食多，取印为用。盖印能制伤食，保官杀，帮弱主，所谓夫子、自身三合者，皆印之功也。

（十七）日主弱，伤食多，无印，身既弱极，夫星亦危（官杀多伤食之克，无印之救），取财为用。盖财能泄伤食而生官杀，夫子仍保两全，仍自身较弱而已。

（十八）日主弱，伤食多，无印，无财，夫危不可靠。子息亦艰（伤食多，身弱必无子），则唯保身为尚。故以比劫帮身为用也。

（十九）日主弱，官杀多，夫重身轻，取印为用，盖印能泄官杀而生我身，与夫得平匀之妙矣。

（二十）日主弱，官杀多，无印夫太重，身太轻，取伤食为用。盖赖以制官杀自身虽愈弱，夫子得两平，亦计之善也。

（二十一）日主弱，官杀多，无印，无伤食，则既夫子两不可靠（无伤食，则子星为不及；官杀重，则夫星为太过），唯强身是尚，故取比劫帮身为用也。

（二十二）日主弱，财多，取比劫为用，盖赖制财则保身，生伤食，则全子也。

（二十三）日主弱，财多无比劫，则身弱子难（财多则伤食受盗泄，身弱则伤食欠生助，子自难矣），取官杀为用。盖官杀泄财，既可稍杀财势，亦全夫星之美也。

（二十四）日主弱，财多无比劫，己身弱子艰，又无官杀，则夫星亦不可靠，其唯强身是尚，故取印生身为用也。

（二十五）日主弱，印多，夫子身皆不足（主弱则身不足，印多，克伤食，则子不足，印多泄官杀，则夫不足），取财为用，盖财能坏印生官杀，三者之病尽去矣。

（二十六）日主弱，印多，夫子身皆不足，又无财之生官杀，并去印，则用比劫，帮身而生伤食，庶身与子得两全也。

（二十七）日主弱，印多，无比劫，无财，取官杀为用，盖求夫星之成立也。


富贵吉寿篇

富

财星生官，官星卫财，

忌印而财能坏印。

喜印而财能生官。

伤食重，而财神流通。

财神重而伤食有限。

无财而暗成财局。

财露而伤食亦露。

身旺财旺，有伤食，或有官杀。

身旺印旺，食伤轻，而财星得局。

身旺官衰，印绶重，而财星当令。

身旺劫旺，无财印，而有伤食。

身弱财重，无官印，而有比劫。

为用神而不遭克破，财助用神而有力。

凡命局有如上述情形，皆主富也。

贵

官旺身旺，印绶卫官。

忌比劫而官能去比劫。

喜比劫，而官能生印。

财神旺，而官星通达。

官星旺，而财神有节。

无官而暗成官局。

官星藏，而财亦藏。

身旺官弱，财能生财。

官旺身弱，官能生印。

印旺官衰，财能坏印。

印衰官旺，财星不现。

劫重财轻，官能去劫。

财星坏印，官能生印。

印露官亦露，官为用神而遭克破。

官助用神而有力。

（以上所言之官，偏官正官并指）。

用正官而无偏官混杂。

用偏官而无正官混杂。

偏官旺过于身，而有食神制住。

凡命局有如上述情形，皆主贵也。

吉

吉者，善也，利也。虽非富贵，一生少险恶风波。得稳就永之妙。论命断吉，全以标本平均，用神安顿为主。兹举例如下。

身旺用神，有食之生财，或有官杀之卫财。

身旺用官，有财之生官，或有印之卫官。

身旺用杀，杀重有伤食之制，杀轻，有财之生。

身旺用伤食有财之流通。

身旺用印，有官杀之助印。

身弱用比劫，官星重，有印之生身泄官，财星重，有官之泄财生印。

身弱用印，有官星生印，或比劫卫印。

凡命局有如上述情形，皆主吉也。

寿

五行停匀。

四柱无冲无克。

所合者皆闲神（无关紧要之字，曰闲神）。

冲去者，皆忌神（妨害用神之字，或造成偏枯之字，皆曰忌神）。

留存者，皆相神（帮助用神者，曰相神）。

日主旺，而得气（地支为日干之长生沐浴、冠带、临官等，谓之日主得气）。

但不趋于太过。

身旺官弱而逢财，

身旺财轻而遇食。

身旺而食伤吐秀。

身弱而印绶当权。

月令无冲无破。

行运皆与用神相神不悖。

凡命局有如上述情形，皆主寿也。


贫贱凶夭篇

贫

伤轻财重。

财轻官重。

伤重，印轻，身弱。

财重，劫轻，身弱。

财轻喜食，伤而印旺。

财轻劫重，食伤不现。

财多喜劫，官星制劫。

喜印而财星坏印。

忌印而财星生官。

喜财而财神被合。

官杀旺而喜印，财星得局。

财为忌神。

用财而被冲破。

凡命局有如上述情形，皆主贫也。

贫之区别

（一）财轻官衰，逢食伤而见印绶，贫而贵。

（二）喜印，财星坏印，而得官星解救，贫而贵。

（三）官杀旺而身弱，财星生助官杀。有印，则一格易得，亦贫而贵也。无印，则老于儒冠，乃清贫之格。

（四）财多身难任，有帮身而不能取用，以不能从财，既贫且贱。

（五）年月财星极美，而日地尽量冲之破之，乃先富后贫，或败尽祖产，而致贫困。

贱

财者，思想龊龌，操行卑鄙之谓也。非阶级低下之称也。上级人未必无贱，下级人未必皆贱。所以贱之一字，如伪君子、假小人，最不易辩。亦衡命所最难看耳。

官轻印重而身旺。

官重印轻而身弱。

官印两平而日主休囚。

官轻，劫重，无财。

官杀重，无印。

财轻，劫重，官藏。

官旺喜印，财星坏印。

官杀重，无印，食伤强制。

官多忌财，财星得局。

凡命局有如上述情形，皆主贱也。

凶

凶者，逆也，咎也。贫苦而易遭刑伤破败，多险恶风波，大抵偏枯无救之命局皆凶。

财旺身弱无劫印。

杀重身轻，无伤食，印绶。

用官多伤而无财。

官多身弱而无印。

印劫并重而官轻杀轻制重而无财。

满局比劫而无官杀。

用食而多枭。

忌杀而多财。

喜财而多劫刃。

满局伤食而无印。

喜印而多财。

官轻而印重。

喜官而杀混。

外格既成而又破。

凡命局有如上述情形，皆主凶也。

夭

印绶太旺，日主无着落。

财杀太旺，日主无依倚。

忌神与用神，杂而战。

喜冲而不冲。

忌合而反合。

忌冲而反冲。

喜合而不合。

日主失令，用神浅薄，而忌神深重。

行运与用神相神无情，反与忌神结党。

身旺而克泄全无。

重用印而财星坏印。

身弱逢印，而重叠食伤。

金寒水冷而土湿。

火炎土燥而木枯。

凡命局，有如上述情形，皆主夭也。


补充篇

上辑四卷述焉未详，致从学诸君，或病简短，或竟质疑。特作补充篇，以济不逮。

天干

十干阴阳之异，不过阳刚阴柔，阳健阴顺。阳不甚，受阴克；阴不甚，畏阳克。阴易于他从，阳难于他从。阳干气旺，阴干质坚而已。而命家作为歌赋，比喻失伦。如称，甲为栋梁，乙为萝藤，丙为太阳，丁为灯烛，戊为城墙，己为田园，庚为顽铁，辛为珠玉，壬为江河，癸为雨露，不可信也。

阳干主刚，威武不屈，而有恻隐之心，其处世不苟且。阴干主柔，见势忘义，而有鄙吝之心，其处世多骄谄。大都趋利忘义之徒，皆阴气之为戾。豪侠慷慨之人，皆阳气之独钟。然阴阳停匀，不偏不倚，尤属顺正之命，自无损人利己之心也。

甲者乙之气，乙者甲之质。在天为生气而流行于万物者，甲也。在地为万物而承兹生气者，乙也。又细分之，生气之散布者，甲之甲；而生气之凝成者，甲之乙；万物之所以有是枝叶者，乙而甲；而万木之枝枝叶叶者，乙也乙也。方其为甲，而乙之气已备，及其为乙，而甲之质乃坚。有是甲乙，而木之阴阳具矣。以木类推，余者可知。甲者阳木也，木之生气也；乙者阴木也，木这形质也；庚者阳金也，秋天肃杀之气也；辛者阴金也，人间五金之质也。木之生气，寄于木，而行于天，故逢秋天肃杀之气，而销克殆尽。而金铁刀斧反不能伤。木之形质，遇金铁刀斧而斩伐无余，而肃杀之气只可外扫落叶，而根柢愈固。此所以甲以庚为杀，以辛为官，而乙则反是也，庚官而辛杀也。丙者阳火也，融和之气也，丁者阴火也，薪傅之火也。秋天肃杀之气，逢阳和而克去，而人间之金，不畏阳和，此庚以丙为煞，而辛以丙为官也。人间金铁之质，逢薪傅之火而立化，而肃杀之气，不畏薪傅之火，此所以辛以丁为煞，而庚以丁为官也。即此以推，而余者之相克可知矣。

地支

地支所藏，非仅一干。故生克制化，其理多端，然以本气为主。寅必先甲而后及丙，申必先庚而后及壬，余支皆然。阳支性动而强，吉凶之验恒速；阴支性静而弱，福祸之应较迟。在局在运，均以此意消息之。

寅卯者又舆甲乙分阴阳天地，而言之者也。以甲乙而分阴阳、则甲为阳，乙为阴。木之行于天而为阴阳者也，以寅卯阴阳，则寅为阳，卯为阴。木之存乎地而为阴阳者也，以甲乙寅而统分阴阳，则甲乙为阳，寅卯为阴。木之在天成象，而在地成形者也。甲乙行乎天，而寅卯受之。寅卯存乎地，而甲乙施焉。

子午卯酉，秉气最专；寅甲巳亥，容积最广；辰戌丑未，收敛最宜。

子午未属阳因子中藏癸水，午中藏丁火，所谓体阳而有阴故作阴论。巳亥本属阴、因巳中藏丙火，亥中藏壬水，所为体且则用阳，故作阳论。

阴阳生死

干动而不息，支静而有常。以每干流地于十二支之月，而生旺墓绝系焉。阳主聚，以进为进，故主顺。阴主散，以退为进，故主逆。此长生沐浴等项，所以有阳顺阴逆之殊也。四时之运，成功者去、等用者进。故每干流于十二支之月而生旺墓绝，又有一定。阳之所生，即阴这所死，彼此互换，自然之运也。即以甲乙论，甲为木之阳，天之生气流行万木者，是故生于亥而死于午。乙为木之阴，木之枝枝叶叶受天生者，是故生于午而死于亥。木当亥月，正枝叶剥落，而内之生气，已收藏饱足。可以为来春发泄之机，此其所以生于亥也。木当午月，正枝叶繁盛之候，而甲何以死，却不知外虽繁盛，而内之生气发泄已尽。此其所以死于午也。乙木反是，午月枝叶繁盛即为之生。亥月枝叶剥落即为之死。以质而论，自与气殊也。以甲乙为例，余可知矣。支有十二月，故每干自长生至胎养，亦分十二位。气之由盛而衰，衰而复盛，逐节细分，遂成十二。而长生沐浴等名，则假借形容之词也。长生者，犹人之初生也；沐浴者，犹人既生之后，而沐浴以去垢也。如果核既为苗，则前之青壳，洗而去之矣。冠带者，形气渐长，犹人之年长而冠带也；临官者，由长而壮，犹人之可以出任出；帝旺者，壮盛之极，犹人之可以辅帝而大有为也；衰者，盛极而衰，物之初变也；病者，衰之甚也；死者；气之必尽而无余也；墓得，造化收藏，犹人之埋于土者也；绝者，前之气已绝而后气将续也；胎者，后之气续而结聚成胎也；养者，如人养胎母腹也。自是而后，长生循环无端矣。

帝旺盛极，盛极将衰，不若长生沐浴冠带之方兴未艾。绝，为衰极，衰极将盛，远胜衰病死之全无生气。

干克

十干代表五行，分为两金、两木、两水、两火、两土。金克木，故庚辛克甲乙；木克土，故甲乙克戊己；土克水，故戊己克壬癸；水克火，故壬癸克丙丁；火克金，故丙丁克庚辛。是以干之相克，即代表五行之战斗也。

干克之影响

（一）如庚见甲。庚为主克，甲为受克。受克者败尽无余，主克者虽胜亦劳，所谓两败俱伤是也。

（二）日干本身，逢克我或我克，不作两败俱伤论。盖克我者为官，我克者为财。是我之财官，何为两败耶。

（三）如庚年甲月相克。既两败俱伤。似非局中之喜，然或庚或甲，若为局中喜神，相克固凶，若为局中忌神，则因克而反和解凶也。

干克之区别

（一）如年庚月甲。地位最为贴近，克为亦为最重。

（二）如庚载申。甲载寅，或两庚两甲，势均力敌，克力亦重。

（三）如两庚一甲，一甲已不敌一庚，逢两庚更如摧枯拉朽当非劲战敌，战克反轻。

（四）如两甲一庚，一甲不敌一庚，两甲则其力较劲，而战克反重。

（五）如一庚一甲。甲为受克，然甲木得时或得势，则庚难取胜，而甲未受创。务必两弱庚而一强甲，方成战局也。

（六）如庚年甲巳，有月柱间隔，克力较轻。

（七）如庚年甲时。有月柱日柱间隔，地位愈远，克力愈轻。

（八）如庚年壬月甲日。壬水泄庚金而生甲木，则庚与甲，有壬调解，似克而非克。

（九）如庚年丙月甲日。庚甲本克，今逢丙火克庚，则庚甲不克，而转为同仁庚相克矣。

（十）如庚年甲月壬时。虽壬水泄庚金而生甲木，但以壬水远隔。庚甲地位接近，仍作克论。

（十一）如庚年甲月丙时。丙在时，庚在年，地位远隔，不能相克。庚与甲则地位接近，故仍以庚金克木论也。

（十二）如庚年甲月戊日。若庚金最强，则作庚克甲，不成甲克戊矣。若甲木最强，则作甲克戊，不成庚克甲矣。若戊土最强，则只庚可克甲，而甲不可克戊。

（十三）阳干克阳干，阴干克阴干，克力最重。阴干克阳干，次之。阳干往往不克阴干，作干合论。

干合

庚见甲，二阳相竟而成克；辛见乙，二阴不足而成克。乙见庚，或庚见乙，则阴阳相见为合，如男女相见，而成夫妇之道焉。盖基于易经所谓一阴一阳之谓道，偏阴偏阳之谓疾也。

干合之影响

（一）如甲日见辛，辛为甲官。若透丙合辛，则辛非甲官矣。丙为甲食，然既作合，亦非甲食矣。故合者，并去而两有所绊也。

（二）日干本身之合不受合去影响。盖六阳逢财，六阴逢官，俱是作合，和乙日逢庚，乙庚作合，庚为我官，是我合之，何为合去耶！

（三）如丙年辛月作合。既丙辛两有所绊，似非命局之喜。然或丙或辛，若为日干所喜，合去固凶，若为日干所忌，则合去反得解凶也。

干合之区别

（一）如甲年己月。甲己之地位紧贴，合力最重。

（二）如甲在年上，己在时上。隔位太远，合而不能合也，半合也。其为祝福，得十之二三而己。

（三）如丙辛相合。若丙火得时得势，纵为所绊，仍有六七分能力。辛金失时。失势，又被羁绊，力更轻微矣。

（四）如两辛一丙。两丙一辛，两丁一壬，两壬一丁。犹二女一夫，一女二夫，难免争妒，故为妒合。虽有合意，其情不专。为祸为福，得十分之五六而已。

（五）如庚年乙月甲日乙时。虽两乙合一庚，因甲日隔之，全无争妒之意，年庚月乙仍作纯粹之合也。

（六）如乙年庚月乙日，庚金左右合乙，是皆可合也，妒合是也。乙年乙月庚日，月乙与日庚相拿上乙以地位之隔，虽有合庚之意，而不作合论矣。庚年乙月乙日，年庚合月乙，日乙以地位之隔，虽有合庚之意，亦不作合论矣。

干克干合并见

命有天干克合并见者。若用神在于地支，自无议克、议合之必要。惟若用神求诸干上，则必先以克合之力，轻重较量，然后取用为妥。特立法例五则如后：

（一）如庚年乙月甲日。以地位论，庚乙紧贴，庚甲间隔，当作合不作克也。

（二）如庚年辛月乙日。以地位论，辛乙紧贴。庚乙间隔，当作克不作合也。

（三）如甲年庚月乙日。克合并见，且皆贴近。以主克受克论，庚可胜甲，甲不能胜庚，则庚乙相合，甲不得侵，自作合论。

（四）如丙年庚月乙日。克合并见，且皆贴近。以主克受克论，丙能胜庚，庚不能胜丙，则乙庚相合，丙得侵庚，自作克论。

（五）如丙的庚月乙日。克合并见，且皆贴近，以势力论，若丙火得时得势，则丙可克庚，庚不可合乙。若庚金得时得势，则庚可合乙，丙不能克庚。再若丙庚乙三字，势均力敌，则作克不作合，盖克力大于合力也。

干合而化

万物生于土，甲己为相合之始，故化为土。土则生金，故乙庚化金次之；金则生水，故丙辛化水又次之；水则生木，故丁壬化木又次之；木则生火，故戊癸化火又次之。而五行遍焉，十干化合，盖即此义耳。俗书所解，类多迂折，未便深信。兹所欲言者，又有时令、宾主、明暗、地位、岁运五项。

（一）时令 辰戌丑未月只可化土，亥卯未月只可化木，巳酉丑月只可化金，寅午戌月只可化火，申子辰月只可化水。寅月兼可化木，申月兼可化金，己月兼可化火，亥月兼可化水。

（二）宾主 日干逢合则可化，盖日干为命之主也；他干逢合不能化，盖他干为命之宾也。故如甲日合己月，或合己时，则可化土。若甲年己月，只合而不化也（此指非化格而言。若己成化格。他干逢合。亦得化也）。

（三）明暗 透干为明，藏支为暗。明与暗，亦只合不化如己土透干，与亥中所藏之甲，可合不可化。

（四）地位 如甲日己年，地位被月柱所隔，合且勉强，况乎比哉。

（五）岁运 如甲日逢己运或己岁，应以正财论，不作化土论。若日干非甲，他干有一甲者，逢一己运己岁，尤不能化（此亦指非化格而言若己成化格，他干逢合运或合岁，亦得化也）。

支冲

支冲者地支相隔六位而冲击，如子午相冲，子中癸水，克午中丁火，午中己土，又克子中癸水，互相战克也。

变冲之影响

（一）地支中多藏干，相冲之影响，较天干之相克为复杂。兹先以本气，时令及多寡，探讨之。

本气 两支相冲，战克不已，当以本气为重。如子之本气为水，午之本气为火，究属水克火，故子胜而午败。则子午之相冲，午乃受创，子则劳力。

时令 以本气论虽子可胜午，然如午月火旺，逢子水，子午相冲，午属得令，子属失令，则午胜子败，得令之午无伤，失令之子冲去。

多寡 如午年子月行日午时，以本气言。以时令言，皆子胜于午。然三午一子，午多子寡，应作午胜。但子败而不死。较为无力而已。

（二）局中喜神冲败则凶，凶神冲败反吉。

支冲之区别

（一）寅申已亥之冲，两败俱伤。假如寅申逢冲，申中庚金，克寅中甲木寅中丙火未尝不克申中庚金。甲中壬水，克寅中丙火，寅中戊土，未尝不克申中壬水，战克不静也。或为主克，或得令，或众多，可占优势。反是则挫败矣。

（二）辰戌丑未之冲，本气皆为土，乃属同类，不过冲动而已，无战克意也。故逢冲动，土因激起而愈旺。至所藏之神，辰中癸水，克戌中丁火，戌中辛金，克辰中乙木，当以得令或众多占优，反是则败。丑中辛金癸水，能克中乙木丁火，丑易取胜地未。然亦须兼看时令与多寡，方可取决耳。

（三）子午酉卯之冲，以所藏最简，胜败亦最易分。子中癸水，克午中丁火。午中己土，克子中癸水。酉中辛金，纯克卯中乙木。以木气言，子可胜午，酉可胜卯。再看时令与多寡，不难立决矣。

（四）两支相冲，一在年，一在时，俗名海底冲。实则地位远隔，全无冲意，如人之远达两地，岂能接触相战。

（五）两支相冲，一在年，一在日，或一在月，一在时。间隔一位，冲力减轻。

（六）两支相冲，一为日主之旬空，冲力亦减（旬空详后）。

（七）如午年午月子日，只作午月子日相冲，不作午年子日相冲。

（八）如午年子月午日，若午力强，则子午之冲击极暂。盖两强午而一弱子，胜败立分也。若子力强。则其冲势剧烈矣。盖两弱午而一强子。势均力敌也。

支合

支合种类

（一）六合 子与丑、寅与亥、卯与戌、辰与酉、巳与申、午与未皆为六合。六合之理，盖由日月合朔而来。十一月建子，合朔于丑，十二月建丑，合朔于子，故子丑六合。正月建寅合朔于亥。十月建亥，合塑于寅。故寅亥六合。

（二）局合 亥卯未合成木局，寅午戌合成火局，巳酉丑合成金局，申子辰合成水局，皆为局合。局合之理，盖取生旺墓一气始终也（如亥卯未木局，亥为木之生地，卯为木这旺地，未为木之墓地也）。

（三）方合 寅卯辰为东方，已午未为南方，申酉戌为西方，亥子丑为北方，皆为方合。方合之理，盖取三支一气联贯也。

支合之影响

（一）六合 两支相合，犹羁绊也。凶神逢合则减凶，吉神逢合则减吉。

（二）局合 亥卯未合成木局，命中喜木则吉，忌木则凶。寅午戌合成火局，命中喜火则吉，忌火则凶。己酉丑合成金局，命中喜金则吉，忌金则凶。申子辰合成水局，命中喜水则吉，忌水则凶。

（三）方合 寅卯震合为东方，命中喜木则吉，忌木则凶。已午未合为南方，命中喜火则吉，忌火则凶。中西戌合为西方，命中喜金则喜，忌金则凶。亥子丑合为北方，命中喜水则吉，忌水则凶。

支合之区别

（一）局合应以旺支最为重要。亥卯未，卯为旺支。己酉丑，酉为旺支。寅午戌，午为旺支。申子辰，子为旺支。若亥卯、卯未、已酉、酉丑、寅午、午戌、申子、子辰，虽只两支相合，因有旺支，其力非轻，仅稍逊三支全合而已。若亥未、已丑、寅戌、申辰、亦两支相合，因无旺支，其力最弱，几无合意也。

（二）方合以三支全者可合，若只二支，涌合论。

（三）六合以紧贴则合，间隔一位或二位，即不能合。

（四）方合局合而三支全者，有一闲字间隔，仍作合论。只二支而间隔，即不能合。

（五）六合而一支属旬空，合力减轻。

（六）如戊日寅月，全成东方，俱以杀论。戊日卯月，全成东方，俱以官论。戊日辰月，全成东方，视寅卯之势孰重，以分官杀。其余仿此。

（七）如二卯一戌，或二寅一亥，皆六合之妒合也。然地支多藏干，较天干为复杂，且六合这成，非由于阴阳生克，故其妒力，远不若天干妒合之重也。

（八）如寅卯辰东方，若柱中有二寅，或二卯，或二辰。如亥卯未木局，柱中有二亥，或二卯，或二未，皆不作妒合论，且满足以增加合力也。

（九）如寅卯辰东方，见亥字是为生方这神，见未字是为方克之财，皆非局混方也。

（十）如亥卯未木局，见寅字是其同气，见辰字是其财神，皆非方混局也。

支刑

地支相刑，以局加方取之。亥卯未木局，加亥子丑之方，故亥刑亥，卯刑子，未刑丑。申子辰子局，加寅卯辰之方，故申刑寅，子刑卯，辰刑辰。寅午戌火局，加巳午未之方，故寅刑巳，午刑午，戊刑未。巳酉丑金局，加申酉戌之方，故巳刑申，酉刑酉，丑型戌。内除未刑丑，申弄寅，系相冲外，故以寅刑巳，己刑申及丑刑戌、戌刑未为三刑，子卯为相刑，辰午酉亥为自刑。然细究之，殊无圆满之理义，但虽不知其所以然，于命理亦无害也。

支刑之区别

（一）寅刑己、己刑申、丑型戌、戌刑未为三刑。

（二）子卯为相刑。

（三）辰、午、酉、亥为自刑。

支刑之影响

（一）寅刑巳，乃木火相生。巳刑申，己申本合。丑形戌，戌刑未，皆属同类之土。子卯相刑，又为水相生。辰刑辰，午刑午，酉刑酉，亥刑亥，本支自刑，更无战意，故刑与冲异，两支相弄，不过动摇而已，无胜败之分也。祸福之力极轻，一经间隔，尤为平淡。人命有遇刑而操威柄者。四柱本吉耳，有遇刑而猥凶祸者，四柱本凶耳，非必皆刑之故。考相刑之法，或三，或二，或一，例既偏驳杂乱，而又无确然之理，为命学立说中，最不足深信者也。或有地支丑戌未全，寅已申全。而辄遭纠纷者，盖支中藏神之生克，过于杂乱所致，非因相弄之故耳。

支害

支害之影响

地支相害由相合而来，冲我合神，故谓之害。子合丑而未冲之，故未害子。丑合子而午冲之，故午害丑。寅合亥而已冲之，故已害寅。卯合戌而辰冲之，故辰害卯。辰合酉而卯冲之，故卯害辰。已合申而寅冲之，故寅害巳。午合未而丑冲之，故丑害午。未合午而子冲之，故子害未。申合己而亥冲之，故亥害申，酉合辰而戌冲之，故戌害酉。戌合卯而酉冲之，故酉害戌。亥合寅而申冲之，故申害亥。总而计之，以六支害六支。冲其合我者，必合其冲我者。人命逢支害，影响分四种：

（一）如子午相冲，子胜午败。有丑合子害午，若子为吉神，午为凶神，则丑合子是减轻吉力。虽害吉，不比午冲之甚，是减轻惩凶之力，乃不利于命局也。若子为凶神，午为吉神，则丑合子，是减轻凶力。虽害午，不比冲午之甚，减轻损吉之力，乃利于命局也，故害者直等于冲合并见耳。

（二）只两支相害，而无冲，于命局上无甚影响

（三）两支相害，其一逢合，以合论吉凶。

（四）两支相害，地位间隔，不以害论。

地支冲合刑害并见

命有地支冲合刑害，错综并见者。若用神在于天干，无须多议。若用神在于地支，则必先以冲合刑害之力，轻重较量，然后取用为妥，特立法例六则如下：

（一）刑冲合害并见，以紧贴者为有力。如丑年子月寅日午时，子丑贴子午间隔，作合不作冲。

（二）方合之力，大于局合，是以方合局合并见，以方合论。局合之力。大于六冲，是以局合与六冲见，以局合论。六冲之力，大于六合，是以六合与六冲并见，以六冲论。六合之力，大于刑害，是以六合与刑害并见，以六合论。

（三）局合而三支全者，旺支逢冲而紧贴，以冲论。旺支逢冲而间隔，以局合论。局合而只二支，亦然，

（四）局合而三支全者，非旺支逢冲，虽紧贴，亦不以冲论，局合而只二支，亦然。

（五）方合见冲，作合不作冲。

（六）注重本身力量，如丑年子月午日，在理。六冲之力。大于六合，应作子午冲，不作子丑合。然若局中丑土有力，既占优势，则作合而不作冲矣。

刑冲克害例

刑冲克合害，变化多端，再举数例如后：

乙丑 庚辰乙亥戊寅

（天干）月庚合年乙，又合日乙。其情不专，（地支），寅亥六合。

乙丑乙酉庚午戊寅

（天干）月乙合日庚（地支）酉丑金局，寅午火局。

庚申乙酉乙卯丁丑

（天干）年庚合月乙。（地支）卯酉冲，酉丑隔位而不合。

庚午乙酉庚辰已卯

（天干）月乙合年庚，又合日庚，其情不专。（地支）辰酉合，卯辰缺寅，故不作方合。卯酉间辰，故不能冲。

丙午庚寅已卯丁丑

（天干）丙庚相克而庚败，作克不作合。（地支）寅午三合，成半火局。寅卯缺辰，不作方合。

甲午庚午乙丑丁丑

（天干）庚甲相克而甲败，作合不作克。（地支）二午自刑，月午日丑变相害，然皆于命局无影响。

庚午壬午甲申甲子

（天干）庚壬接近，庚甲间隔，以生论，不以克论。

（地支）二午自刑，申子三合成地水局。

丙午庚寅甲申乙丑

（天干）丙庚先克，庚甲不克。（地支）寅木得令，寅千又三合，故申不能冲寅。

乙未庚辰甲寅乙丑

（天干）乙庚先合，庚甲不克。（地支）丑未远隔而不冲，寅辰缺卯而非方合。

乙亥己卯辛未丁酉

（天干）乙乙相克。丁辛相克。（地支）亥卯未三合。酉虽冲卯，乃不紧贴，不作冲论。

乙亥癸未己卯癸酉

（天干）己癸相克，乙己远隔而不克。（地支）卯酉冲而紧贴，故亥卯未木局，力量减轻。

甲子丁丑壬午甲辰

（天干）丁壬相合。（地支）子丑贴近，子午间隔，作合不作冲，丑午虽害，无甚影响。

丙辰庚子壬申己酉

（天干）丙庚相克。（地支）申子辰三合水局，申酉缺戌，不作方合。

丙辰丙申壬子辛丑

（天干）丙壬相克，丙辛间隔不合。（地支）申子辰三合水局。子丑虽合，因力不及三合，故不成立。

丙子辛丑乙未壬午

（天干）丙辛相合。（地支）六冲之力，大于六合故作丑未冲论，不作子丑及午未合论。

丙子辛丑甲午辛未

（天干）丙辛相合。（地合）六害之力，小于六合，故作子丑合，午未合，不作丑午害。

天月德

天月德之构成

（一）天德 正月丁日、三月 壬日、四月 辛日、六月甲日、七月癸日、九月丙日、十月乙日、十二月庚日。二、五、八、十一月无天德。

（二）月德 亥月、卯月、未月逢甲日，寅月、午月、戌月逢丙日，巳月、酉月、丑月庚日，申月、子月、辰月逢壬日。

天月德之吉

（一）人命日干，值天德或月德。命吉者，增吉；命凶者，减凶。

（二）人命日干，值天月二德（如辰月午日），尤能增吉减凶。

（三）人命日干，既值天德或月德，若他干再临天月德，为吉神则福力位隆，为凶神则暴横益化，例如：

戊辰丙辰壬午壬寅

壬生辰月，天月二德并临，火土林立，主弱不堪，幸有时壬帮扶。而时上之壬，既为吉神，又值天月德，则此命之福力倍隆宜矣。

辛未丙寅丁巳庚子

丁生寅月为天德，木火太旺为患，虽丙火克庚而胜，凶神，幸丙在寅月，为天月，德并临，亦可稍减其凶也。

（四）天月德本身遭克，不以吉论。

驿马

驿马之构成

亥卯未年逢已，

寅午戌年逢申，

申子辰年逢寅，

巳酉丑年逢亥。

驿马之影响

（一）命中吉神为马，大则超迁之喜，小则顺动之利。

（二）命中凶神为马，大则奔蹶之患，小则驰马逐之劳。

（三）驿马逢冲，譬之加鞭，吉则愈吉，凶则愈凶。

（四）驿马逢合，等于系足，吉凶皆为羁绊而迟发。

（五）日干坐马，栗六多动。

贵人

贵人之构成

甲日见丑或见未，乙日见子或见申，丙日见酉或见亥，丁日见酉或见亥，戊日见丑或见未，己日见子或见申，庚日见丑或见未，辛日见寅或见午，壬日见卯或见巳，癸日见卯或见巳。

贵人之吉

（一）助吉解凶

（二）聪明

（三）易得人之信仰及互助

贵人所忌

（一）忌冲或合

（二）忌落旬空

文昌

文昌之构成

甲日见巳，乙日见午

丙日见甲，丁日见酉，

戊日见申，己日见酉，

庚日见亥，辛日见子，

壬日见寅，癸日见卯，

文昌之吉

（一）逢凶化吉

（二）智慧聪明过人

（三）文采风流

文昌所忌

（一）忌冲或合

（二）忌落旬空

旬空

旬空之构成

甲子、乙丑、丙寅、丁卯、戊辰、己巳、庚午、辛未、壬申、癸酉、此十天为甲子旬。凡生此十日，此支见戌或见亥，戌亥皆属旬空。

甲戌、乙亥、丙子、丁丑、戊寅、乙卯、庚辰、辛巳、壬午、癸未、此十天为甲戌旬。凡生此十日，地支见申或见酉，申酉皆属旬空。

甲申、乙酉、丙戌、丁亥、戊子、己丑、庚寅、辛卯、壬辰、癸巳，此十天为甲申旬。凡生此十日，地见午或见未，午未皆属旬空。

甲午、乙未、丙甲、丁酉、戊戌、己亥、庚子、辛丑、壬寅、癸卯、此十天为甲午旬。凡生此十日，地支见辰或见巳，辰巳皆属旬空。

甲辰、乙巳、丙午、丁未、戊申、己酉、庚戌、辛亥、壬子、癸丑、此十天为甲辰旬。凡生此十日，地支见寅或见卯，寅卯皆属旬空。

甲寅、乙卯、丙辰、下巳、戊午、乙未、庚申、辛酉、壬戌、癸亥，此十天为甲寅旬。凡生此十日，地支见子或见丑，子丑皆属旬空。

旬空构成之理由

十天干，配十二地支，凡经十日，必有二支遗空。如甲子日至癸酉日，戌亥二支，未在其内。故甲子旬中戌亥为旬空。余可类推。

旬空之影响

（一）旬空逢冲，则冲力减轻。

（二）旬空逢刑，则刑力减轻。

（三）旬空逢合，则合力减轻。

（四）旬空逢害，则害力减轻。

（五）吉神为旬空，其吉虚而不实。

（六）凶神为旬空，其凶虚而不实。

（七）吉运或吉年为旬空，则吉力减轻。

（八）凶运或凶年为旬空，则凶力减轻。

女命淫贱

日主旺，官星微，无财星，日主足以敌官者。

日主旺，官星微，伤食重，无财星，日主足以欺官者。

日主旺，官星弱，日主之气，生助他神而去官者

日主旺，官星弱，官星之气，依日主之势者。

日主旺，无财星，官星轻，食伤重，官星无依倚者。

日主旺，官无根，日主不顾官星，合财星而去者。

日主弱，食伤重，印绶轻者。

日主弱，食伤重，无印绶，有财星者。

食伤当令，财官失势者。

官无财滋，比劫生食伤者。

满局伤官无财者。

满局官星无印者。

满局比劫无食伤者。

满局印绶无财者。

疾病

衡命论疾病宜以五行配五藏。木为肝，金为肺，水火肾，火为心，土为脾。命中水太过或不及，肝必有病。金太过或不及，肺必有病。水太过或不及，肾必有病。火太过或不及，心必有病。土太过或不及，脾必有病。故五行贵和，和则无疾。所谓五行和者，非生而不克，全而不缺之谓，乃贵乎泄其旺神，泻其有余也。盖有余之旺神泻，不足之弱神受益矣。若强制旺神，寡不敌众，触怒其性，旺神不能损，弱神反受伤矣。是以旺神太过者宜泄，不太过者，方宜克耳。

妻财

财即是妻，可以通论。然有富而妻陋，或妻贤而贫者，何也？盖或财得用，而日支为忌神，或财不足，而日支为喜神。妻星与妻宫，难以两全其美耳。

性情

木主仁，火主礼，金主义，水主智，土主信。八字中五行不戾，中和纯粹，则有恻隐谦让数实之情。若偏枯混浊，太过不及，则有是非乖逆骄傲之性矣。

火多无制，急躁而欠涵养。水多无制，聪颖而意志不坚，亦且好动。木多无制，情重而仁厚。金多无制，精干而敏锐。土多无制，兹厚而好静。

同一金之日干，其八字，有旺相、太过、不及三类。而金多、木多、火多、水多、土多，又各不同。其性情共计八类，分列如次。

（一）旺相誉高义重体健神清威武刚烈临事果决

（二）太过尚勇无谋多欲损刚刻薄内毒喜淫好杀

（三）不及思深决少事多挫志性虽好义为之不终

（四）金多刚直尚勇见义必为过不自知思礼好胜

（五）木多辨分曲直利害兼资置德怀念朋友失意

（六）火多口才辨利好礼寡义动止宽和心中鄙吝

（七）水多计虑不胜为人无恩临事龌龊或是或非

（八）土多无中有成口俭心慈作为暗昧多处嫌疑

同一木之日干，其八字，有旺相、太过、太及。三类。而金多、木多、火多、水多、土多，又各不同。其性情共计八类，分列如次：

（一）旺相 仁慈敏厚，心怀恻隐 姿致秀丽 形状慷慨

（二）太过 性拗心偏 嫉妒不仁计虑繁乱 襟怀琐破

（三）不及 执性太柔 治事无规 胸怀不正 吝啬坚鄙

（四）金多 克制憔悴 刚而无断 动思静悔 举义不常

（五）木多 柔性泛交 曲直自循 多学不实 聪明华洁

（六）火多 驰骋聪明 好学不切 明知故犯 善决发

（七）水多 漂流不定 言行相违 处事不宁 趋时委曲

（八）土多 取检自信 奢而不奔 伏柔伏烈 言必鉴人

同一水之日干，其八字，有旺相。太过，不及三类。而金多。木多，火多，水多，土多又各不同。其性情共计八类，分列如次：

（一）旺相　智高量远　计深虑密　执性聪明　学识过人

（二）太过　是非好动　飘荡多淫　机诈诡谲　惨酷无极

（三）不及　反覆不常　胆小无略　性昏无赖　智识蔽塞

（四）金多 好义不实 志大多淫 智胜义负 赋性灵强

（五）木多 流而不止 执志反柔 临事汗漫 奢俭失中

（六）火多 崇礼伉餐 深虑多忧 猛断后悔 栗六少成

（七）水多 沉潜伏溺 小巧多权 苗而不秀 声闻过情

（八）土多 沉潜窒塞 内利外钝 忍而多恨 信义无决

同一火之日干，其八字，有旺相、太过、不及三类。而金多、木多、火多、水多、土多，又各不同。其性情共计八类，分列如次。

（一）旺相 性速辨明 文章明敏 好事华饰 实学欠乏

（二）太过 酷烈伤物 执性爆燥 朝欢夕泣 每多倾危

（三）不及 生性巧佞 谨畏守礼 小有辨才 大事无决

（四）金多 志不自好 胜辨而刚 礼义失中 直而招谤

（五）木多 自恃威福 聪明志懦 静则志明 好辨是非

（六）火多 崇礼义汩 明外昏内 自华而俭 不可速达

（七）水多 为德不均 巧而忘礼 多易多难 计深反害

（八）土多 立用沉密 利害敢为 言清行浊 执而不变

同一土之日干，其八字，有旺相、太过、不及三类。而金多、木多、火多、水多、土多、又各不同。其性情共计八类，分列如次。

（一）旺相 笃信神佛 不 爽信约 忠孝至诚 厚重可贵

（二）太过 执而不返 蔽塞不明 既愚且倔 古朴难用

（三）不及 不得众情 不通事理 狠毒乖戾 坚啬妄为

（四）金多 信而好义 刚而多躁 不能持重 处事无容

（五）木多 形劳志大 杂用狂从 用柔爽信 曲直党情

（六）火多 施义忘亲 外明少断 奢俭失中，好礼口惠

（七）水多 贪功好进 凡顺伏机 志善若昏 爱恶无义

（八）土多 重厚藏密 守信容物 或招毁谤 恩害敢为

正印为用神，仁慈端方，惟正印太多，庸碌少成。枭神为用神，精明干练，惟枭神太多，贪吝鄙啬。正官为用神，光明正直，惟正官太多，意志不坚。七杀为用神，豪侠好胜，惟七杀太多，萎靡不振，伤官为用神，英明锐利，惟伤官太多；骄傲刚愎。食神为用神，温厚恭良，惟食神太多，迂腐固执，比肩为用神，稳健和平，惟比肩太多，乖僻寡合。劫财为用神，敏捷奇巧，惟偏太多，敬这耽东。正为用神，克勤克俭，惟正财太多，懦弱无能。

曲直格，仁厚。稼穑格，慈善，从革格，锐利。润下格，圆活。炎上格，豪爽。从财、从财、从杀、从儿等格，循良。从旺、从强等格，刚健。化气格，智慧。

同一身强八字。有抑者，有无抑者。其性情特黠，即分为二：

（一）身强八字有抑者之性情特点

天性明白，豁达大度、顺物而动，遇事能断、常欢乐、好施与，多情多义、不畏不疑。

（二）身强八字无抑者（又不成外格）之性情特黠。

残暴好斗、性气无常、不自检束、不顾危亡、当恶侮善、持强凌弱。

同一身弱八字，有扶者，有无扶者。其性情特黠，即分为二：

（一）身弱八字有扶者之性情特黠。

生性俭约、不忘设施、深机密虑、寡合少遇、 多疑忌、拘礼节、言行相顾、仪貌整饬

（二）身弱八字无扶者（又不成外格）之性情特黠。

淫邪虚为、拘缩执拗、矜奇炫异、多非少是、萎靡怠情。作事无断。

按推断性情，其法多端，尤非学理民经验合参，难得精确。且有可以意会。难能言传者，乃贵科活看，而不可拘泥也。以上所述，不过举其例耳。

事业

伤官伤尽，或有杀有刃。或杀印相生，宜武备。伤食生财，或身财两停，宜贸迁食神吐秀，或带文昌，宜文学。正官清粹，或官印相生，宜政治。身重财轻，宜区程。劫比成群，宜自由职业。空拳觅利，财官并美，宜财政。

财官有力，日主朗健，可以自立为主，身旺无依，或身弱无助，只合依人作嫁。八字少冲少合，事业得成专一。多冲多合，则频年变迁，栗六无成。

五行需水，或命有驿马，宜流动事业，外勤职务。五行需火或需金，宜近工厂机械等事。五行需木或需土。则宜农林种植，固定实业。

五行偏枯之命，所事多风俗波起落，亦有此业利而彼业不利者，五行停匀之命，大抵事业平稳，比比皆然。

八字病重药轻。作事多出自动，而费力不计好。八字病药相济，事多出于被动，且遭受成而省力。

按事业之推断，其法不一。以上所述，举其例端而巳已。更有性情环境之种种关系，不可拘泥片理由，乃贵乎活看。殆亦晓然胸中，而难以形容者也。

官杀并见

官杀并见之影响

（一）日主喜克，官杀并见，吉力加增。

（二）日主忌克，官杀并见，凶力更显。

（三） 应用正官见混杂，八字不清，主多磨折。

（四）应用七杀见官混杂，命局淆乱，亦主奔波。

（五）用官而杀混，幸有去杀之神，凶而不凶。

（六）用杀而官混，幸有去官之神，凶而不凶。

（七）用官而杀混，并无去杀这神，凶不可免。

（八）用杀而官混，并无去官之神，亦以凶论。

官杀并见之喜忌

（一）身弱有印，喜官杀并见。

（二）身强有财，喜官杀并见。

（三）身弱无印，忌官杀并见。

（四）身强有伤食而无财，忌官杀并见。

（五）八字忌官，寺有伤官之制忌，又见七杀。

（六）八字忌杀，幸有食之制，忌又见正官。

官杀并见之去留

（一）官杀并见，嫌其混杂者，先谋去之之道，一者既去，一者自留矣。

（二）官杀并见，爱其互相协助者，不必议去议留，听其自然可也。

（三）官杀并见，只有食神。去杀而留官。

（四）官杀并见，只有伤官，去官而留杀。

（五）官杀并见，食伤亦并见，官杀皆可去净

（六）如甲日并见辛官庚杀，又有丙火合辛，是谓合官留杀。合者绊也，绊亦可去也。

（七）如甲日而透庚金七杀，又支见酉金，是庚杀乘旺，不作官杀混杂，不必议其去留耳。

（八）甲乙日见申酉，以巳去申，或以寅去申，以午去酉，或以卯去酉。丙丁日见亥子，以辰戌去亥，或以巳去亥，以丑未去子，或以午去子。戊己日见寅卯，以申去寅，以酉去卯。庚辛日见巳午，以亥去巳，以子去午。壬癸日见辰戌丑未，以寅去辰戌，以卯去丑未。

（九）戊己日见寅卯，又遇午戌，则寅合午戌成火，而卯独当权。庚辛日见巳午，又遇酉丑，则巳会酉丑成金，而午独当权。甲乙日见申酉，又遇子辰，则申会子辰成水，而酉独当权。丙丁日见亥子，又遇卯未，则亥会卯未成木，而子独当权。壬癸日见丑辰或戌未，又遇子申或寅午则辰会子申成水，戌会寅午成火，而丑未当权矣。

（十）丙丁日见亥子，若子随辰合入库，则亥当权。庚辛日见巳午,若午随戌合入库，则巳当权。戌己日见寅卯，若卯随未合入库，则寅当权。甲乙日见申酉，若酉随丑合入库，则申当权。

（十一）庚辛申酉并见，足可以去一甲一乙一寅一卯，亦可去甲寅乙卯。若一庚一申一辛一酉，去甲乙寅卯，势必不能。

（十二）官杀并见，伤官食神亦并见。伤官较为有力。则去官，食神较为有力，则去杀。

（十三）阴日伤官，可以去官，又可以合杀。贴近正官，则以去官论。贴近七杀，则以合杀论。阳日食神，可以去杀，而又可合官。贴近七杀，则以去杀论贴近正官，则以合官论。阴日食神，只可去杀，不能合官。阳日伤官，只可去官，不能合杀。

燥湿

大抵命局亢燥，则喜润泽。命局潮湿，则喜暄燠。八字无水或少水，值于夏令，或多木多火，乃亢燥之局。若命中喜土，逢燥土则益燥，未必佳妙。逢湿土则得滋，上加吉矣。八字无火或火少，时在冬令，或多金多水，乃潮湿之乙，如命中喜土，逢温土则更湿，未易言吉。逢燥土则去湿，花添锦上矣。天干五行，无分燥湿，地支则昭然有别。今请一一言之，亦学命所不可不知也。子、卯、酉、为纯金纯水纯木，亦无燥湿之分。丑中己辛，为湿土湿金，因有癸水藏也。寅申甲戊，为燥木燥土，因有丙火藏也。辰中戊乙，为湿土湿木，因有癸水藏也。巳中戊庚，火燥土燥金，因有丙火藏也。午中之己，为燥土，因有丁火藏也。未中己乙为燥土燥木，因有丁火藏也。申中庚戊，为湿金湿土，因有壬水藏也。戌中戊辛，为燥土燥金，因藏有丁火也。亥中之甲，为湿木，因藏有壬水也。

初学捷径

用之官星不可伤，不用官星尽可伤。

用之财官不可劫。不用财星尽可劫。

用之印绶不可坏。不用印绶尽可坏。

用之食神不可夺。不用食神尽可夺。

用之七钉不可制。制杀太过反为凶。

身杀两停宜制杀。杀重身轻宜化杀。

身强杀浅宜生杀。羊刃重重喜食伤。

若逢官杀变生殃，财多身弱宜劫刃。

劫重财轻喜食神，官旺身衰宜印地，

官衰印旺利财缚，莫道枭神无用处，

杀多食重最为良，勿谓羊刃是凶物，

财多杀党亦为贞。

五行生克衰旺颠倒微妙

木本生火，木多火炽。有金克木，则可生火矣。

火本生土，火多土焦。有水克火，则可生土矣。

土本生金，土多金埋。有木克土，则可生金矣。

金本生水，金多水弱。有火克金，则可生水矣。

水本生木，水多木浮。有土克水，则可生木矣。

木本生火，火多木焚。水克火则生木，火生土则存木也。

火本生土，土重火熄。木克土则生火，土生金则存火也。

土本生金，金多土泄。火克金则生生，金生水则存土也。

金本生水，水泛金沉。土克水则生金，水生木则存金也。

水本生木，木旺水涸。金克木则生水，木生火则存水也。

木生火也，木火两旺，宜水以养木。

火生土也。火土两旺，宜木以养火。

土生金也。土金两旺，宜火以助土。

金生水也。金水两旺，宜土以生金。

木能生火，然火亦能生木也。水

生木者，润地之燥也。火生木者，解天之冻也。

木能生火，然火亦能生木也。水生木者，润地之燥也。火生木者，解天之冻也。

火能生土，然土亦能生火也。木生火者，冬木之枯也。土生火者，夏土之燥也。

土能生金，然金亦能生土也。火生土者，去地之湿也。金生土者，防土之倾也。

金能生水，然水亦能生金也。土生金者，砥水之溢也。水生金者，制火之烈也。

水能生木，然木亦能生水也。金生水者，阻其泄漏也。木生水者，去其淤塞也。

木本克土，土多木折。水生木，则木能克土。

火本克金，金多火熄。木生火，则火能克金。

土本克水，水多土荡。火生土，则土能克水。

金本克木，木多金缺。土生金，则金能克木。

水本克火，火多水涸。金生水，则水能克火。

木克土，土太多。宜金以卫土也。

火克金，火太多。宜水以养金也。

土克水，水太多，宜木以纳水也。

金克木，木太多，宜火以荣木也。

水克火，火太多，宜土以扶火也。

木克土也，木土两旺，宜水以润土。

土克水也。水土两旺，宜火以湿水。

水克火也。水火两旺，宜金以熄火。

火克金也。火金两旺，宜木以缺金。

金克木也。金木两旺，宜土以折木。

木能克土，然水亦能克木也。木克土者，春土之柔也。土克木者，夏土之燥也。

土能克水，然水亦能克土也。土克水者，夏水之涸也。水克土者，冬水之冻也。

水能克火，然火亦能克水也。水克火者，金水寒凝也。火克水者，杯水车薪也。

火能克金，然金亦能克火也。火克金者，春火之相也。金克火者，冬火之囚也。

金能克木，然木亦能克金也。金克木者，金坚木冻也。木克金者，木盛金脆也。

旺者宜克。然旺之极者，宜泄而不宜克也。所谓实则泻其子，是以春木森森，宜火旺以通耀。夏火炎炎，宜土多而敛威。秋金锐锐，宜水盛以流清。

冬水洋洋，宜木众而纳势，季土叠叠，宜重金以吐秀。

弱者宜生。然弱之极者，宜克而不宜生也。所谓虚则补其母，是以秋木凋落，宜金而不宜水也。冬火熄灭，宜水而不宜木也仲春之土无火生，反宜木也。仲秋之土无火生，反宜金也。

阳之极者，阴至也。阴之极者，阳至也。寒极则热生也。热极则寒生也。


评断篇

评断之程序

每一命局，或五行错综，或六神纷杂，评断而无规定程序，极难入手。兹议为八步如后。

（一）看强弱。

（二）定格局。

（三）取用神。

（四）论喜忌。

（五）查岁运。

（六）推六亲。

（七）评性情。

（八）断事业。

评断之标准

（一）看强弱以日干为主。以多寡、盛衰、失时、得令、为标准。

（二）定格局，以月支为标准（外格不在此例）。

（三）以用神，以助强扶弱为标准。

（四）论喜忌，以用神为标准。

（五）查岁运，以喜忌为标准。

（六）推六亲，以四柱六神为标准。

（七）评性情，以五行用神等为标准。

（八）断事业，以用神及喜忌为标准。

评断之举例

（一）陆姓乾命

癸未

甲子

丙戌

己亥

一岁 癸亥

十一 壬戌

廿一 辛酉

三一 庚申

四一 己未

五一 戊午

强弱 丙死於冬。亥子癸三水，既得其令，又兢来克。未戌己土虽能制水，乃本身先泄丙火之气，只月上甲木生丙。综计全局，抑者太多，扶者太少，故丙干以弱论。

格局 丙生子月，干透癸水，为正官之格。

用神 丙既云弱，必须生扶。月上甲木泄水之有余，生火之不足，取用无疑，即谓官格用印是也。

喜忌 既用甲木，自喜木火助用助身，不畏土之泄火。水之克水，盖土有木制，水有木当也，然亦非所喜耳。最忌金为生水助虐。克木则伤用。

岁运 一岁初走癸亥运，一派水乡，稚年多病。十一岁行壬戌运。水土各半，亦乏善可陈。二十一岁辛酉运。甲辰年随某巨公至广东，充记室四载。腰缠黄白，正逢木火流年也。娶妻得子，亦在斯时。嗣即奔驰少功矣。三十一岁庚甲运。用神受损蓬飘萍泛，宇内寓形。南北东西，焦桐莫识。尤以三十六后，流年多金水，无家可。四十一岁之己未运。有甲子，乙丑，丙寅，丁卯，四则之吉，努力勿怠。再后都金水年，征求毋奢。五十一岁戊午运。以五二，五三，五四，五五。小有作为。午运之羊刃被冲，自难乐观。故五十六后。可抚孤松而盘桓矣。

六亲 偏印为用。父母庇阴尚丰，劫财无力，弱弟早夭。日支藏财，然非喜神，妻乃中道云也。伤食亦非喜见，故前虽有子，已丧申运。晚来己运，或有弄璋之望，但须琴弦再理也。

性情 火日水多，所为欠当，宗旨少决。

事业 官格用印，自以近贵求名之为宜，尤利于东南半声耳。

（二）潘姓坤命

壬子

癸丑

庚子

丁亥

五岁 壬子

十五 辛亥

廿五 庚戌

三五 己酉

四五 戊申

五五 丁未

强弱 庚生季冬为寒金，水旺泄气系忧患。尤病丑土会亥子而化水。且寒金喜火又苦丁火之被克，是诚弱不堪言矣。

格局 庚生丑月。透癸为伤官之格。

用神 水势泛滥，若用丑中己土。非但不能制水。且激水之怒，不如亥中甲木以为用。赖甲泄水之有余，生火之不足，所谓财能救官是也。然身弱无助之弊。在所不免矣。

喜忌 最喜为火，土，木，最忌为金水。

岁运 五岁交足壬子水运，十病九危。十五岁走辛亥金水运，及笄应多周折。及庚午年，怙恃之失，相继频乘。壬申岁身世之悲，层见叠出。虽屡屡当差，而收入甚微，仍入陷井囵圄。诚哉，时命之不遒也。二十五风庚戌运。庚乃属金，尚难脱离水火，戌中藏火土。三十三岁甲申流年。用坤得助。当获快婿。尚可仰望者矣。三十五岁后。己酉运之己土不足制水，酉虽劫刃，亦有生水之嫌，纵不至于颠沛流离，然而病疼剧甚。四十五岁戊申运，以戊字最佳。五十岁后，岁运皆金水，恐难免赋归于心脏病。

六亲 金寒水盛则无子。官星无力易克夫。土印化水，父母亦虚。劫比稀少终鲜四季，可无疑矣。

性情 金日水多，火土无力。水性杨花，理所然也。

（三）王姓坤命

己亥

癸酉

甲辰

丙寅

三岁 甲戌

十三 乙亥

廿三 丙子

三三 丁丑

四三 戊寅

五三 己卯

强弱 甲生酉月而失其令，又多火土，则金之克泄。本当以弱论。然长生于亥，胎于酉，得禄于寅，地支有气，尚非至弱者也。

格局 甲生酉月，为正官之格。

用神 官印财食俱全，惟己年癸月，地位接近，财印相克，为美中不足，故取酉丙辛金正官以为用。盖财生官，官生印，五行六神，因此不悖矣。

喜忌 命中五行不悖，固无所谓喜忌。惟坤以夫星为重，又取正官为格，为用则不宜逢多量之火也。

岁运 三岁起运，初走甲戌乙亥，庇阴丰裕，故童境不恶。二十岁戊千流年，偏财帮夫，于归极利。二十三岁丙子运。丙为食神，子为正印，迭获弄璋之庆。家道日昌。三十三岁行丁火伤官运。幸有印以制之。然辛未年夫病越七月，亦云险矣。三十八岁丑运为财，门庭焕彩，夫子皆辉。四十三岁戊寅运，之一财一比，亦安身纳福。再后己卯运仍丰，堪享大年云尔。

六亲 印有官生，父母双庆，正官为格为用。夫既荣显，鸿案相庄。时下一比，令弟亦云克家，时上食神吐秀，子更英奇特达矣。

性情 五行生化有情，秀外慧中，多材多义，当之无愧也。

（四）詹姓乾命

庚子

庚辰

甲子

戊辰

六岁 辛巳

十六 壬午

廿六 癸未

三六 甲申

四六 乙酉

五六 丙戌

强弱 甲生暮春土令，又见三土二金，财杀太旺。幸子辰成产水之局，辰土之财，化印生身，故专弱为强矣。

格局 甲生辰月，干透戊土，是为偏财之格。

用神 干头尽是财杀，自取年支子印为用，赖以化杀生身也。

喜忌 最喜水木而忌土，火亦不利，因能生土也。金却不忌，因能生水也。

岁运 六岁行辛己运，一金一火，乏善可陈。十六岁之壬运，大病三年。按壬水为偏印，莫非丁己戊午，己未，三载火土流年之故。二十岁午火运，得美缺于交通部，系纯逢金水流年之故。谚云：运好不发年好，洵然。廿六岁以来，癸未运，裘马丽都。盖一以运胜，一以年佳也。三十六岁甲运虽是帮身，惜被庚克，恐用武无地。四十一岁申运，三合全成水局，杀印相映。地位权誉，登峰造极矣。官至简任特任，唯所望于此时也。往后乙酉运，无足可取，丙运更不宜恋栈。

六亲 以印为用，深获父母庇阴，不见伤食，亦且为忌神，仅午运得一子，日支坐禄，中馈尚贤，劫比之稀，因鲜足弟矣。

性情 木得水养，五行清而不杂。八字纯阳，磊落大方，可断言也。

事业 忌财喜印，最宜行政机关。堪握大权，然亦廉吏耳。

（五）陈姓乾命

壬子

丙午

癸亥

戊午

八岁 丁未

十八 戊申

廿八 己酉

三八 庚戌

四八 辛亥

五八 壬子

强弱 癸水生于仲夏，又逢午时，三火一土，财官太旺。幸载亥支，为帝旺之乡，更妙年干壬水劫财。载子而亦为旺地，弱而有助，得中和之妙也。

格局 癸生午月，为偏财之格。

用神 日元稍弱，宜取壬水，劫财帮身为用。

喜忌 喜金水，忌火土，尤忌木之生火泄水。

岁运 八岁初走丁未火土运，幼境未丰。十八岁戊运，赖流年多金水，所如尚顺。廿一岁壬申年，茅庐初出，即入某银行为练习生。廿三岁转入申运，劫财得长生，当可不胫而驰。廿八岁后，己酉运，一以流年之胜，一以行运之善，青云直上，前途正未有艾也。三十八岁庚金正印运，尤帮运达。四十三岁戌运，岁运皆木火土之乡，纵不修文地下。亦必床第呻吟。越过此津，然后得辛亥壬子，运走西北，致富何难。

六亲 财旺多妻，日支亥字，大有裨益于命局，自然内助之贤。亥中甲木伤官非喜神，子较艰难。年柱壬子为精华，出身高第，有劫元印。丁运父母双亡，劫财为用，宜其长兄二兄，皆有名于时也。

性情 火有水济，能刚能柔。见解必清楚处事多得当。

事业 命本可富，自宜置身金融界。若趋北地，尤称佳妙。